Overclock.net › Forums › AMD › AMD - General › Weird USB problem
New Posts  All Forums:Forum Nav:

Weird USB problem

post #1 of 3
Thread Starter 
I hope this is the right section for this. I just had my PC shut down when I plugged in to the front USB port. Plugged in a camera to upload some pictures and as soon as I plugged into the front USB It immediately shut down. Never had this happen before and was wondering what could cause this? PC from sig btw.
post #2 of 3
I'm pretty sure it's a grounding issue if it just shut off upon you plugging in a USB device. Check to make sure nothing is being shorted out.
AMD Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 BE C3 3.8 GHz 1.4v Gigabyte MA790XT-UD4P Sapphire HD 5770 Vapor-X Overclock Edition 8 GB DDR3 1600 CL9 Kingston HyperX Genesis 
RAMHard DriveHard DriveHard Drive
4 GB DDR3 1600 CL9 G Skill Ripjaws 64 GB Crucial M4 2TB Western Digital Caviar Green 1TB Western Digital Caviar Black 
Optical DriveCoolingOSMonitor
LG Lightscribe DVD burner Corsair H60 Windows 7 Home Premium 64 Bit Service Pack 1 Samsung SyncMaster 2494HM (1920x1080) 
KeyboardPowerCaseMouse
Logitech G15 Corsair TX750W CoolerMaster HAF 932 AMD Edition CM Storm Spawn 
Mouse PadAudio
Steelseries QcK Heavy Asus Xonar DG 
  hide details  
Reply
AMD Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 BE C3 3.8 GHz 1.4v Gigabyte MA790XT-UD4P Sapphire HD 5770 Vapor-X Overclock Edition 8 GB DDR3 1600 CL9 Kingston HyperX Genesis 
RAMHard DriveHard DriveHard Drive
4 GB DDR3 1600 CL9 G Skill Ripjaws 64 GB Crucial M4 2TB Western Digital Caviar Green 1TB Western Digital Caviar Black 
Optical DriveCoolingOSMonitor
LG Lightscribe DVD burner Corsair H60 Windows 7 Home Premium 64 Bit Service Pack 1 Samsung SyncMaster 2494HM (1920x1080) 
KeyboardPowerCaseMouse
Logitech G15 Corsair TX750W CoolerMaster HAF 932 AMD Edition CM Storm Spawn 
Mouse PadAudio
Steelseries QcK Heavy Asus Xonar DG 
  hide details  
Reply
post #3 of 3
check the header, make sure the pins are in the right places





also, the 1394 header (black) has the same pins, but is not usb
Edited by ffejrxx - 12/18/10 at 9:10pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Weird USB problem