Overclock.net › Forums › Intel › Intel CPUs › Something is wrong...
New Posts  All Forums:Forum Nav:

Something is wrong...

post #1 of 6
Thread Starter 
My rig is running like absolute crap...So I got it overclocked at 4.0 Ghz..and something went wrong and was saying that windows kept shutting down imporperly. So I guessed that the oc was unstable at 4.0Ghz and I was right...it wasn't. So I downclocked it to like 3.9 and lowered the volts a tad and it passed 50 passes of linX...the next day ran fine, then I check my temps while doing F@h. 39c...Im like no way I check real temp..its running stock..

So I re-did the overclock saying bootfailure was result of this overclock...I never had that and I was sitting by the machine like twice..So I am confused. Im re-doing the linX test and it passed a few passes with reasonably well Gflops, in the low 50s..all of them. But the rigs boot time wasn't great but was really laggy...Im guessing that the ram is a bit screwy.

ITs running 1100 mhz..I should get memtest going soon.
A very big SHO
(17 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 4.0ghz 1.3v Winter, 3.4ghz @ 1.20v GA-EP45-UD3R F9 BFG 9800gtx+OC 512mb 775/2000/1177 G-skill 1066 blue heatspreaders 4Gb 8 soon 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital 640 Samsung 830 SSD 2 Western Digital WD10EZEX Raid 0 Sony Optiarc 
CoolingOSMonitorKeyboard
Noctua Nh-u12p Windows Xp home 32bit and windows 7 64bit dell 17, Dell P2414H Microsoft Comfort Curve Keyboard 
PowerCaseMouseMouse Pad
650watt earthwatt Antec 300 Logitech G500 Martin Guitar and CO. 
Audio
Onkyo Receiver  
  hide details  
Reply
A very big SHO
(17 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 4.0ghz 1.3v Winter, 3.4ghz @ 1.20v GA-EP45-UD3R F9 BFG 9800gtx+OC 512mb 775/2000/1177 G-skill 1066 blue heatspreaders 4Gb 8 soon 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital 640 Samsung 830 SSD 2 Western Digital WD10EZEX Raid 0 Sony Optiarc 
CoolingOSMonitorKeyboard
Noctua Nh-u12p Windows Xp home 32bit and windows 7 64bit dell 17, Dell P2414H Microsoft Comfort Curve Keyboard 
PowerCaseMouseMouse Pad
650watt earthwatt Antec 300 Logitech G500 Martin Guitar and CO. 
Audio
Onkyo Receiver  
  hide details  
Reply
post #2 of 6
Slow boot sometimes suggests fragmented or too full HDD, check that too
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #3 of 6
Thread Starter 
Thanks, but I am really confused as to why the overclock doesn't like to boot.
A very big SHO
(17 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 4.0ghz 1.3v Winter, 3.4ghz @ 1.20v GA-EP45-UD3R F9 BFG 9800gtx+OC 512mb 775/2000/1177 G-skill 1066 blue heatspreaders 4Gb 8 soon 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital 640 Samsung 830 SSD 2 Western Digital WD10EZEX Raid 0 Sony Optiarc 
CoolingOSMonitorKeyboard
Noctua Nh-u12p Windows Xp home 32bit and windows 7 64bit dell 17, Dell P2414H Microsoft Comfort Curve Keyboard 
PowerCaseMouseMouse Pad
650watt earthwatt Antec 300 Logitech G500 Martin Guitar and CO. 
Audio
Onkyo Receiver  
  hide details  
Reply
A very big SHO
(17 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 4.0ghz 1.3v Winter, 3.4ghz @ 1.20v GA-EP45-UD3R F9 BFG 9800gtx+OC 512mb 775/2000/1177 G-skill 1066 blue heatspreaders 4Gb 8 soon 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital 640 Samsung 830 SSD 2 Western Digital WD10EZEX Raid 0 Sony Optiarc 
CoolingOSMonitorKeyboard
Noctua Nh-u12p Windows Xp home 32bit and windows 7 64bit dell 17, Dell P2414H Microsoft Comfort Curve Keyboard 
PowerCaseMouseMouse Pad
650watt earthwatt Antec 300 Logitech G500 Martin Guitar and CO. 
Audio
Onkyo Receiver  
  hide details  
Reply
post #4 of 6
i had a similar problem when messing with my ram timings and frequency. if i found it to be unstable i would reboot and it would take forever. even the bios for my raid array took forever to load. probably because it wasnt a cold boot. thats why evga boards will turn off then on the off then back on to boot(aka double boot) whenever you mess with voltages.

but like ronnin said defrag your hdd too just to be sure. i have raid 0 that had never be defragged(turn my pc off at night) and was booting really slow. after the defrag everything was back to normal
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
post #5 of 6
Thread Starter 
Quote:
Originally Posted by AliceInChains View Post
i had a similar problem when messing with my ram timings and frequency. if i found it to be unstable i would reboot and it would take forever. even the bios for my raid array took forever to load. probably because it wasnt a cold boot. thats why evga boards will turn off then on the off then back on to boot(aka double boot) whenever you mess with voltages.

but like ronnin said defrag your hdd too just to be sure. i have raid 0 that had never be defragged(turn my pc off at night) and was booting really slow. after the defrag everything was back to normal
I will have to try it thanks.
A very big SHO
(17 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 4.0ghz 1.3v Winter, 3.4ghz @ 1.20v GA-EP45-UD3R F9 BFG 9800gtx+OC 512mb 775/2000/1177 G-skill 1066 blue heatspreaders 4Gb 8 soon 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital 640 Samsung 830 SSD 2 Western Digital WD10EZEX Raid 0 Sony Optiarc 
CoolingOSMonitorKeyboard
Noctua Nh-u12p Windows Xp home 32bit and windows 7 64bit dell 17, Dell P2414H Microsoft Comfort Curve Keyboard 
PowerCaseMouseMouse Pad
650watt earthwatt Antec 300 Logitech G500 Martin Guitar and CO. 
Audio
Onkyo Receiver  
  hide details  
Reply
A very big SHO
(17 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 4.0ghz 1.3v Winter, 3.4ghz @ 1.20v GA-EP45-UD3R F9 BFG 9800gtx+OC 512mb 775/2000/1177 G-skill 1066 blue heatspreaders 4Gb 8 soon 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital 640 Samsung 830 SSD 2 Western Digital WD10EZEX Raid 0 Sony Optiarc 
CoolingOSMonitorKeyboard
Noctua Nh-u12p Windows Xp home 32bit and windows 7 64bit dell 17, Dell P2414H Microsoft Comfort Curve Keyboard 
PowerCaseMouseMouse Pad
650watt earthwatt Antec 300 Logitech G500 Martin Guitar and CO. 
Audio
Onkyo Receiver  
  hide details  
Reply
post #6 of 6
Thread Starter 
bump
A very big SHO
(17 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 4.0ghz 1.3v Winter, 3.4ghz @ 1.20v GA-EP45-UD3R F9 BFG 9800gtx+OC 512mb 775/2000/1177 G-skill 1066 blue heatspreaders 4Gb 8 soon 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital 640 Samsung 830 SSD 2 Western Digital WD10EZEX Raid 0 Sony Optiarc 
CoolingOSMonitorKeyboard
Noctua Nh-u12p Windows Xp home 32bit and windows 7 64bit dell 17, Dell P2414H Microsoft Comfort Curve Keyboard 
PowerCaseMouseMouse Pad
650watt earthwatt Antec 300 Logitech G500 Martin Guitar and CO. 
Audio
Onkyo Receiver  
  hide details  
Reply
A very big SHO
(17 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 4.0ghz 1.3v Winter, 3.4ghz @ 1.20v GA-EP45-UD3R F9 BFG 9800gtx+OC 512mb 775/2000/1177 G-skill 1066 blue heatspreaders 4Gb 8 soon 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital 640 Samsung 830 SSD 2 Western Digital WD10EZEX Raid 0 Sony Optiarc 
CoolingOSMonitorKeyboard
Noctua Nh-u12p Windows Xp home 32bit and windows 7 64bit dell 17, Dell P2414H Microsoft Comfort Curve Keyboard 
PowerCaseMouseMouse Pad
650watt earthwatt Antec 300 Logitech G500 Martin Guitar and CO. 
Audio
Onkyo Receiver  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Something is wrong...