Overclock.net › Forums › Cooling › Water Cooling › Completed loop, but CPU (and GPU?) temps way off?
New Posts  All Forums:Forum Nav:

Completed loop, but CPU (and GPU?) temps way off?

post #1 of 22
Thread Starter 
Just finished a build and was feeling pretty pleased with myself:





Until I realized that the temperatures seem to be way too high on the CPU.

Parts:

MCP-655 in XPSC dual bay res
EK 470 x 2
EK Supreme HF
Swiftec MCR 320x2 (one with 6 fans, the other with 3)

Loop:

Pump/res-->360 rad-->CPU-->360 rad-->quick disconnect-->GPUs-->quick disconnect-->pump/res

Previously, I was running a GPU-only loop with both GTX 470s cooled with Swiftec MCW-80 GPU core-only blocks, using just one rad, and the temp maxed out around 60c.

Now I have double the rads, and my video cards are running only about 5c cooler under load. Obviously, I now have a CPU in the loop, and I am cooling the whole GPU rather than just the core but that's still seems like scant gains for having added double the cooling capacity.

The more serious problem, though, seems to be my CPU temps. My CPU is idling in the mid 30s and at max load it will reach low to mid 50s. That doesn't make any sense for something that has a goddamned 360 rad before it, does it? I know I have two video cards in the loop, but that's what the two 360 rads are for.

The CPU is an i5 750 running at 1.375v @ 3.8 ghz.

Any ideas?

When I installed the CPU block, I used the backplate, and I hand-tightened those handscrews pretty much as far as they'd go without using a great deal of force.
Edited by matrices - 12/19/10 at 1:46am
Big Bertha MKII
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 @ 4.0 P7 P55 WS 580 Tri-SLI + GT 240 8GB 
Hard DriveOptical DriveMonitorPower
90GB Vertex 2 SSD + 1TB F3 Asus BD-ROM 3 x Asus VG236 (120hz/3D) Antec HCP-1200 
Case
Corsair 700D + window 
  hide details  
Reply
Big Bertha MKII
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 @ 4.0 P7 P55 WS 580 Tri-SLI + GT 240 8GB 
Hard DriveOptical DriveMonitorPower
90GB Vertex 2 SSD + 1TB F3 Asus BD-ROM 3 x Asus VG236 (120hz/3D) Antec HCP-1200 
Case
Corsair 700D + window 
  hide details  
Reply
post #2 of 22
Those temps seem about right, depends on your ambient temps too tho. Also don't forget your cooling 2 GPUS and the CPU in one loop and those GTX470's get toasty. Your water to air delta will reach equilibrium after a short time so having radiators before or after a component makes very little difference to your temperatures.

It will also help temps if your fans are sucking in fresh air. You might get another couple of degrees off. What fans are you using?

You could try reapplying TIM or remounting the CPU, I'd recommend getting a ruler out and measure that you have the CPU mounted level.
    
CPUMotherboardGraphicsRAM
[Intel] i7 2600k | 4.8Ghz HT 24/7 [Gigabyte] P67A-UD7-B3  [AMD] Radeon HD6990  [Samsung] 16GB 30nm 1866mhz 
Hard DriveCoolingOSMonitor
[G Skill] Pheonix Pro 60G SSD - Boot | 2TB Sams... Custom EKWB | XSPC | Swiftec | Primochill | Bit... [Windows7] Professional x64 [Acheiva] Shimian ISP-I 1440p 
KeyboardPowerCaseMouse
[CoolerMaster] Storm TK MX-Brown [Corsair] HX1000 | MDPC Sleeved [Silverstone] Modified Temjin TJ07 [Razer] DeathAdder 
Mouse PadAudioOther
Steelseries QCK [Asus] Xonar DG Sennheiser HD558 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[Intel] i7 2600k | 4.8Ghz HT 24/7 [Gigabyte] P67A-UD7-B3  [AMD] Radeon HD6990  [Samsung] 16GB 30nm 1866mhz 
Hard DriveCoolingOSMonitor
[G Skill] Pheonix Pro 60G SSD - Boot | 2TB Sams... Custom EKWB | XSPC | Swiftec | Primochill | Bit... [Windows7] Professional x64 [Acheiva] Shimian ISP-I 1440p 
KeyboardPowerCaseMouse
[CoolerMaster] Storm TK MX-Brown [Corsair] HX1000 | MDPC Sleeved [Silverstone] Modified Temjin TJ07 [Razer] DeathAdder 
Mouse PadAudioOther
Steelseries QCK [Asus] Xonar DG Sennheiser HD558 
  hide details  
Reply
post #3 of 22
Those temps seem really good!!! lol.

At first that was my exact expression... but after i started realizing that it was good I wasnt worried...
Operation Polemos
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k 4.67ghz Gigabyte P67 UD7 MSI 6990 Patriot Viper Extreme 
Hard DriveHard DriveOptical DriveCooling
Patriot Inferno SSD Samsung F3 Sony Optiarc 2x EK Extreme HF Copper 
CoolingOSMonitorMonitor
EK 6990 Full Cover Block Windows 7 Ult 64 Bit Dell U3011 Sony 46" HD LED TV 
KeyboardPowerCaseMouse
ABS M1 Silverstone Strider 1000 Gold Silverstone TJ07 (fshizl modded) Steelseries Sensei 
Mouse PadAudio
that cheap one from fry's Steelseries Siberia V2 
  hide details  
Reply
Operation Polemos
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k 4.67ghz Gigabyte P67 UD7 MSI 6990 Patriot Viper Extreme 
Hard DriveHard DriveOptical DriveCooling
Patriot Inferno SSD Samsung F3 Sony Optiarc 2x EK Extreme HF Copper 
CoolingOSMonitorMonitor
EK 6990 Full Cover Block Windows 7 Ult 64 Bit Dell U3011 Sony 46" HD LED TV 
KeyboardPowerCaseMouse
ABS M1 Silverstone Strider 1000 Gold Silverstone TJ07 (fshizl modded) Steelseries Sensei 
Mouse PadAudio
that cheap one from fry's Steelseries Siberia V2 
  hide details  
Reply
post #4 of 22
That seems to be alot of vcore for that CPU.
Try lowering to 1.30-1.32v and QPI/VTT to 1.22-1.24.

My i5 750 is stable at 1.28v and 1.22vtt

I bet you will get even better temps.
    
CPUMotherboardGraphicsRAM
[Intel] i7 2600k | 4.8Ghz HT 24/7 [Gigabyte] P67A-UD7-B3  [AMD] Radeon HD6990  [Samsung] 16GB 30nm 1866mhz 
Hard DriveCoolingOSMonitor
[G Skill] Pheonix Pro 60G SSD - Boot | 2TB Sams... Custom EKWB | XSPC | Swiftec | Primochill | Bit... [Windows7] Professional x64 [Acheiva] Shimian ISP-I 1440p 
KeyboardPowerCaseMouse
[CoolerMaster] Storm TK MX-Brown [Corsair] HX1000 | MDPC Sleeved [Silverstone] Modified Temjin TJ07 [Razer] DeathAdder 
Mouse PadAudioOther
Steelseries QCK [Asus] Xonar DG Sennheiser HD558 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[Intel] i7 2600k | 4.8Ghz HT 24/7 [Gigabyte] P67A-UD7-B3  [AMD] Radeon HD6990  [Samsung] 16GB 30nm 1866mhz 
Hard DriveCoolingOSMonitor
[G Skill] Pheonix Pro 60G SSD - Boot | 2TB Sams... Custom EKWB | XSPC | Swiftec | Primochill | Bit... [Windows7] Professional x64 [Acheiva] Shimian ISP-I 1440p 
KeyboardPowerCaseMouse
[CoolerMaster] Storm TK MX-Brown [Corsair] HX1000 | MDPC Sleeved [Silverstone] Modified Temjin TJ07 [Razer] DeathAdder 
Mouse PadAudioOther
Steelseries QCK [Asus] Xonar DG Sennheiser HD558 
  hide details  
Reply
post #5 of 22
With my i5 750 at 1.4v at the moment (just testing something really, intend to run it lower), I'm getting a 54 degree load temperature and all of the bubbles are gone out of my loop.

Your temperatures will most likely drop in the next few days.
Project 4
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 Lynnfield @ 4.4 GHz, 1.41v EVGA P55 SLi (132-LF-E655-KR) - A72 BIOS EVGA GeForce GTX 680 4GB G.Skill Ripjaws @ 9-9-9-24, 1.51V 
Hard DriveOptical DriveOSMonitor
80GB Intel X25-M SSD + 500GB WD + 2TB Samsung F3 Samsung Super Writemaster DVD+-R Windows 7 Ultimate Edition Samsung SyncMaster 2433 24" 
KeyboardPowerCaseMouse
Logitech G15 Corsair TX750 750W Corsair Obsidian 800D + Scythe Kaze Master Ace Razer Deathadder Respawn - Black 
Mouse Pad
Steelseries QcK Medium - Black 
  hide details  
Reply
Project 4
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 Lynnfield @ 4.4 GHz, 1.41v EVGA P55 SLi (132-LF-E655-KR) - A72 BIOS EVGA GeForce GTX 680 4GB G.Skill Ripjaws @ 9-9-9-24, 1.51V 
Hard DriveOptical DriveOSMonitor
80GB Intel X25-M SSD + 500GB WD + 2TB Samsung F3 Samsung Super Writemaster DVD+-R Windows 7 Ultimate Edition Samsung SyncMaster 2433 24" 
KeyboardPowerCaseMouse
Logitech G15 Corsair TX750 750W Corsair Obsidian 800D + Scythe Kaze Master Ace Razer Deathadder Respawn - Black 
Mouse Pad
Steelseries QcK Medium - Black 
  hide details  
Reply
post #6 of 22
Thread Starter 
Those are good CPU temps? But I was looking at Corsair H50/70 temps and they are similar on OC'ed setups - and that is a product using just one rad:

http://www.hardocp.com/article/2010/...ance_testing/3

I guess I don't fully understand the relationship between WC the GPUs and CPU. It seems like you guys are saying I'd have better CPU temps if I ran a separate CPU loop, but everyone here says not to bother with separate loops. Needless to say, I'm confused.

Good advice on rechecking the CPU mount, though. I was thinking back to the installation and realized that after I mounted the mobo backplate and the screws, I never actually tightened those screws from the rear - I simply handtightened the thumbscrew type things in the front.

Frankly, EK's directions for installation are ****ty for a newbie like me. No guidance on this at all. Should I screw in the backplate as far as I can from the rear of the mobo? I screwed them all in "somewhat" more (holding the thumbscrews on the other side so the whole thing didn't just keep rotating pointlessly), so in effect I was pressing the thumbscrews further down on the springs. My idle temps seemed to have dropped to high 20s now (but this is using Speedstep and C1E, so I'll check back in with load temps soon).
Edited by matrices - 12/19/10 at 2:50am
Big Bertha MKII
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 @ 4.0 P7 P55 WS 580 Tri-SLI + GT 240 8GB 
Hard DriveOptical DriveMonitorPower
90GB Vertex 2 SSD + 1TB F3 Asus BD-ROM 3 x Asus VG236 (120hz/3D) Antec HCP-1200 
Case
Corsair 700D + window 
  hide details  
Reply
Big Bertha MKII
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 @ 4.0 P7 P55 WS 580 Tri-SLI + GT 240 8GB 
Hard DriveOptical DriveMonitorPower
90GB Vertex 2 SSD + 1TB F3 Asus BD-ROM 3 x Asus VG236 (120hz/3D) Antec HCP-1200 
Case
Corsair 700D + window 
  hide details  
Reply
post #7 of 22
No. When you put the backplate on, you put the screws through the backplate and one of the rubber washers. The screws now stick out of the front of the motherboard. Then you apply PVC washers and nuts and the water block before tightening down the thumb-screws on the top of a spring. Until this stage, the screws are simply pushed through the holes in the motherboard.

In other words, you did it right. As long as the water block is held down tightly then it's fine.

You have to take into consideration ambient temperatures. If they have a lower ambient temperature to you, they're bound to get lower temperatures.

Furthermore, if the loop has only just been completed, does the reservoir still have bubbles in it? If so, the temperatures will most definitely drop some more when they've all disappeared.
Project 4
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 Lynnfield @ 4.4 GHz, 1.41v EVGA P55 SLi (132-LF-E655-KR) - A72 BIOS EVGA GeForce GTX 680 4GB G.Skill Ripjaws @ 9-9-9-24, 1.51V 
Hard DriveOptical DriveOSMonitor
80GB Intel X25-M SSD + 500GB WD + 2TB Samsung F3 Samsung Super Writemaster DVD+-R Windows 7 Ultimate Edition Samsung SyncMaster 2433 24" 
KeyboardPowerCaseMouse
Logitech G15 Corsair TX750 750W Corsair Obsidian 800D + Scythe Kaze Master Ace Razer Deathadder Respawn - Black 
Mouse Pad
Steelseries QcK Medium - Black 
  hide details  
Reply
Project 4
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 Lynnfield @ 4.4 GHz, 1.41v EVGA P55 SLi (132-LF-E655-KR) - A72 BIOS EVGA GeForce GTX 680 4GB G.Skill Ripjaws @ 9-9-9-24, 1.51V 
Hard DriveOptical DriveOSMonitor
80GB Intel X25-M SSD + 500GB WD + 2TB Samsung F3 Samsung Super Writemaster DVD+-R Windows 7 Ultimate Edition Samsung SyncMaster 2433 24" 
KeyboardPowerCaseMouse
Logitech G15 Corsair TX750 750W Corsair Obsidian 800D + Scythe Kaze Master Ace Razer Deathadder Respawn - Black 
Mouse Pad
Steelseries QcK Medium - Black 
  hide details  
Reply
post #8 of 22
Thread Starter 
OK thanks. That is how I installed it originally. I guess I should go back and un-tighten the thumbscrews that I ended up tightening just now by turning the screws with the screwdriver.

Yes there are many bubbles in the reservoir, small still ones.

Ambient temp is about 70F. It's 30F outside but definitely warmish in my room.

Guess I don't see what all the fuss is about then. Same CPU was 65C under load on a $30 Coolermaster Hyper 212+ with a quiet fan. What's the point of 360 rad and $100 water block, etc. etc., just to get 10C less under load?

GPUs I can definitely see, but CPU I am just not impressed at all.
Edited by matrices - 12/19/10 at 3:06am
Big Bertha MKII
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 @ 4.0 P7 P55 WS 580 Tri-SLI + GT 240 8GB 
Hard DriveOptical DriveMonitorPower
90GB Vertex 2 SSD + 1TB F3 Asus BD-ROM 3 x Asus VG236 (120hz/3D) Antec HCP-1200 
Case
Corsair 700D + window 
  hide details  
Reply
Big Bertha MKII
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 @ 4.0 P7 P55 WS 580 Tri-SLI + GT 240 8GB 
Hard DriveOptical DriveMonitorPower
90GB Vertex 2 SSD + 1TB F3 Asus BD-ROM 3 x Asus VG236 (120hz/3D) Antec HCP-1200 
Case
Corsair 700D + window 
  hide details  
Reply
post #9 of 22
Quote:
Originally Posted by matrices View Post
OK thanks. Yes there are many bubbles in the reservoir, small still ones.

Ambient temp is about 70F. It's 30F outside but definitely warmish in my room.
When I first set up my loop I was getting loads of around 60 degrees at 1.35v with the bubbles in the reservoir.

Now, a few days later, the reservoir is completely clear (looks good!) and I load at 54 degrees at 1.4v.

Those bubbles really do make a difference, just be patient. Don't do anything, just sit back and wait for them to disappear. Okay maybe not sit back, as it takes a few days, but you get the idea.
Project 4
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 Lynnfield @ 4.4 GHz, 1.41v EVGA P55 SLi (132-LF-E655-KR) - A72 BIOS EVGA GeForce GTX 680 4GB G.Skill Ripjaws @ 9-9-9-24, 1.51V 
Hard DriveOptical DriveOSMonitor
80GB Intel X25-M SSD + 500GB WD + 2TB Samsung F3 Samsung Super Writemaster DVD+-R Windows 7 Ultimate Edition Samsung SyncMaster 2433 24" 
KeyboardPowerCaseMouse
Logitech G15 Corsair TX750 750W Corsair Obsidian 800D + Scythe Kaze Master Ace Razer Deathadder Respawn - Black 
Mouse Pad
Steelseries QcK Medium - Black 
  hide details  
Reply
Project 4
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 Lynnfield @ 4.4 GHz, 1.41v EVGA P55 SLi (132-LF-E655-KR) - A72 BIOS EVGA GeForce GTX 680 4GB G.Skill Ripjaws @ 9-9-9-24, 1.51V 
Hard DriveOptical DriveOSMonitor
80GB Intel X25-M SSD + 500GB WD + 2TB Samsung F3 Samsung Super Writemaster DVD+-R Windows 7 Ultimate Edition Samsung SyncMaster 2433 24" 
KeyboardPowerCaseMouse
Logitech G15 Corsair TX750 750W Corsair Obsidian 800D + Scythe Kaze Master Ace Razer Deathadder Respawn - Black 
Mouse Pad
Steelseries QcK Medium - Black 
  hide details  
Reply
post #10 of 22
What's the deal with the two pipes running between your gpus? What is the purpose of that? I would think it to be counterproductive.
The Downgrade
(13 items)
 
  
CPUMotherboardGraphicsRAM
455 unlocked to quad ASRock 990FX Extreme4 GT430 Adata 1600 4GB 
Hard DriveOptical DriveOSMonitor
C300 SSD LITESCRIBE DVD RW 7 Home Premium 64 ASUS 24" 
PowerCase
ABS 850W Dark Beret Powder Coated Rocketfish 
  hide details  
Reply
The Downgrade
(13 items)
 
  
CPUMotherboardGraphicsRAM
455 unlocked to quad ASRock 990FX Extreme4 GT430 Adata 1600 4GB 
Hard DriveOptical DriveOSMonitor
C300 SSD LITESCRIBE DVD RW 7 Home Premium 64 ASUS 24" 
PowerCase
ABS 850W Dark Beret Powder Coated Rocketfish 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Completed loop, but CPU (and GPU?) temps way off?