Overclock.net › Forums › Graphics Cards › AMD/ATI › no sound on tv hd4350
New Posts  All Forums:Forum Nav:

no sound on tv hd4350

post #1 of 3
Thread Starter 
hello

i had a 5770 in this computer and had sound threw the tv no problem now ive bought a hd4350 put it in and cant get sound to work. ive uninstalled drivers and reinstalled them still no joy.

says its not plugged in but its threw my tv now

any help would be great thanks
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe gtx480 ripjaws 2000mhz 
Hard DriveOSPowerCase
intel 80gb sammy f3 win 7 64bit ocz Z 1000 haf 932 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe gtx480 ripjaws 2000mhz 
Hard DriveOSPowerCase
intel 80gb sammy f3 win 7 64bit ocz Z 1000 haf 932 
  hide details  
Reply
post #2 of 3
You using the adapter and hdmi?
AMD
(17 items)
 
Intel
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II 940 GIGABYTE GA-MA790X-UD4P Sapphire Radeon 4870 1GB 4GB G. Skill DDR2 1066 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 2 Western Digital Seagate Hitachi 
Optical DriveCoolingOSMonitor
LG DVD DL Sunbeam Core Contact Freezer Windows 7 x64 Samsung Syncmaster 933BW 
PowerCase
Corsair 650TX NZXT Tempest 
  hide details  
Reply
AMD
(17 items)
 
Intel
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II 940 GIGABYTE GA-MA790X-UD4P Sapphire Radeon 4870 1GB 4GB G. Skill DDR2 1066 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 2 Western Digital Seagate Hitachi 
Optical DriveCoolingOSMonitor
LG DVD DL Sunbeam Core Contact Freezer Windows 7 x64 Samsung Syncmaster 933BW 
PowerCase
Corsair 650TX NZXT Tempest 
  hide details  
Reply
post #3 of 3
Are you sure the 4xxx series offer sound via HDMI ? I'm not familiar with the cards so thought I would ask.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › no sound on tv hd4350