Overclock.net › Forums › Graphics Cards › Graphics Cards - General › S-Video to RCA - No Signal?
New Posts  All Forums:Forum Nav:

S-Video to RCA - No Signal?

post #1 of 6
Thread Starter 
Hey,

I just got a S-Video to RCA cable, hooked it upto an SDTV, but no signal apears on screen. When I hook up my monitor, it picks up the signal, but when take it out and connect the S-Video to RCA cable to the T.V, no signal apears. (the system powers up, and you can hear it going into windows etc.)

What am I doing wrong?
Hexi
(13 items)
 
   
CPUMotherboardGraphicsRAM
i7 3930K Asus P9X79 GTX 780 Superclocked 8GB Crucial Balistix 1866MHz 
Hard DriveOptical DriveCoolingOS
OCZ Vector 256GB SSD + 3TB Seagate DVD/RW H100i Windows XP Pro SP3 / Windows 8 X64 
MonitorKeyboardPowerCase
23" Dell Random Dell Keyboard 1000W Fractual Design Newton Fractal Define R4 
Mouse
Random Mouse 
CPUGraphicsRAMHard Drive
Pentium M 755 @ 2.0Ghz ~ 2MB Cache 915GM 2 x 1GB Kingston HyperX RAM 60GB IDE/PATA SSD @ 100Mbps 
Optical DriveOSMonitor
DVD/RW Windows XP Profressional SP3 15.4" 1280x800 Widescreen 
  hide details  
Reply
Hexi
(13 items)
 
   
CPUMotherboardGraphicsRAM
i7 3930K Asus P9X79 GTX 780 Superclocked 8GB Crucial Balistix 1866MHz 
Hard DriveOptical DriveCoolingOS
OCZ Vector 256GB SSD + 3TB Seagate DVD/RW H100i Windows XP Pro SP3 / Windows 8 X64 
MonitorKeyboardPowerCase
23" Dell Random Dell Keyboard 1000W Fractual Design Newton Fractal Define R4 
Mouse
Random Mouse 
CPUGraphicsRAMHard Drive
Pentium M 755 @ 2.0Ghz ~ 2MB Cache 915GM 2 x 1GB Kingston HyperX RAM 60GB IDE/PATA SSD @ 100Mbps 
Optical DriveOSMonitor
DVD/RW Windows XP Profressional SP3 15.4" 1280x800 Widescreen 
  hide details  
Reply
post #2 of 6
Maybe the resolution isn't changing low enough automatically. Try changing it down before using the adapter.
AMD
(17 items)
 
Intel
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II 940 GIGABYTE GA-MA790X-UD4P Sapphire Radeon 4870 1GB 4GB G. Skill DDR2 1066 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 2 Western Digital Seagate Hitachi 
Optical DriveCoolingOSMonitor
LG DVD DL Sunbeam Core Contact Freezer Windows 7 x64 Samsung Syncmaster 933BW 
PowerCase
Corsair 650TX NZXT Tempest 
  hide details  
Reply
AMD
(17 items)
 
Intel
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II 940 GIGABYTE GA-MA790X-UD4P Sapphire Radeon 4870 1GB 4GB G. Skill DDR2 1066 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 2 Western Digital Seagate Hitachi 
Optical DriveCoolingOSMonitor
LG DVD DL Sunbeam Core Contact Freezer Windows 7 x64 Samsung Syncmaster 933BW 
PowerCase
Corsair 650TX NZXT Tempest 
  hide details  
Reply
post #3 of 6
Thread Starter 
Quote:
Originally Posted by Unaufhaltsam View Post
Maybe the resolution isn't changing low enough automatically. Try changing it down before using the adapter.
Nope, just tried that. Same result.
Hexi
(13 items)
 
   
CPUMotherboardGraphicsRAM
i7 3930K Asus P9X79 GTX 780 Superclocked 8GB Crucial Balistix 1866MHz 
Hard DriveOptical DriveCoolingOS
OCZ Vector 256GB SSD + 3TB Seagate DVD/RW H100i Windows XP Pro SP3 / Windows 8 X64 
MonitorKeyboardPowerCase
23" Dell Random Dell Keyboard 1000W Fractual Design Newton Fractal Define R4 
Mouse
Random Mouse 
CPUGraphicsRAMHard Drive
Pentium M 755 @ 2.0Ghz ~ 2MB Cache 915GM 2 x 1GB Kingston HyperX RAM 60GB IDE/PATA SSD @ 100Mbps 
Optical DriveOSMonitor
DVD/RW Windows XP Profressional SP3 15.4" 1280x800 Widescreen 
  hide details  
Reply
Hexi
(13 items)
 
   
CPUMotherboardGraphicsRAM
i7 3930K Asus P9X79 GTX 780 Superclocked 8GB Crucial Balistix 1866MHz 
Hard DriveOptical DriveCoolingOS
OCZ Vector 256GB SSD + 3TB Seagate DVD/RW H100i Windows XP Pro SP3 / Windows 8 X64 
MonitorKeyboardPowerCase
23" Dell Random Dell Keyboard 1000W Fractual Design Newton Fractal Define R4 
Mouse
Random Mouse 
CPUGraphicsRAMHard Drive
Pentium M 755 @ 2.0Ghz ~ 2MB Cache 915GM 2 x 1GB Kingston HyperX RAM 60GB IDE/PATA SSD @ 100Mbps 
Optical DriveOSMonitor
DVD/RW Windows XP Profressional SP3 15.4" 1280x800 Widescreen 
  hide details  
Reply
post #4 of 6
Thread Starter 
Anyone?
Hexi
(13 items)
 
   
CPUMotherboardGraphicsRAM
i7 3930K Asus P9X79 GTX 780 Superclocked 8GB Crucial Balistix 1866MHz 
Hard DriveOptical DriveCoolingOS
OCZ Vector 256GB SSD + 3TB Seagate DVD/RW H100i Windows XP Pro SP3 / Windows 8 X64 
MonitorKeyboardPowerCase
23" Dell Random Dell Keyboard 1000W Fractual Design Newton Fractal Define R4 
Mouse
Random Mouse 
CPUGraphicsRAMHard Drive
Pentium M 755 @ 2.0Ghz ~ 2MB Cache 915GM 2 x 1GB Kingston HyperX RAM 60GB IDE/PATA SSD @ 100Mbps 
Optical DriveOSMonitor
DVD/RW Windows XP Profressional SP3 15.4" 1280x800 Widescreen 
  hide details  
Reply
Hexi
(13 items)
 
   
CPUMotherboardGraphicsRAM
i7 3930K Asus P9X79 GTX 780 Superclocked 8GB Crucial Balistix 1866MHz 
Hard DriveOptical DriveCoolingOS
OCZ Vector 256GB SSD + 3TB Seagate DVD/RW H100i Windows XP Pro SP3 / Windows 8 X64 
MonitorKeyboardPowerCase
23" Dell Random Dell Keyboard 1000W Fractual Design Newton Fractal Define R4 
Mouse
Random Mouse 
CPUGraphicsRAMHard Drive
Pentium M 755 @ 2.0Ghz ~ 2MB Cache 915GM 2 x 1GB Kingston HyperX RAM 60GB IDE/PATA SSD @ 100Mbps 
Optical DriveOSMonitor
DVD/RW Windows XP Profressional SP3 15.4" 1280x800 Widescreen 
  hide details  
Reply
post #5 of 6
Please fill in your system specs in the control panel.

What are you using to try and do this? A laptop, a desktop?

Sometimes video cards wont recognize certain tv's as display devices and you get nothing on the tv. You may need to force it to recognize the tv. You could also try extending your desktop to the tv to see if that works.
post #6 of 6
Thread Starter 
Quote:
Originally Posted by Mattb2e View Post
Please fill in your system specs in the control panel.

What are you using to try and do this? A laptop, a desktop?

Sometimes video cards wont recognize certain tv's as display devices and you get nothing on the tv. You may need to force it to recognize the tv. You could also try extending your desktop to the tv to see if that works.
I can't fill in system specs becuase I'm useing another PC for this setup. Specs are: Pentium 4 630 - 2GB Ram - 8600GT. (I've also tried the 7600GT.)

How do I "force the T.V to reconize?" I have tried going into the advanced settings and setting it to 640x480 (lowest in the list) but it still dosn't work.

Regarding the extending... Will it work if I used a VGA and S-Video together?
Hexi
(13 items)
 
   
CPUMotherboardGraphicsRAM
i7 3930K Asus P9X79 GTX 780 Superclocked 8GB Crucial Balistix 1866MHz 
Hard DriveOptical DriveCoolingOS
OCZ Vector 256GB SSD + 3TB Seagate DVD/RW H100i Windows XP Pro SP3 / Windows 8 X64 
MonitorKeyboardPowerCase
23" Dell Random Dell Keyboard 1000W Fractual Design Newton Fractal Define R4 
Mouse
Random Mouse 
CPUGraphicsRAMHard Drive
Pentium M 755 @ 2.0Ghz ~ 2MB Cache 915GM 2 x 1GB Kingston HyperX RAM 60GB IDE/PATA SSD @ 100Mbps 
Optical DriveOSMonitor
DVD/RW Windows XP Profressional SP3 15.4" 1280x800 Widescreen 
  hide details  
Reply
Hexi
(13 items)
 
   
CPUMotherboardGraphicsRAM
i7 3930K Asus P9X79 GTX 780 Superclocked 8GB Crucial Balistix 1866MHz 
Hard DriveOptical DriveCoolingOS
OCZ Vector 256GB SSD + 3TB Seagate DVD/RW H100i Windows XP Pro SP3 / Windows 8 X64 
MonitorKeyboardPowerCase
23" Dell Random Dell Keyboard 1000W Fractual Design Newton Fractal Define R4 
Mouse
Random Mouse 
CPUGraphicsRAMHard Drive
Pentium M 755 @ 2.0Ghz ~ 2MB Cache 915GM 2 x 1GB Kingston HyperX RAM 60GB IDE/PATA SSD @ 100Mbps 
Optical DriveOSMonitor
DVD/RW Windows XP Profressional SP3 15.4" 1280x800 Widescreen 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › S-Video to RCA - No Signal?