Overclock.net › Forums › Graphics Cards › NVIDIA › Blury screen after installation of GTX 460
New Posts  All Forums:Forum Nav:

Blury screen after installation of GTX 460 - Page 2

post #11 of 16
Thread Starter 
I went to component manager and delete the driver from there. The card disappeared.
    
CPUMotherboardGraphicsRAM
i5-750  trash EVGA GTX 670 Random 3x2GB 
Hard DriveCoolingOSMonitor
1 Tb Intel cooler Windows 8 PRO Achieva Shimian IPS-I 
KeyboardPowerMouse
Razer Blackwidow Ultimate OCZ ModXStream 600W Razer Mamba 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-750  trash EVGA GTX 670 Random 3x2GB 
Hard DriveCoolingOSMonitor
1 Tb Intel cooler Windows 8 PRO Achieva Shimian IPS-I 
KeyboardPowerMouse
Razer Blackwidow Ultimate OCZ ModXStream 600W Razer Mamba 
  hide details  
Reply
post #12 of 16
Thread Starter 
Installed 260.99 but when I look at an icon on my desktop, i see it fuzzy.
    
CPUMotherboardGraphicsRAM
i5-750  trash EVGA GTX 670 Random 3x2GB 
Hard DriveCoolingOSMonitor
1 Tb Intel cooler Windows 8 PRO Achieva Shimian IPS-I 
KeyboardPowerMouse
Razer Blackwidow Ultimate OCZ ModXStream 600W Razer Mamba 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-750  trash EVGA GTX 670 Random 3x2GB 
Hard DriveCoolingOSMonitor
1 Tb Intel cooler Windows 8 PRO Achieva Shimian IPS-I 
KeyboardPowerMouse
Razer Blackwidow Ultimate OCZ ModXStream 600W Razer Mamba 
  hide details  
Reply
post #13 of 16
Thread Starter 
Bump

When I look very close, everything is fuzzy.
    
CPUMotherboardGraphicsRAM
i5-750  trash EVGA GTX 670 Random 3x2GB 
Hard DriveCoolingOSMonitor
1 Tb Intel cooler Windows 8 PRO Achieva Shimian IPS-I 
KeyboardPowerMouse
Razer Blackwidow Ultimate OCZ ModXStream 600W Razer Mamba 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-750  trash EVGA GTX 670 Random 3x2GB 
Hard DriveCoolingOSMonitor
1 Tb Intel cooler Windows 8 PRO Achieva Shimian IPS-I 
KeyboardPowerMouse
Razer Blackwidow Ultimate OCZ ModXStream 600W Razer Mamba 
  hide details  
Reply
post #14 of 16
Are you using DVI, HDMI or VGA?

If it's VGA, you need to find the auto-adjust button for your monitor. If DVI, you need to make sure it's set to output to the native resolution of your monitor.

PS: There's an edit button on your posts, you don't need to post 3 times in a row.
post #15 of 16
If your using HDMI that could be it as well. Using a Samsung monitor by chance?
If I use HDMI on my monitor everything is slightly fuzzy..
post #16 of 16
Quote:
Originally Posted by Kakkilop View Post
Bump

When I look very close, everything is fuzzy.
First off, stop bumping the thread. Secondly, do what people actually suggest, don't just do it the wrong way. Delete the driver with driver sweeper, not through device manager.
Big Daddy
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4970k ASUS Z97-A 2 x EVGA GTX 980Ti Classified 32GB DDR3 1866MHz Corsair Dominators 
Hard DriveCoolingOSMonitor
2 x Samsung 1TB EVO SSD Corsair H80i Windows 10 x64 ASUS ROG Swift M 
KeyboardPowerCaseMouse
Vortex Pok3r Corsair 1200W Jonsbo UMX3 Mionix 
  hide details  
Reply
Big Daddy
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4970k ASUS Z97-A 2 x EVGA GTX 980Ti Classified 32GB DDR3 1866MHz Corsair Dominators 
Hard DriveCoolingOSMonitor
2 x Samsung 1TB EVO SSD Corsair H80i Windows 10 x64 ASUS ROG Swift M 
KeyboardPowerCaseMouse
Vortex Pok3r Corsair 1200W Jonsbo UMX3 Mionix 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Blury screen after installation of GTX 460