Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › Cant get Crysis Benchmark Tool to work
New Posts  All Forums:Forum Nav:

Cant get Crysis Benchmark Tool to work

post #1 of 3
Thread Starter 
I have Crysis installed,

But when I use Crysis Benchmark Tool it goes into single player mode every time instead of running the benchmark.

I'm running CBT 1.05

Any ideas on how to get this to work?
Dell Optiplex 745
(10 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (incoming) Dell proprietary Intel Q965 Express Chipset XFX HD 5770 (incoming) 4GB Patriot DDR2 800 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar 160GB 7200RPM DVDRW Stock Windows XP 32 (for the time being) 
MonitorPower
Dell 22" 1680x1050 Corsair CX430 
  hide details  
Reply
Dell Optiplex 745
(10 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (incoming) Dell proprietary Intel Q965 Express Chipset XFX HD 5770 (incoming) 4GB Patriot DDR2 800 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar 160GB 7200RPM DVDRW Stock Windows XP 32 (for the time being) 
MonitorPower
Dell 22" 1680x1050 Corsair CX430 
  hide details  
Reply
post #2 of 3
Me would also like to know.
It's in pieces
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7-970@4.4 EVGA Classified3 5870x3 Corsair Dom 12gb 
Hard DriveOptical DriveCoolingCooling
Everything on 201tb nas nothing Koolance CPU-370 hwlabs sr-1 420 
CoolingCoolingCoolingOS
hwlabs gtx120 hwlabs gts 360 xflow ek fc5870 nickel+acetalx3 changes 
MonitorKeyboardPowerCase
crap model m, 6gv2, k95, wasd, code v2, model f Changes MM 
MouseMouse PadOther
mionix avior 7000 zowie g25 wheel 
  hide details  
Reply
It's in pieces
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7-970@4.4 EVGA Classified3 5870x3 Corsair Dom 12gb 
Hard DriveOptical DriveCoolingCooling
Everything on 201tb nas nothing Koolance CPU-370 hwlabs sr-1 420 
CoolingCoolingCoolingOS
hwlabs gtx120 hwlabs gts 360 xflow ek fc5870 nickel+acetalx3 changes 
MonitorKeyboardPowerCase
crap model m, 6gv2, k95, wasd, code v2, model f Changes MM 
MouseMouse PadOther
mionix avior 7000 zowie g25 wheel 
  hide details  
Reply
post #3 of 3
Thread Starter 
I'm downloading the 1.2 Crysis patch to see if that's the problem

EDIT: the patch didn't fix it.

I select 'begin run' and it goes into crysis but then instead of running the benchmark it goes into single player mode

EDIT2: Fixed. I ran as administrator and it worked perfectly fine.

Jam3s
Edited by jam3s - 12/19/10 at 11:38am
Dell Optiplex 745
(10 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (incoming) Dell proprietary Intel Q965 Express Chipset XFX HD 5770 (incoming) 4GB Patriot DDR2 800 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar 160GB 7200RPM DVDRW Stock Windows XP 32 (for the time being) 
MonitorPower
Dell 22" 1680x1050 Corsair CX430 
  hide details  
Reply
Dell Optiplex 745
(10 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (incoming) Dell proprietary Intel Q965 Express Chipset XFX HD 5770 (incoming) 4GB Patriot DDR2 800 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar 160GB 7200RPM DVDRW Stock Windows XP 32 (for the time being) 
MonitorPower
Dell 22" 1680x1050 Corsair CX430 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › Cant get Crysis Benchmark Tool to work