Overclock.net › Forums › Graphics Cards › NVIDIA › I need a xfx gts250 bios GUYS {HELP}
New Posts  All Forums:Forum Nav:

I need a xfx gts250 bios GUYS {HELP}

post #1 of 11
Thread Starter 
http://www.newegg.com/Product/Produc...82E16814150479

Okay so I changed the bios and ever since my dvi [the white monitor port stopped working. Now only the blue works. Checked cables and monitor both are fine.
So if you have this card PLZ PLZ PLZ send me the bios thnks for your help.
Edited by konspiracy - 12/19/10 at 3:02pm
post #2 of 11
Try this site man
http://www.techpowerup.com/vgabios/

4 posts, two more rep to go !!!!

Darn... I couldnt find it on that site. Ill look around.

EDIT: Are you sure it was that card?
Edited by MR KROGOTH - 12/19/10 at 2:19pm
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
post #3 of 11
Thread Starter 
Quote:
Originally Posted by MR KROGOTH View Post
Try this site man
http://www.techpowerup.com/vgabios/

4 posts, two more rep to go !!!!

Darn... I couldnt find it on that site. Ill look around.
I already tried the three bios's from that site. Lol thats why i need the help from ocn!
thanks though.
post #4 of 11
I can't help you, but this is why you should always back up a card BIOS before you flash it in any way. Just a tip, you learn when something goes wrong
    
CPUMotherboardGraphicsRAM
3570k GA-Z77MX-D3H Palit Jetstream 680 4GB 4 X 2GB G.Skill Ripjaws X (1600MHz/CAS8 @ 1.5v) 
Hard DriveCoolingOSMonitor
60GB Corsair Force + 2TB RAID0 + 500GB Antec Kühler 620 w/AP-14 Windows 7 Professional x64 Dell U2711 (2560 x 1440) 
KeyboardPowerCaseMouse
Filco Majestouch (MX Blues) Corsair HX650 Lian Li PC-U6B Razer Deathadder 3.5G 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3570k GA-Z77MX-D3H Palit Jetstream 680 4GB 4 X 2GB G.Skill Ripjaws X (1600MHz/CAS8 @ 1.5v) 
Hard DriveCoolingOSMonitor
60GB Corsair Force + 2TB RAID0 + 500GB Antec Kühler 620 w/AP-14 Windows 7 Professional x64 Dell U2711 (2560 x 1440) 
KeyboardPowerCaseMouse
Filco Majestouch (MX Blues) Corsair HX650 Lian Li PC-U6B Razer Deathadder 3.5G 
  hide details  
Reply
post #5 of 11
Thread Starter 
Quote:
Originally Posted by SmokinWaffle View Post
I can't help you, but this is why you should always back up a card BIOS before you flash it in any way. Just a tip, you learn when something goes wrong
I did but i think I deleted it by accident.
post #6 of 11
Quote:
Originally Posted by konspiracy View Post
I did but i think I deleted it by accident.
Recycle Bin?
Try Recuva?
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
post #7 of 11
Thread Starter 
Quote:
Originally Posted by MR KROGOTH View Post
Recycle Bin?
Try Recuva?
sadly I have changed hard drives and gone on to my raid set up.
This is my last attempt. I just hope my hdmi port still works or i am screwed cause im getting another monitor for christmas
post #8 of 11
Have a look here.
post #9 of 11
Thread Starter 
Quote:
Originally Posted by gymenii View Post
Have a look here.
I just tried rev 04 for my card and it still only shows on my blue port not the white.
also If i use an adapter it will give me and image.
But if i hook up two monitors they mirror each other.
post #10 of 11
Quote:
Originally Posted by konspiracy View Post
I just tried rev 04 for my card and it still only shows on my blue port not the white.
also If i use an adapter it will give me and image.
But if i hook up two monitors they mirror each other.
Did you check the option in the control panel? Mirrored image is an option, as is the extended desktop. If you flashed a bios meant for your card, I'm not sure why you would have any problems unless you overclocked and fried something.
     
CPUMotherboardGraphicsRAM
Intel Core i3 4150 Gigabyte  Gigabyte Geforce GTX 1050 Ti 8GB DDR3 
OSMonitorPowerCase
Windows 10 x64 Samsung BX2450 300 Watt Bitfenix 
Audio
Small Amp + Pair of Realistic Minimus 26 
CPUMotherboardGraphicsRAM
Intel Core i5 4570 H81 EVGA Geforce GTX 750 Ti 8GB 1600Mhz DDR3 
Hard DriveOSMonitor
Western Digital 1TB 7200 RPM  Windows 10 Pro x64 HP w2007 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i3 4150 Gigabyte  Gigabyte Geforce GTX 1050 Ti 8GB DDR3 
OSMonitorPowerCase
Windows 10 x64 Samsung BX2450 300 Watt Bitfenix 
Audio
Small Amp + Pair of Realistic Minimus 26 
CPUMotherboardGraphicsRAM
Intel Core i5 4570 H81 EVGA Geforce GTX 750 Ti 8GB 1600Mhz DDR3 
Hard DriveOSMonitor
Western Digital 1TB 7200 RPM  Windows 10 Pro x64 HP w2007 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › I need a xfx gts250 bios GUYS {HELP}