Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte X58A-UD3R BIOS Problems
New Posts  All Forums:Forum Nav:

Gigabyte X58A-UD3R BIOS Problems

post #1 of 4
Thread Starter 
My F8 and F12 menus (and my QFlash menu unless I go through POST screen first) are black, excluding the blinking input cursor. I didn't have this problem the first few times I used my BIOS menus, but now every time I try to enter one of these menus I end up having to manually restart my computer. Also when I try to QFlash (from my thumb drive) I get an error that it is the incorrect version or something along those lines, and I am absolutely sure it is correct version. Mobo is rev 2.0 FB. confused.gif
post #2 of 4
No it cannot be. you board is EITHER rev 1.0 or rev 2.0. How many power phases does it have?

I think maybe you flashed a rev 1.0 board with rev 2.0 or visa versa BIOS.
Rev 1.0 has much different BIOS than rev 2.0.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #3 of 4
Thread Starter 
Quote:
Originally Posted by Sin0822;11706273 
No it cannot be. you board is EITHER rev 1.0 or rev 2.0. How many power phases does it have?

I think maybe you flashed a rev 1.0 board with rev 2.0 or visa versa BIOS.
Rev 1.0 has much different BIOS than rev 2.0.

As I stated it is definitely a rev 2.0 and FB is the correct BIOS version for it. I'm not sure what is incorrect here.
post #4 of 4
use @BIOS flash BIOS FC.

be very careful, make sure system is not OCed at all and 100% stable. i think you have a corrupt BIOS, if so then if you flash it should fix it, the best way is to flash with a USB stick, but since its not working try @BIOS, download hte file and flash, DO NOT use update from server.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte X58A-UD3R BIOS Problems