Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Is This Normal For Raid0?
New Posts  All Forums:Forum Nav:

Is This Normal For Raid0? - Page 2

post #11 of 12
Quote:
Originally Posted by GJF47 View Post
Did it work for you?
I'm not an AMD kinda guy but I was hoping your post would let the OP knows what's obtainable with his drives.....if they're the same.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 920 Asus P6T + LSI 9240-4i SATA6GB/s card Nvidia 8800GTS Patroit Viper 6GB of D3-1600 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB Benq 1655 W7 Ultimate x64 NEC MultiSync LCD2470WNX 
KeyboardPowerCaseMouse
Logitech diNovo cordless Corsair 650HX Lian Li A10-B Logitech MX Revolution 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 920 Asus P6T + LSI 9240-4i SATA6GB/s card Nvidia 8800GTS Patroit Viper 6GB of D3-1600 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB Benq 1655 W7 Ultimate x64 NEC MultiSync LCD2470WNX 
KeyboardPowerCaseMouse
Logitech diNovo cordless Corsair 650HX Lian Li A10-B Logitech MX Revolution 
  hide details  
Reply
post #12 of 12
Quote:
Originally Posted by Old Hippie View Post
I'm not an AMD kinda guy but I was hoping your post would let the OP knows what's obtainable with his drives.....if they're the same.
I thought you were the OP when I read the 'Thank you' post
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Is This Normal For Raid0?