Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Figured out my problem help with router!
New Posts  All Forums:Forum Nav:

Figured out my problem help with router!

post #1 of 14
Thread Starter 
Ok so I have Call of duty black ops and i have been having the problem where it will just say servers 0 (13456) but nothing shows up.
I tried forwarding the black op ports but did not help. I am connecting through a router. I recently tried going straight to my modem and it worked! Just using the modem is not an option because my PC is upstairs and my parents use the modem downstairs.
Any help with configuring the router to let black ops through? I do not know much about routers at all.

Ok! well I connected my computer directly to our modem and well... IT WORKS! So it is definitely the router.

my wireless card is a trendent wireless N adapter.
Operating system is windows 7 home
the router I have is a belkin f5d7230-4
only using windows essentials firewall



thank you

edit: modem is scientific atlantc DPC2100 series. ISP is Cox
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 Ghz Gigabyte GA-X58A-UD3R xfx radeon 7950 patriot viper 3 8gb 1600mhz 
Hard DriveOSMonitorPower
curcial mx100 512gb windows 8.1 64bit LG 34um95 Cooler Master GX750 
Case
nzxt switch 810 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 Ghz Gigabyte GA-X58A-UD3R xfx radeon 7950 patriot viper 3 8gb 1600mhz 
Hard DriveOSMonitorPower
curcial mx100 512gb windows 8.1 64bit LG 34um95 Cooler Master GX750 
Case
nzxt switch 810 
  hide details  
Reply
post #2 of 14
Is there a "DMZ" for your router? Where you're not behind any firewalls on the router?
My Scarlet Sin
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-3770k @ 5GHz HT ASRock Z77 Extreme6 eVGA GTX 1070 4x4GB Vengeance @ 1600 CAS7 
Hard DriveCoolingOSMonitor
120GB Plextor M3 SSD | 2x1TB RE4 RAID 1 XSPC Rasa | RX120/240 Windows 7 x64 27" Overlord | 22" U2211H | 32" CCFL Sony 
KeyboardPowerCaseMouse
Cooler Master QuickFire Rapid-i Seasonic X-760 Lian-Li PC-8FIR Logitech G502  
AudioOther
ODAC | Tascam US-366 | Adam A7X Monitors Adam A7X Studio Monitors 
  hide details  
Reply
My Scarlet Sin
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-3770k @ 5GHz HT ASRock Z77 Extreme6 eVGA GTX 1070 4x4GB Vengeance @ 1600 CAS7 
Hard DriveCoolingOSMonitor
120GB Plextor M3 SSD | 2x1TB RE4 RAID 1 XSPC Rasa | RX120/240 Windows 7 x64 27" Overlord | 22" U2211H | 32" CCFL Sony 
KeyboardPowerCaseMouse
Cooler Master QuickFire Rapid-i Seasonic X-760 Lian-Li PC-8FIR Logitech G502  
AudioOther
ODAC | Tascam US-366 | Adam A7X Monitors Adam A7X Studio Monitors 
  hide details  
Reply
post #3 of 14
Check UPnP?
Check if the routers put you in the DMZ zone or check windows hasnt assigned different network profiles for the modem/modem-router connections that could be playing with it, also does B/O use punkbuster? check Pb has ports open if it does?
post #4 of 14
Thread Starter 
Quote:
Originally Posted by tht-kid View Post
Check UPnP?
Check if the routers put you in the DMZ zone or check windows hasnt assigned different network profiles for the modem/modem-router connections that could be playing with it, also does B/O use punkbuster? check Pb has ports open if it does?
ugh this is what i mean I'm not really sure how to check any of this...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 Ghz Gigabyte GA-X58A-UD3R xfx radeon 7950 patriot viper 3 8gb 1600mhz 
Hard DriveOSMonitorPower
curcial mx100 512gb windows 8.1 64bit LG 34um95 Cooler Master GX750 
Case
nzxt switch 810 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 Ghz Gigabyte GA-X58A-UD3R xfx radeon 7950 patriot viper 3 8gb 1600mhz 
Hard DriveOSMonitorPower
curcial mx100 512gb windows 8.1 64bit LG 34um95 Cooler Master GX750 
Case
nzxt switch 810 
  hide details  
Reply
post #5 of 14
for the windows network mode if you open up the network centre the icon that it shows under the network should be a bench/office building/house correalating to public/work/home.

to check the router you'll have to most likely goto 192.168.1.254 and then use your admin login and have a look through,

http://portforward.com/ should also be able to assist you in setting up port forwarding correctly.
post #6 of 14
Thread Starter 
tried turning firewall off and dmz to my IP neither worked? if i did it right...
also from this link http://portforward.com/english/route..._Black_Ops.htm
it has you use their program to make your IP static which I did and did the port forwarding which didnt work. Anyways I tried the DMZ thing and now when trying to set my Ip back to dynamic and look at my routers settings it says "Duplicate Administrator
This device is managed by192.168.2.150 currently!! "
So I have to set it back to static to look at anything... how do I fix this
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 Ghz Gigabyte GA-X58A-UD3R xfx radeon 7950 patriot viper 3 8gb 1600mhz 
Hard DriveOSMonitorPower
curcial mx100 512gb windows 8.1 64bit LG 34um95 Cooler Master GX750 
Case
nzxt switch 810 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 Ghz Gigabyte GA-X58A-UD3R xfx radeon 7950 patriot viper 3 8gb 1600mhz 
Hard DriveOSMonitorPower
curcial mx100 512gb windows 8.1 64bit LG 34um95 Cooler Master GX750 
Case
nzxt switch 810 
  hide details  
Reply
post #7 of 14
Thread Starter 
Quote:
Originally Posted by tht-kid View Post
for the windows network mode if you open up the network centre the icon that it shows under the network should be a bench/office building/house correalating to public/work/home.

to check the router you'll have to most likely goto 192.168.1.254 and then use your admin login and have a look through,

http://portforward.com/ should also be able to assist you in setting up port forwarding correctly.
its a house and I tried the port forwarding form the link I posted and it didnt help. I don't know if it included punk buster though
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 Ghz Gigabyte GA-X58A-UD3R xfx radeon 7950 patriot viper 3 8gb 1600mhz 
Hard DriveOSMonitorPower
curcial mx100 512gb windows 8.1 64bit LG 34um95 Cooler Master GX750 
Case
nzxt switch 810 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 Ghz Gigabyte GA-X58A-UD3R xfx radeon 7950 patriot viper 3 8gb 1600mhz 
Hard DriveOSMonitorPower
curcial mx100 512gb windows 8.1 64bit LG 34um95 Cooler Master GX750 
Case
nzxt switch 810 
  hide details  
Reply
post #8 of 14
Tried the reset button on the back of the router? Might be easier than fiddling with lots of settings, you want DMZ OFF not to your computer.
post #9 of 14
Thread Starter 
Quote:
Originally Posted by tht-kid View Post
Tried the reset button on the back of the router? Might be easier than fiddling with lots of settings, you want DMZ OFF not to your computer.
ok ... and no i have not... will this not mess it up
also its working with the dynamic ip now so I can see the settings
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 Ghz Gigabyte GA-X58A-UD3R xfx radeon 7950 patriot viper 3 8gb 1600mhz 
Hard DriveOSMonitorPower
curcial mx100 512gb windows 8.1 64bit LG 34um95 Cooler Master GX750 
Case
nzxt switch 810 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 Ghz Gigabyte GA-X58A-UD3R xfx radeon 7950 patriot viper 3 8gb 1600mhz 
Hard DriveOSMonitorPower
curcial mx100 512gb windows 8.1 64bit LG 34um95 Cooler Master GX750 
Case
nzxt switch 810 
  hide details  
Reply
post #10 of 14
Should restore it back to how it was when you first recieved it.

The modem should handle the internet connection logins etc the router just splits the traffic, should be fine depending if you have many custom rules/open ports, web/mail hosts on your connection.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Figured out my problem help with router!