Overclock.net › Forums › Components › Memory › lots of errors in memtest + weird beep code?
New Posts  All Forums:Forum Nav:

lots of errors in memtest + weird beep code?

post #1 of 7
Thread Starter 
So I was running memtest86+ my ram pass with 1 error the first pass, 2nd pass through a TON of errors occured all of a sudden and i got an alternating high/low beep code from my motherboard. Turned it off cause the beep code sounded bad, like "OWEEEE TURN ME OFF!!!" ish (you get the idea). Looked up in the mobo manual and didn't seen that beep code in there. checked bios and i dont have any of the temperature monitoring stuff turned on, so i have no idea what it was about and couldnt find it on gigabytes site either... ideas? also, the ram was pretty toasty, the ton of errors due to heat or bad sticks? guesses are fine.

thx ocn
post #2 of 7
reseat the ram and run memtest again
Tha Beast!
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K 4.4Ghz 1.25V ASUS Z87 Sabertooth EVGA GTX 1080 FTW2 iCX 2126/11GHz 16GB DDR3 2400Mhz 
Hard DriveHard DriveCoolingOS
Kingston 480GB SSD HGST 2TB Corsair H100i Windows 10 Home 64-bit 
MonitorKeyboardPowerCase
AOC I2269VW-B 22" Razer BlackWidow Ultimate 2014 Corsair HX650 Corsair Vengance C70 Gunmetal 
MouseMouse PadAudio
Razer Deathadder 2013 Razer goliathus Sound Blaster X-FI Xtreme Audio PCIe 
  hide details  
Reply
Tha Beast!
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K 4.4Ghz 1.25V ASUS Z87 Sabertooth EVGA GTX 1080 FTW2 iCX 2126/11GHz 16GB DDR3 2400Mhz 
Hard DriveHard DriveCoolingOS
Kingston 480GB SSD HGST 2TB Corsair H100i Windows 10 Home 64-bit 
MonitorKeyboardPowerCase
AOC I2269VW-B 22" Razer BlackWidow Ultimate 2014 Corsair HX650 Corsair Vengance C70 Gunmetal 
MouseMouse PadAudio
Razer Deathadder 2013 Razer goliathus Sound Blaster X-FI Xtreme Audio PCIe 
  hide details  
Reply
post #3 of 7
Thread Starter 
k well looks like i have one bad stick. one passed 2 runs no errors, the other would freeze/blackscreen each test. woot! finally getting toward a diagnosis... still curious what the beep code meant tho
post #4 of 7
Is the Corsair H50 pump plugged in?
post #5 of 7
Thread Starter 
Quote:
Originally Posted by xd_1771 View Post
Is the Corsair H50 pump plugged in?
lol yes i thought of that as well and made sure the pump rpm was showing in bios and i could feel it haha
post #6 of 7
Perhaps the RAM heat is radiating to the CPU and making it overheat (or vice-versa somehow)... most RAM, including that one, shouldn't have any thermal sensors and I don't believe most motherboards support such feature either.
post #7 of 7
Thread Starter 
Quote:
Originally Posted by xd_1771 View Post
Perhaps the RAM heat is radiating to the CPU and making it overheat (or vice-versa somehow)... most RAM, including that one, shouldn't have any thermal sensors and I don't believe most motherboards support such feature either.
well one stick is passing everything fine and the other is constantly black screening or freezing memtest, so hopefully i have my culprit. i highly double its getting hot enough to get to my h50 rad in any heat that would overheat the cpu, especially at stock.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › lots of errors in memtest + weird beep code?