Overclock.net › Forums › Graphics Cards › AMD/ATI › Second GPU not going up to 100%?
New Posts  All Forums:Forum Nav:

Second GPU not going up to 100%?

post #1 of 5
Thread Starter 
Ok so I am of course OC'n my 5970. And I use AB as the OC software and Kombuster as the Stability tester. I notice when I am stability testing with Kombuster that only the main card is getting pushed to 100%, the second is staying at 4%......

I am running the "Multi GPU DirectX11" Kombuster application......
    
CPUMotherboardGraphicsRAM
AMD R7 1700 @3.9GHz MSI X370 Titanium Asus GTX 1080ti Strix OC Corsair Dominator Platinum 16GB @2667MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 950 Pro M.2 Samsung 840 Sata Some other standard hard drives Corsair H110i GT 
OSMonitorKeyboardPower
Windows 10 Asus PG279Q 165Hz IPS GSync Corsair K70 Lux Quickfire FSP Hydro G 850w 
CaseMouseMouse Pad
Phanteks Enthoo Pro Razer Deatfhadder Elite Corsair Gaming somethingorother 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD R7 1700 @3.9GHz MSI X370 Titanium Asus GTX 1080ti Strix OC Corsair Dominator Platinum 16GB @2667MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 950 Pro M.2 Samsung 840 Sata Some other standard hard drives Corsair H110i GT 
OSMonitorKeyboardPower
Windows 10 Asus PG279Q 165Hz IPS GSync Corsair K70 Lux Quickfire FSP Hydro G 850w 
CaseMouseMouse Pad
Phanteks Enthoo Pro Razer Deatfhadder Elite Corsair Gaming somethingorother 
  hide details  
Reply
post #2 of 5
Are you running it windowed?
    
CPUMotherboardGraphicsRAM
Phenom II X6 1090T BE @ 4 GHz Asus Crosshair Formula IV 2 x Asus Radeon HD EAH 6970 Mushkin 4 x 2GB PC3 10666 7-7-7-20 
Hard DriveOSMonitorKeyboard
Samsung SpinPoint F3 1TB Windows 7 Ultimate x64 Edition Asus VW246H Basic Logitech USB KB 
PowerCaseMouse
Corsair TX 850 Watt Corsair Obsidian 800D Logitech G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X6 1090T BE @ 4 GHz Asus Crosshair Formula IV 2 x Asus Radeon HD EAH 6970 Mushkin 4 x 2GB PC3 10666 7-7-7-20 
Hard DriveOSMonitorKeyboard
Samsung SpinPoint F3 1TB Windows 7 Ultimate x64 Edition Asus VW246H Basic Logitech USB KB 
PowerCaseMouse
Corsair TX 850 Watt Corsair Obsidian 800D Logitech G5 
  hide details  
Reply
post #3 of 5
Thread Starter 
Quote:
Originally Posted by solidsteel144 View Post
Are you running it windowed?
Yep, in a 1920x1080 resolution. Why?
    
CPUMotherboardGraphicsRAM
AMD R7 1700 @3.9GHz MSI X370 Titanium Asus GTX 1080ti Strix OC Corsair Dominator Platinum 16GB @2667MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 950 Pro M.2 Samsung 840 Sata Some other standard hard drives Corsair H110i GT 
OSMonitorKeyboardPower
Windows 10 Asus PG279Q 165Hz IPS GSync Corsair K70 Lux Quickfire FSP Hydro G 850w 
CaseMouseMouse Pad
Phanteks Enthoo Pro Razer Deatfhadder Elite Corsair Gaming somethingorother 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD R7 1700 @3.9GHz MSI X370 Titanium Asus GTX 1080ti Strix OC Corsair Dominator Platinum 16GB @2667MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 950 Pro M.2 Samsung 840 Sata Some other standard hard drives Corsair H110i GT 
OSMonitorKeyboardPower
Windows 10 Asus PG279Q 165Hz IPS GSync Corsair K70 Lux Quickfire FSP Hydro G 850w 
CaseMouseMouse Pad
Phanteks Enthoo Pro Razer Deatfhadder Elite Corsair Gaming somethingorother 
  hide details  
Reply
post #4 of 5
Quote:
Originally Posted by HarbingerOfLive View Post
Yep, in a 1920x1080 resolution. Why?
It must be in full screen in order for crossfire to kick in.
    
CPUMotherboardGraphicsRAM
Phenom II X6 1090T BE @ 4 GHz Asus Crosshair Formula IV 2 x Asus Radeon HD EAH 6970 Mushkin 4 x 2GB PC3 10666 7-7-7-20 
Hard DriveOSMonitorKeyboard
Samsung SpinPoint F3 1TB Windows 7 Ultimate x64 Edition Asus VW246H Basic Logitech USB KB 
PowerCaseMouse
Corsair TX 850 Watt Corsair Obsidian 800D Logitech G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X6 1090T BE @ 4 GHz Asus Crosshair Formula IV 2 x Asus Radeon HD EAH 6970 Mushkin 4 x 2GB PC3 10666 7-7-7-20 
Hard DriveOSMonitorKeyboard
Samsung SpinPoint F3 1TB Windows 7 Ultimate x64 Edition Asus VW246H Basic Logitech USB KB 
PowerCaseMouse
Corsair TX 850 Watt Corsair Obsidian 800D Logitech G5 
  hide details  
Reply
post #5 of 5
Thread Starter 
Quote:
Originally Posted by solidsteel144 View Post
It must be in full screen in order for crossfire to kick in.
I tested this and looks like you are correct. When i put it in full screen both of the cards are at about 99%.Thanks!
    
CPUMotherboardGraphicsRAM
AMD R7 1700 @3.9GHz MSI X370 Titanium Asus GTX 1080ti Strix OC Corsair Dominator Platinum 16GB @2667MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 950 Pro M.2 Samsung 840 Sata Some other standard hard drives Corsair H110i GT 
OSMonitorKeyboardPower
Windows 10 Asus PG279Q 165Hz IPS GSync Corsair K70 Lux Quickfire FSP Hydro G 850w 
CaseMouseMouse Pad
Phanteks Enthoo Pro Razer Deatfhadder Elite Corsair Gaming somethingorother 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD R7 1700 @3.9GHz MSI X370 Titanium Asus GTX 1080ti Strix OC Corsair Dominator Platinum 16GB @2667MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 950 Pro M.2 Samsung 840 Sata Some other standard hard drives Corsair H110i GT 
OSMonitorKeyboardPower
Windows 10 Asus PG279Q 165Hz IPS GSync Corsair K70 Lux Quickfire FSP Hydro G 850w 
CaseMouseMouse Pad
Phanteks Enthoo Pro Razer Deatfhadder Elite Corsair Gaming somethingorother 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Second GPU not going up to 100%?