Overclock.net › Forums › AMD › AMD - General › Only the first core has 14.0 Multiplier
New Posts  All Forums:Forum Nav:

Only the first core has 14.0 Multiplier

post #1 of 4
Thread Starter 


PowerNow
C1E Disabled
Edited by magliter - 12/20/10 at 6:34pm
COMPUTER
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T TA890FXE SAPPHIRE HD 6850 x 2 G Skill 4GBx2 - 1333 
Hard DriveOptical DriveOSMonitor
WD 250GB / Samsung 160GB From a Dell Win 7 x64 ACER G215H / Dell 19 Inch 
KeyboardPowerCaseMouse
Microsoft PS/2 from 1995 750w Cooler Master HAF 912 Razer Lachesis 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
COMPUTER
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T TA890FXE SAPPHIRE HD 6850 x 2 G Skill 4GBx2 - 1333 
Hard DriveOptical DriveOSMonitor
WD 250GB / Samsung 160GB From a Dell Win 7 x64 ACER G215H / Dell 19 Inch 
KeyboardPowerCaseMouse
Microsoft PS/2 from 1995 750w Cooler Master HAF 912 Razer Lachesis 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #2 of 4
You most likely have the turbo thing turned on or something. Try turning off powernow. or any turbo settings.
post #3 of 4
Thread Starter 
Read first post, I don't have any of that on


I just reset it to Stock booted in and got 2.8ghz on all 6 cores

bump fsb and voltage, ram clocks set and I get 286x14 on Core #0 on Core1-5 I get 286x4.0
COMPUTER
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T TA890FXE SAPPHIRE HD 6850 x 2 G Skill 4GBx2 - 1333 
Hard DriveOptical DriveOSMonitor
WD 250GB / Samsung 160GB From a Dell Win 7 x64 ACER G215H / Dell 19 Inch 
KeyboardPowerCaseMouse
Microsoft PS/2 from 1995 750w Cooler Master HAF 912 Razer Lachesis 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
COMPUTER
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T TA890FXE SAPPHIRE HD 6850 x 2 G Skill 4GBx2 - 1333 
Hard DriveOptical DriveOSMonitor
WD 250GB / Samsung 160GB From a Dell Win 7 x64 ACER G215H / Dell 19 Inch 
KeyboardPowerCaseMouse
Microsoft PS/2 from 1995 750w Cooler Master HAF 912 Razer Lachesis 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #4 of 4
Thread Starter 
Booted again but this time stock FSB but upped voltage

does throttle all other cores...I'm think this is a voltage thing cause it can't be a temperature thing

I'm on load @ 38c on coretemp with 13c offset

HWmon is reporting load of 26c
COMPUTER
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T TA890FXE SAPPHIRE HD 6850 x 2 G Skill 4GBx2 - 1333 
Hard DriveOptical DriveOSMonitor
WD 250GB / Samsung 160GB From a Dell Win 7 x64 ACER G215H / Dell 19 Inch 
KeyboardPowerCaseMouse
Microsoft PS/2 from 1995 750w Cooler Master HAF 912 Razer Lachesis 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
COMPUTER
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T TA890FXE SAPPHIRE HD 6850 x 2 G Skill 4GBx2 - 1333 
Hard DriveOptical DriveOSMonitor
WD 250GB / Samsung 160GB From a Dell Win 7 x64 ACER G215H / Dell 19 Inch 
KeyboardPowerCaseMouse
Microsoft PS/2 from 1995 750w Cooler Master HAF 912 Razer Lachesis 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Only the first core has 14.0 Multiplier