Overclock.net › Forums › AMD › AMD - General › What is making my system lag?
New Posts  All Forums:Forum Nav:

What is making my system lag?

post #1 of 13
Thread Starter 
Hey guys, I posted before about the new system. It is all done and running good, except sometimes it is pretty laggy. To the point where I should just be using my 3 year old toshiba laptop. Sometimes it is incredibly fast, I don't get it, but it is rather annoying

Here is the rundown:
-Biostar A880g+
-HD4250 on board, to a 32" lcd via hdmi
-A-data 2x2gb ddr3 1333, currently at 1600 9-9-9-24 1t
-Phenom x4 b55 (stock clock speed)
-Windows 7 ultimate 64 bit
-Western digital blue 7200rpm 500gb hdd.
Just wondering if someone could point out what in the system is making it lag?My best guess is the memory, I may rma it and go with a better 1600, or some 2x4gb ram (input please)

Also, I will be getting a 64gb ssd to run my os and apps soon.

Thanks for the input!
    
CPUMotherboardGraphicsRAM
i5-4570 AsRock H87 Performance Fatal1ty Intel HD4600 Geil Evo Veloce 
Hard DriveHard DriveHard DriveOptical Drive
Kingston SSD now v300 Samsung Spinpoint 7200rpm Segate Barracuda 7200rpm Asus DVDRW 
CoolingCoolingOSMonitor
Hyper 212 Evo Antec truQuiet 120 Windows 8.1 Pro Dynex 32" 
KeyboardPowerCaseMouse
Apple Bluetooth EVGA SuperNova 650w Gold Corsair 600t Logitech Wirelss 
Mouse PadAudioOther
Aluminum Logitech 2.1 Truequiet 120mm Case Fan  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-4570 AsRock H87 Performance Fatal1ty Intel HD4600 Geil Evo Veloce 
Hard DriveHard DriveHard DriveOptical Drive
Kingston SSD now v300 Samsung Spinpoint 7200rpm Segate Barracuda 7200rpm Asus DVDRW 
CoolingCoolingOSMonitor
Hyper 212 Evo Antec truQuiet 120 Windows 8.1 Pro Dynex 32" 
KeyboardPowerCaseMouse
Apple Bluetooth EVGA SuperNova 650w Gold Corsair 600t Logitech Wirelss 
Mouse PadAudioOther
Aluminum Logitech 2.1 Truequiet 120mm Case Fan  
  hide details  
Reply
post #2 of 13
My guess is the memory is unstable at that speed. Try running it at stock speeds and see what happens.
post #3 of 13
Thread Starter 
I ran it in prime95 for about 30 mins, and it was good. But I will set it to 1600 then auto, which gives me 11 timings, or 1333 which has 9 timings.

Thank you for the advice.
    
CPUMotherboardGraphicsRAM
i5-4570 AsRock H87 Performance Fatal1ty Intel HD4600 Geil Evo Veloce 
Hard DriveHard DriveHard DriveOptical Drive
Kingston SSD now v300 Samsung Spinpoint 7200rpm Segate Barracuda 7200rpm Asus DVDRW 
CoolingCoolingOSMonitor
Hyper 212 Evo Antec truQuiet 120 Windows 8.1 Pro Dynex 32" 
KeyboardPowerCaseMouse
Apple Bluetooth EVGA SuperNova 650w Gold Corsair 600t Logitech Wirelss 
Mouse PadAudioOther
Aluminum Logitech 2.1 Truequiet 120mm Case Fan  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-4570 AsRock H87 Performance Fatal1ty Intel HD4600 Geil Evo Veloce 
Hard DriveHard DriveHard DriveOptical Drive
Kingston SSD now v300 Samsung Spinpoint 7200rpm Segate Barracuda 7200rpm Asus DVDRW 
CoolingCoolingOSMonitor
Hyper 212 Evo Antec truQuiet 120 Windows 8.1 Pro Dynex 32" 
KeyboardPowerCaseMouse
Apple Bluetooth EVGA SuperNova 650w Gold Corsair 600t Logitech Wirelss 
Mouse PadAudioOther
Aluminum Logitech 2.1 Truequiet 120mm Case Fan  
  hide details  
Reply
post #4 of 13
Thread Starter 
When I posted this this ram timing and everything is set to stock and auto.
    
CPUMotherboardGraphicsRAM
i5-4570 AsRock H87 Performance Fatal1ty Intel HD4600 Geil Evo Veloce 
Hard DriveHard DriveHard DriveOptical Drive
Kingston SSD now v300 Samsung Spinpoint 7200rpm Segate Barracuda 7200rpm Asus DVDRW 
CoolingCoolingOSMonitor
Hyper 212 Evo Antec truQuiet 120 Windows 8.1 Pro Dynex 32" 
KeyboardPowerCaseMouse
Apple Bluetooth EVGA SuperNova 650w Gold Corsair 600t Logitech Wirelss 
Mouse PadAudioOther
Aluminum Logitech 2.1 Truequiet 120mm Case Fan  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-4570 AsRock H87 Performance Fatal1ty Intel HD4600 Geil Evo Veloce 
Hard DriveHard DriveHard DriveOptical Drive
Kingston SSD now v300 Samsung Spinpoint 7200rpm Segate Barracuda 7200rpm Asus DVDRW 
CoolingCoolingOSMonitor
Hyper 212 Evo Antec truQuiet 120 Windows 8.1 Pro Dynex 32" 
KeyboardPowerCaseMouse
Apple Bluetooth EVGA SuperNova 650w Gold Corsair 600t Logitech Wirelss 
Mouse PadAudioOther
Aluminum Logitech 2.1 Truequiet 120mm Case Fan  
  hide details  
Reply
post #5 of 13
define what about the system is lagging? games? or just general system ussage. if its games it that old fashin gpu your running where as general system ussage could be a multitude of different things
Silent Dominator
(28 items)
 
Classy Lady
(26 items)
 
TUF Inside
(18 items)
 
  hide details  
Reply
Silent Dominator
(28 items)
 
Classy Lady
(26 items)
 
TUF Inside
(18 items)
 
  hide details  
Reply
post #6 of 13
Thread Starter 
It is just general system usage. Like the time it takes me to minimize my browser and click start, some times its super fast and some times it makes me want to send it all back. Another example is I was changing the name the of a folder and it just did not want to let me type the new name.

Since starting this thread its been fine, go figure.

The best I can come up with is, I need better ram. Or a GPU that doesn't share my ram?

Thanks for the responses, I appreciate it.
    
CPUMotherboardGraphicsRAM
i5-4570 AsRock H87 Performance Fatal1ty Intel HD4600 Geil Evo Veloce 
Hard DriveHard DriveHard DriveOptical Drive
Kingston SSD now v300 Samsung Spinpoint 7200rpm Segate Barracuda 7200rpm Asus DVDRW 
CoolingCoolingOSMonitor
Hyper 212 Evo Antec truQuiet 120 Windows 8.1 Pro Dynex 32" 
KeyboardPowerCaseMouse
Apple Bluetooth EVGA SuperNova 650w Gold Corsair 600t Logitech Wirelss 
Mouse PadAudioOther
Aluminum Logitech 2.1 Truequiet 120mm Case Fan  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-4570 AsRock H87 Performance Fatal1ty Intel HD4600 Geil Evo Veloce 
Hard DriveHard DriveHard DriveOptical Drive
Kingston SSD now v300 Samsung Spinpoint 7200rpm Segate Barracuda 7200rpm Asus DVDRW 
CoolingCoolingOSMonitor
Hyper 212 Evo Antec truQuiet 120 Windows 8.1 Pro Dynex 32" 
KeyboardPowerCaseMouse
Apple Bluetooth EVGA SuperNova 650w Gold Corsair 600t Logitech Wirelss 
Mouse PadAudioOther
Aluminum Logitech 2.1 Truequiet 120mm Case Fan  
  hide details  
Reply
post #7 of 13
Quote:
Originally Posted by DEEPfrom1 View Post
I ran it in prime95 for about 30 mins, and it was good. But I will set it to 1600 then auto, which gives me 11 timings, or 1333 which has 9 timings.

Thank you for the advice.
I'm sorta new to overclocking too, and someone correct me if im wromg but 30 min on prime isn't enough to justify stable? i remember ocing my P II x4 810 and i was able to run prime95 for an hour, but some things still crashed or glitched, so try running prime longer? maybe when you go to sleep?
2nd build
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 Asus Crosshair IV Formula MSI AMD 7850 Samsung MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG 840 Pro WD Caviar Black  Asus 24x DVD TRUE 120 Rev. C 
OSMonitorKeyboardPower
Windows 7 x64 24" Samsung Razor Blackwidow 2013 850W Antec Quadro 
CaseMouse
HAF 932 Razer Diamondback 3G 
  hide details  
Reply
2nd build
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 Asus Crosshair IV Formula MSI AMD 7850 Samsung MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG 840 Pro WD Caviar Black  Asus 24x DVD TRUE 120 Rev. C 
OSMonitorKeyboardPower
Windows 7 x64 24" Samsung Razor Blackwidow 2013 850W Antec Quadro 
CaseMouse
HAF 932 Razer Diamondback 3G 
  hide details  
Reply
post #8 of 13
Yea 30 minute stress test is more like a light jog before the marathon.

My guess is there are instabilities somewhere in your system, either your CPU when you unlocked it, or your RAM when you overclocked it.

Either that or overheating issues since you're on a stock cooler.
/hwaw
(20 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 3770k @ 4.3ghz 1.160v ASRock Z77 Extreme6 Gigabyte R9 290 Windforce Sapphire R9 290 
RAMHard DriveHard DriveHard Drive
2x4gb Samsung RAM @ 2000mhz 9-10-9-28 1.425v OCZ Vertex 4 Hitacho Deskstar Crucial M550 
CoolingCoolingCoolingOS
Corsair H80 (CPU) Thermalright Spitfire (GPU) Gelid Icy Vision (GPU) Windows 7 Ultimate 64-bit 
MonitorMonitorKeyboardPower
BENQ GW2450 Asus PB278Q Cooler Master Quickfire Rapid Seasonic 750w  
CaseMouseMouse Pad
Black Interior HAF 932 Roccat Kone  Artisan Hien Hard 
  hide details  
Reply
/hwaw
(20 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 3770k @ 4.3ghz 1.160v ASRock Z77 Extreme6 Gigabyte R9 290 Windforce Sapphire R9 290 
RAMHard DriveHard DriveHard Drive
2x4gb Samsung RAM @ 2000mhz 9-10-9-28 1.425v OCZ Vertex 4 Hitacho Deskstar Crucial M550 
CoolingCoolingCoolingOS
Corsair H80 (CPU) Thermalright Spitfire (GPU) Gelid Icy Vision (GPU) Windows 7 Ultimate 64-bit 
MonitorMonitorKeyboardPower
BENQ GW2450 Asus PB278Q Cooler Master Quickfire Rapid Seasonic 750w  
CaseMouseMouse Pad
Black Interior HAF 932 Roccat Kone  Artisan Hien Hard 
  hide details  
Reply
post #9 of 13
LinX does a much better job of stressing memory than Prime95. Set it to use all RAM and let it run 20 times. It should take ~1 hour.
post #10 of 13
The memory should be fine. Memory instability should result in freezes & blue screens, not slow downs. It may be AMD Cool'n'Quiet, perhaps not being properly implemented. Maybe turn it off. It might be the northbridge/integrated memory controller.

Heck, it may even be the graphics, the PC in my sig is a 785G chipset (880G but a bit slower graphics). I overclocked the HD 4200 from 500Mhz to 750Mhz at stock volts... and oddly enough, I noticed an increase in boot time! It may have also done something in regards to the NB/chipset.
Edited by xd_1771 - 12/21/10 at 4:22pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › What is making my system lag?