New Posts  All Forums:Forum Nav:

I'm going insane

post #1 of 3
Thread Starter 
Whenever I leave my computer alone for 5+ minutes, the screen turns off (as it should). When I come to wake it up, I see the desktop background, but everything is frozen. It won't respond, and I have to shut it down. I fixed this once on a different computer by going into the power options and turning off the power-saving functions on the hard drive. But on this one, didn't make a difference.

Its an AMD Dual core, MSI board, 4GB DDR2, and an IDE drive with Win7 x64.
The Mistress
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 3.8GHz on Air EVGA p55 SLI CF 2x Sapphire HD 5770 4GB G.Skill RipJaws 1600 
Hard DriveOptical DriveOSMonitor
2TB (2x 1TB Seagate 7200 RAID0) Blu-Ray Win7 x64 Acer 24" 1080p 
PowerCase
Corsair GS800 Phantom NZXT 
  hide details  
Reply
The Mistress
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 3.8GHz on Air EVGA p55 SLI CF 2x Sapphire HD 5770 4GB G.Skill RipJaws 1600 
Hard DriveOptical DriveOSMonitor
2TB (2x 1TB Seagate 7200 RAID0) Blu-Ray Win7 x64 Acer 24" 1080p 
PowerCase
Corsair GS800 Phantom NZXT 
  hide details  
Reply
post #2 of 3
I am haveing a similar issue
It's in pieces
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7-970@4.4 EVGA Classified3 5870x3 Corsair Dom 12gb 
Hard DriveOptical DriveCoolingCooling
Everything on 201tb nas nothing Koolance CPU-370 hwlabs sr-1 420 
CoolingCoolingCoolingOS
hwlabs gtx120 hwlabs gts 360 xflow ek fc5870 nickel+acetalx3 changes 
MonitorKeyboardPowerCase
crap model m, 6gv2, k95, wasd, code v2, model f Changes MM 
MouseMouse PadOther
mionix avior 7000 zowie g25 wheel 
  hide details  
Reply
It's in pieces
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7-970@4.4 EVGA Classified3 5870x3 Corsair Dom 12gb 
Hard DriveOptical DriveCoolingCooling
Everything on 201tb nas nothing Koolance CPU-370 hwlabs sr-1 420 
CoolingCoolingCoolingOS
hwlabs gtx120 hwlabs gts 360 xflow ek fc5870 nickel+acetalx3 changes 
MonitorKeyboardPowerCase
crap model m, 6gv2, k95, wasd, code v2, model f Changes MM 
MouseMouse PadOther
mionix avior 7000 zowie g25 wheel 
  hide details  
Reply
post #3 of 3
Go into Power Options, Change Plan Settings, Change Advanced Power Settings, Hard Disk, Turn Off Hard Disk After, and change it to never.

Your HDD may be too old to support that setting

EDIT: If that doesn't help you can just make it to where your computer won't sleep. Be sure your BIOS settings are setup properly for sleep, Google will be your friend on that. Good Luck
My Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 630 @3.5 GIGABYTE GA-790XT-USB3 NVIDIA GeForce GTX 260 BFG MAXCORE 55 OC 216 Core 4094MB Mushkin Enhanced Blackline 1600 @1666 
Hard DriveOptical DriveOSKeyboard
200GB Samsung, 160GB Seagate Sony Optiarc Black Windows 7 Ultimate 64bit, Linux Ubuntu 11.04 64bit Logitech 
PowerCaseMouseMouse Pad
COOLMAX 700 Watt COOLER MASTER Storm Scout SGC-2000-KKN1-GP Logitech MX 518 Huskers 
  hide details  
Reply
My Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 630 @3.5 GIGABYTE GA-790XT-USB3 NVIDIA GeForce GTX 260 BFG MAXCORE 55 OC 216 Core 4094MB Mushkin Enhanced Blackline 1600 @1666 
Hard DriveOptical DriveOSKeyboard
200GB Samsung, 160GB Seagate Sony Optiarc Black Windows 7 Ultimate 64bit, Linux Ubuntu 11.04 64bit Logitech 
PowerCaseMouseMouse Pad
COOLMAX 700 Watt COOLER MASTER Storm Scout SGC-2000-KKN1-GP Logitech MX 518 Huskers 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Operating Systems