Overclock.net › Forums › Graphics Cards › AMD/ATI › Help! I cannot OC my XFX card..
New Posts  All Forums:Forum Nav:

Help! I cannot OC my XFX card..

post #1 of 34
Thread Starter 
I have a XFX Radeon HD4650, I would love to overclock it, but when I use any software that allows me to OC (e.g rivatuner or Catalyst ATI overdrive) after I do a 60Mhz OC on memory and core, I start to play a game, it opens then the graphics card displays vertical lines down the screen, somthing like this but a dark colour:


Thanks in advance
    
CPUMotherboardGraphicsRAM
Intel ATOM N450 @ 1.66Ghz <unknown> Intel GMA3150 256mb 2GB DDR2-800 
Hard DriveOSMonitorKeyboard
160GB 5,400RPM 2.5" Windows XP Professional SP3 LED (Non-gloss) 1024x600 intergrated 
PowerCaseMouseMouse Pad
6 cell battery Samsung Wireless mouse 3000 / touchpad anything 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel ATOM N450 @ 1.66Ghz <unknown> Intel GMA3150 256mb 2GB DDR2-800 
Hard DriveOSMonitorKeyboard
160GB 5,400RPM 2.5" Windows XP Professional SP3 LED (Non-gloss) 1024x600 intergrated 
PowerCaseMouseMouse Pad
6 cell battery Samsung Wireless mouse 3000 / touchpad anything 
  hide details  
Reply
post #2 of 34
Try running furmark at stock settings. Do you see these artifacting or the screen you show above?

I wouldn't imagine that such a small oc would already be the upper limit of your card so there may be something already wrong with it and thus comes out faster at a small oc.
Gaming PC / HTPC
(17 items)
 
Bedroom PC
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 7700k Asus Prime Z270-A GB Auros-X 1080 Ti G-Skill (2x8gb) 3000mhz  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Western Digital 5900rpm Seagate 7200rpm LG 22x DVD Burner 
CoolingOSMonitorKeyboard
Noctua NH-D14 Win 10 x64 Pro LG 55" 4k B6 OLED Microsoft Desktop 400 
PowerCaseMouseMouse Pad
Corsair TX750 V2 NZXT Source 210 Microsoft Desktop 400 Black 
Audio
Custom Surround 5.1 
CPUMotherboardGraphicsRAM
Intel 2120T Biostar H61MH Intel HD 2000 G-Skill F3-12800CL9D-8GBXL  
Hard DriveOptical DriveCoolingOS
Samsung Evo 128gb Asus 24x DVD Burner Stock Win 10 x64 
MonitorKeyboardPowerCase
LG 40" 1080p HP Wireless Keyboard/Mouse Silverstone 400W ST40F-ES Silverstone ML03B 
Other
Linksys WMP600N Wireless Card 
  hide details  
Reply
Gaming PC / HTPC
(17 items)
 
Bedroom PC
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 7700k Asus Prime Z270-A GB Auros-X 1080 Ti G-Skill (2x8gb) 3000mhz  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Western Digital 5900rpm Seagate 7200rpm LG 22x DVD Burner 
CoolingOSMonitorKeyboard
Noctua NH-D14 Win 10 x64 Pro LG 55" 4k B6 OLED Microsoft Desktop 400 
PowerCaseMouseMouse Pad
Corsair TX750 V2 NZXT Source 210 Microsoft Desktop 400 Black 
Audio
Custom Surround 5.1 
CPUMotherboardGraphicsRAM
Intel 2120T Biostar H61MH Intel HD 2000 G-Skill F3-12800CL9D-8GBXL  
Hard DriveOptical DriveCoolingOS
Samsung Evo 128gb Asus 24x DVD Burner Stock Win 10 x64 
MonitorKeyboardPowerCase
LG 40" 1080p HP Wireless Keyboard/Mouse Silverstone 400W ST40F-ES Silverstone ML03B 
Other
Linksys WMP600N Wireless Card 
  hide details  
Reply
post #3 of 34
Thread Starter 
Quote:
Originally Posted by ChickenInferno View Post
Try running furmark at stock settings. Do you see these artifacting or the screen you show above?

I wouldn't imagine that such a small oc would already be the upper limit of your card so there may be something already wrong with it and thus comes out faster at a small oc.
There are no artifacts on the screen, I have run 3D Mark 01, 05 and 06, max settings, apart from the lag there is no bugs or discoloured pixels or anything.
    
CPUMotherboardGraphicsRAM
Intel ATOM N450 @ 1.66Ghz <unknown> Intel GMA3150 256mb 2GB DDR2-800 
Hard DriveOSMonitorKeyboard
160GB 5,400RPM 2.5" Windows XP Professional SP3 LED (Non-gloss) 1024x600 intergrated 
PowerCaseMouseMouse Pad
6 cell battery Samsung Wireless mouse 3000 / touchpad anything 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel ATOM N450 @ 1.66Ghz <unknown> Intel GMA3150 256mb 2GB DDR2-800 
Hard DriveOSMonitorKeyboard
160GB 5,400RPM 2.5" Windows XP Professional SP3 LED (Non-gloss) 1024x600 intergrated 
PowerCaseMouseMouse Pad
6 cell battery Samsung Wireless mouse 3000 / touchpad anything 
  hide details  
Reply
post #4 of 34
Quote:
Originally Posted by jdcrispe95 View Post
There are no artifacts on the screen, I have run 3D Mark 01, 05 and 06, max settings, apart from the lag there is no bugs or discoloured pixels or anything.
Run Furmark. It is a completely different beast. 3dMark benchmarks but doesn't push it to the edge. If there is something wrong with the card you should find out within 5 minutes in furmark.
Gaming PC / HTPC
(17 items)
 
Bedroom PC
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 7700k Asus Prime Z270-A GB Auros-X 1080 Ti G-Skill (2x8gb) 3000mhz  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Western Digital 5900rpm Seagate 7200rpm LG 22x DVD Burner 
CoolingOSMonitorKeyboard
Noctua NH-D14 Win 10 x64 Pro LG 55" 4k B6 OLED Microsoft Desktop 400 
PowerCaseMouseMouse Pad
Corsair TX750 V2 NZXT Source 210 Microsoft Desktop 400 Black 
Audio
Custom Surround 5.1 
CPUMotherboardGraphicsRAM
Intel 2120T Biostar H61MH Intel HD 2000 G-Skill F3-12800CL9D-8GBXL  
Hard DriveOptical DriveCoolingOS
Samsung Evo 128gb Asus 24x DVD Burner Stock Win 10 x64 
MonitorKeyboardPowerCase
LG 40" 1080p HP Wireless Keyboard/Mouse Silverstone 400W ST40F-ES Silverstone ML03B 
Other
Linksys WMP600N Wireless Card 
  hide details  
Reply
Gaming PC / HTPC
(17 items)
 
Bedroom PC
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 7700k Asus Prime Z270-A GB Auros-X 1080 Ti G-Skill (2x8gb) 3000mhz  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Western Digital 5900rpm Seagate 7200rpm LG 22x DVD Burner 
CoolingOSMonitorKeyboard
Noctua NH-D14 Win 10 x64 Pro LG 55" 4k B6 OLED Microsoft Desktop 400 
PowerCaseMouseMouse Pad
Corsair TX750 V2 NZXT Source 210 Microsoft Desktop 400 Black 
Audio
Custom Surround 5.1 
CPUMotherboardGraphicsRAM
Intel 2120T Biostar H61MH Intel HD 2000 G-Skill F3-12800CL9D-8GBXL  
Hard DriveOptical DriveCoolingOS
Samsung Evo 128gb Asus 24x DVD Burner Stock Win 10 x64 
MonitorKeyboardPowerCase
LG 40" 1080p HP Wireless Keyboard/Mouse Silverstone 400W ST40F-ES Silverstone ML03B 
Other
Linksys WMP600N Wireless Card 
  hide details  
Reply
post #5 of 34
Thread Starter 
Quote:
Originally Posted by ChickenInferno View Post
Run Furmark. It is a completely different beast. 3dMark benchmarks but doesn't push it to the edge. If there is something wrong with the card you should find out within 5 minutes in furmark.
Okay, I will download it now, I will post the results back to you, Thank you.



Theres you go, run it from 12:21 - 12:26 no artifacts or anything, except lag.
Edited by jdcrispe95 - 12/21/10 at 4:28am
    
CPUMotherboardGraphicsRAM
Intel ATOM N450 @ 1.66Ghz <unknown> Intel GMA3150 256mb 2GB DDR2-800 
Hard DriveOSMonitorKeyboard
160GB 5,400RPM 2.5" Windows XP Professional SP3 LED (Non-gloss) 1024x600 intergrated 
PowerCaseMouseMouse Pad
6 cell battery Samsung Wireless mouse 3000 / touchpad anything 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel ATOM N450 @ 1.66Ghz <unknown> Intel GMA3150 256mb 2GB DDR2-800 
Hard DriveOSMonitorKeyboard
160GB 5,400RPM 2.5" Windows XP Professional SP3 LED (Non-gloss) 1024x600 intergrated 
PowerCaseMouseMouse Pad
6 cell battery Samsung Wireless mouse 3000 / touchpad anything 
  hide details  
Reply
post #6 of 34
Okay try giving it a slight boost on the core only and not the memory (say 20mhz increase) and retest. It may be that the memory will not do more speed or that the core won't do more speed.

We need to figure out which is at fault so that we can stay away from it.


If it passes the small 20mhz jump, then increase it another 20mhz and so on.
Gaming PC / HTPC
(17 items)
 
Bedroom PC
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 7700k Asus Prime Z270-A GB Auros-X 1080 Ti G-Skill (2x8gb) 3000mhz  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Western Digital 5900rpm Seagate 7200rpm LG 22x DVD Burner 
CoolingOSMonitorKeyboard
Noctua NH-D14 Win 10 x64 Pro LG 55" 4k B6 OLED Microsoft Desktop 400 
PowerCaseMouseMouse Pad
Corsair TX750 V2 NZXT Source 210 Microsoft Desktop 400 Black 
Audio
Custom Surround 5.1 
CPUMotherboardGraphicsRAM
Intel 2120T Biostar H61MH Intel HD 2000 G-Skill F3-12800CL9D-8GBXL  
Hard DriveOptical DriveCoolingOS
Samsung Evo 128gb Asus 24x DVD Burner Stock Win 10 x64 
MonitorKeyboardPowerCase
LG 40" 1080p HP Wireless Keyboard/Mouse Silverstone 400W ST40F-ES Silverstone ML03B 
Other
Linksys WMP600N Wireless Card 
  hide details  
Reply
Gaming PC / HTPC
(17 items)
 
Bedroom PC
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 7700k Asus Prime Z270-A GB Auros-X 1080 Ti G-Skill (2x8gb) 3000mhz  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Western Digital 5900rpm Seagate 7200rpm LG 22x DVD Burner 
CoolingOSMonitorKeyboard
Noctua NH-D14 Win 10 x64 Pro LG 55" 4k B6 OLED Microsoft Desktop 400 
PowerCaseMouseMouse Pad
Corsair TX750 V2 NZXT Source 210 Microsoft Desktop 400 Black 
Audio
Custom Surround 5.1 
CPUMotherboardGraphicsRAM
Intel 2120T Biostar H61MH Intel HD 2000 G-Skill F3-12800CL9D-8GBXL  
Hard DriveOptical DriveCoolingOS
Samsung Evo 128gb Asus 24x DVD Burner Stock Win 10 x64 
MonitorKeyboardPowerCase
LG 40" 1080p HP Wireless Keyboard/Mouse Silverstone 400W ST40F-ES Silverstone ML03B 
Other
Linksys WMP600N Wireless Card 
  hide details  
Reply
post #7 of 34
Thread Starter 
Quote:
Originally Posted by ChickenInferno View Post
Okay try giving it a slight boost on the core only and not the memory (say 20mhz increase) and retest. It may be that the memory will not do more speed or that the core won't do more speed.

We need to figure out which is at fault so that we can stay away from it.


If it passes the small 20mhz jump, then increase it another 20mhz and so on.
Okay, Will do that now, I will edit this post in 5minutes.

I got to 660Mhz on the core, then the screen displayed black lines, then said "No Signal" and went on standby, I had to hold in the power button to reset the machine.
Edited by jdcrispe95 - 12/21/10 at 4:43am
    
CPUMotherboardGraphicsRAM
Intel ATOM N450 @ 1.66Ghz <unknown> Intel GMA3150 256mb 2GB DDR2-800 
Hard DriveOSMonitorKeyboard
160GB 5,400RPM 2.5" Windows XP Professional SP3 LED (Non-gloss) 1024x600 intergrated 
PowerCaseMouseMouse Pad
6 cell battery Samsung Wireless mouse 3000 / touchpad anything 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel ATOM N450 @ 1.66Ghz <unknown> Intel GMA3150 256mb 2GB DDR2-800 
Hard DriveOSMonitorKeyboard
160GB 5,400RPM 2.5" Windows XP Professional SP3 LED (Non-gloss) 1024x600 intergrated 
PowerCaseMouseMouse Pad
6 cell battery Samsung Wireless mouse 3000 / touchpad anything 
  hide details  
Reply
post #8 of 34
Quote:
Originally Posted by jdcrispe95 View Post
Okay, Will do that now, I will edit this post in 5minutes.

I got to 660Mhz on the core, then the screen displayed black lines, then said "No Signal" and went on standby, I had to hold in the power button to reset the machine.
Hmm. So when you hit the same freq as before on the core it gave out.

Try setting the core back to stock and doing the same thing to the memory.

If the max core you can do is 640mhz that is dissappointing but not the end of the world.




--There may be something we can do with changing the core voltage, but I honestly don't know enough about your card to safely advise you on that.
Gaming PC / HTPC
(17 items)
 
Bedroom PC
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 7700k Asus Prime Z270-A GB Auros-X 1080 Ti G-Skill (2x8gb) 3000mhz  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Western Digital 5900rpm Seagate 7200rpm LG 22x DVD Burner 
CoolingOSMonitorKeyboard
Noctua NH-D14 Win 10 x64 Pro LG 55" 4k B6 OLED Microsoft Desktop 400 
PowerCaseMouseMouse Pad
Corsair TX750 V2 NZXT Source 210 Microsoft Desktop 400 Black 
Audio
Custom Surround 5.1 
CPUMotherboardGraphicsRAM
Intel 2120T Biostar H61MH Intel HD 2000 G-Skill F3-12800CL9D-8GBXL  
Hard DriveOptical DriveCoolingOS
Samsung Evo 128gb Asus 24x DVD Burner Stock Win 10 x64 
MonitorKeyboardPowerCase
LG 40" 1080p HP Wireless Keyboard/Mouse Silverstone 400W ST40F-ES Silverstone ML03B 
Other
Linksys WMP600N Wireless Card 
  hide details  
Reply
Gaming PC / HTPC
(17 items)
 
Bedroom PC
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 7700k Asus Prime Z270-A GB Auros-X 1080 Ti G-Skill (2x8gb) 3000mhz  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Western Digital 5900rpm Seagate 7200rpm LG 22x DVD Burner 
CoolingOSMonitorKeyboard
Noctua NH-D14 Win 10 x64 Pro LG 55" 4k B6 OLED Microsoft Desktop 400 
PowerCaseMouseMouse Pad
Corsair TX750 V2 NZXT Source 210 Microsoft Desktop 400 Black 
Audio
Custom Surround 5.1 
CPUMotherboardGraphicsRAM
Intel 2120T Biostar H61MH Intel HD 2000 G-Skill F3-12800CL9D-8GBXL  
Hard DriveOptical DriveCoolingOS
Samsung Evo 128gb Asus 24x DVD Burner Stock Win 10 x64 
MonitorKeyboardPowerCase
LG 40" 1080p HP Wireless Keyboard/Mouse Silverstone 400W ST40F-ES Silverstone ML03B 
Other
Linksys WMP600N Wireless Card 
  hide details  
Reply
post #9 of 34
Thread Starter 
Quote:
Originally Posted by ChickenInferno View Post
Hmm. So when you hit the same freq as before on the core it gave out.

Try setting the core back to stock and doing the same thing to the memory.

If the max core you can do is 640mhz that is dissappointing but not the end of the world.




--There may be something we can do with changing the core voltage, but I honestly don't know enough about your card to safely advise you on that.
Okay, What I will do is, I will OC the core by 40Mhz, then open GTA IV and see if it does not mess up. I bet it will though.

Also heres some information about my card:

MHz clock speed of the GPU
600 to 650 MHz (hmm.. maybe if I OC it to 650Mhz and see)
Stream Processors
320
Bus type
AGP 8X, PCI-E 2.0 (I have PCI-E 2.0)
Performance
Standard, XXX
Memory Interface Bus (bit)
64-128 (128bit)
Memory Type
DDR2
Memory Size (MB)
512 - 1025 MB (1024mb)
Memory Speed (MHz)
800 - 1000 MHz (500Mhz on my card)
Output HDCP Capable
1
Minimum Power (Watts)
400W
Cooling Fan

ROHS

Profile
Standard
Dimensions (Imperial)
6.6 x 4,376 x 0.75, 8 x 5.5 x 1.5, xx
Dimensions (Metric)
16.8 x 11 x 1.9, 21 x 14 x 4, xx
Max Resolution Analog
2048 x 1536, 2048 X 1536
Max Resolution Digital
2560 x 1600
ATI HyperMemory ™ Radeon

ATI Radeon CrossFireX ™ Technology

Radeon ATI PowerPlay ™

ATI Radeon Stream Technology


Source: http://xfxforce.com/es/products/grap...es/4650.aspx#2
Edited by jdcrispe95 - 12/21/10 at 4:54am
    
CPUMotherboardGraphicsRAM
Intel ATOM N450 @ 1.66Ghz <unknown> Intel GMA3150 256mb 2GB DDR2-800 
Hard DriveOSMonitorKeyboard
160GB 5,400RPM 2.5" Windows XP Professional SP3 LED (Non-gloss) 1024x600 intergrated 
PowerCaseMouseMouse Pad
6 cell battery Samsung Wireless mouse 3000 / touchpad anything 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel ATOM N450 @ 1.66Ghz <unknown> Intel GMA3150 256mb 2GB DDR2-800 
Hard DriveOSMonitorKeyboard
160GB 5,400RPM 2.5" Windows XP Professional SP3 LED (Non-gloss) 1024x600 intergrated 
PowerCaseMouseMouse Pad
6 cell battery Samsung Wireless mouse 3000 / touchpad anything 
  hide details  
Reply
post #10 of 34
Thread Starter 
Sorry for double post..

right I managed to get the core up to 645Mhz, then I went with a 30Mhz OC on the memory (645/530) and I got pink lines down the screen when trying to open GTA IV this card is a heap of junk
    
CPUMotherboardGraphicsRAM
Intel ATOM N450 @ 1.66Ghz <unknown> Intel GMA3150 256mb 2GB DDR2-800 
Hard DriveOSMonitorKeyboard
160GB 5,400RPM 2.5" Windows XP Professional SP3 LED (Non-gloss) 1024x600 intergrated 
PowerCaseMouseMouse Pad
6 cell battery Samsung Wireless mouse 3000 / touchpad anything 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel ATOM N450 @ 1.66Ghz <unknown> Intel GMA3150 256mb 2GB DDR2-800 
Hard DriveOSMonitorKeyboard
160GB 5,400RPM 2.5" Windows XP Professional SP3 LED (Non-gloss) 1024x600 intergrated 
PowerCaseMouseMouse Pad
6 cell battery Samsung Wireless mouse 3000 / touchpad anything 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Help! I cannot OC my XFX card..