Overclock.net › Forums › Graphics Cards › AMD/ATI › pc hangs when msi unofficalOC is enabled
New Posts  All Forums:Forum Nav:

pc hangs when msi unofficalOC is enabled

post #1 of 6
Thread Starter 
I can't get the unofficialoverclocking on msi afterburner to work. once I change the values on the .txt file on msiafterburner windows hangs instantly. how can I fix this? TIA

check my sig rig for specs
post #2 of 6
Thread Starter 
sorry for the early bump but I think I found the problem but I dunno how to fix it


why is the driver version from gpu-z and afterburner different? is there something I could do so that msi ab would recognize the new driver?
post #3 of 6
Are you positive that the 'enableunofficialOC' flag is supposed to work properly on the 6870? Like, you know other people who've gotten it to work with your same card?

I haven't been keeping up with the 68xx series and how to OC them, but that's the logical first order of business.

BTW, both AB and GPU-Z are telling you that you're running 10.12 drivers, they're just getting info from different sources. 8.801 (gpu-z) is from the packaging string for the catalyst driver set, whereas 8.14.10.0798 is the version # of the driver file itself.

http://developer.amd.com/drivers/ccc/Pages/default.aspx

Also, I presume you know that you shouldn't edit/save that config file with AB running, right?
Edited by brettjv - 12/21/10 at 11:51pm
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
post #4 of 6
crossfire requires ulps to be disabled in the registry.
or else u will bluescreen.
its a bug due to bad amd driver team cant write proper software.
http://www.overclock.net/ati/667144-...ling-ulps.html
Thyslexia
(16 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1600 ga B350 gaming 3 Nitro sapphire 390 16gb corsair lpx 2933mhz 
Hard DriveOptical DriveCoolingOS
samsung 850 pro  sony water w10 64bit Pro 
MonitorKeyboardPowerCase
acer xg270hu 1440p 144hz! steelseries 6gv2 Corsair 750w Cm 840 
MouseMouse PadAudioAudio
corsair deathadder (G400 cable went bad) sennheiser HD 600 asus essence stx 
  hide details  
Reply
Thyslexia
(16 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1600 ga B350 gaming 3 Nitro sapphire 390 16gb corsair lpx 2933mhz 
Hard DriveOptical DriveCoolingOS
samsung 850 pro  sony water w10 64bit Pro 
MonitorKeyboardPowerCase
acer xg270hu 1440p 144hz! steelseries 6gv2 Corsair 750w Cm 840 
MouseMouse PadAudioAudio
corsair deathadder (G400 cable went bad) sennheiser HD 600 asus essence stx 
  hide details  
Reply
post #5 of 6
Go under CCC, 3D, All settings, there is an option to disable crossfire power saving (something like that). Check that box and restart, it should work then.
 
Media Server
(12 items)
 
 
CPUMotherboardGraphicsGraphics
i7 4770K MSI Z97S Krait XFX RX 480 Black Edition XFX RX 480 Black Edition 
RAMHard DriveHard DriveOptical Drive
G.Skill Trident X 2666mhz Intel 530 Sandisk Extreme Pro LG WH14NS40 
Optical DriveCoolingOSMonitor
LG WH16NS40 Noctua NH-D14 Win 10 64-Bit BenQ XL2730Z 
KeyboardPowerCaseMouse
Logitech G710+ Seasonic Platinum 1000w Fractal Design R5 Zowie FK1+ 
Mouse PadOtherOther
XTrac Ripper XXL  4 x Vardar F-4 120mm (2x NH-D14, 2x Bottom Intake) 3 x Vardar F-3 140mm Intake (two front, one side) 
CPUMotherboardGraphicsRAM
Intel Celeron J1800 QNAP Proprietary  Intel HD Graphics Crucial 8GB Kit 
Hard DriveHard DriveHard DriveHard Drive
4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 
CoolingOSPowerCase
Stock Embedded Linux External, 96 W, 100-240 V TS-451 
  hide details  
Reply
 
Media Server
(12 items)
 
 
CPUMotherboardGraphicsGraphics
i7 4770K MSI Z97S Krait XFX RX 480 Black Edition XFX RX 480 Black Edition 
RAMHard DriveHard DriveOptical Drive
G.Skill Trident X 2666mhz Intel 530 Sandisk Extreme Pro LG WH14NS40 
Optical DriveCoolingOSMonitor
LG WH16NS40 Noctua NH-D14 Win 10 64-Bit BenQ XL2730Z 
KeyboardPowerCaseMouse
Logitech G710+ Seasonic Platinum 1000w Fractal Design R5 Zowie FK1+ 
Mouse PadOtherOther
XTrac Ripper XXL  4 x Vardar F-4 120mm (2x NH-D14, 2x Bottom Intake) 3 x Vardar F-3 140mm Intake (two front, one side) 
CPUMotherboardGraphicsRAM
Intel Celeron J1800 QNAP Proprietary  Intel HD Graphics Crucial 8GB Kit 
Hard DriveHard DriveHard DriveHard Drive
4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 
CoolingOSPowerCase
Stock Embedded Linux External, 96 W, 100-240 V TS-451 
  hide details  
Reply
post #6 of 6
Thread Starter 
did a clean install of windows. disabled ULPS, enabled unofficialoverclocking. I had some progress I was able to use AB for a bit but after a while windows hangs again. ahhhhh I've had this card for almost 2 months I still haven't oc'ed the **** out of it. helppppp
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › pc hangs when msi unofficalOC is enabled