Overclock.net › Forums › AMD › AMD CPUs › CPU running slow and keyboard not found!
New Posts  All Forums:Forum Nav:

CPU running slow and keyboard not found! - Page 2

post #11 of 19
Quote:
Originally Posted by raemen View Post
so how do i keep it at 3.2Ghz? it always downclocks after the computer starts up.

since i dont have any games on the computer to test this, does the nvidia control panel actually make it faster or is it just for show?
You're just experiencing "Cool n Quiet." The Intel equivalent is "Speedstep." It's perfectly normal, and isn't hurting anything.

Could you verify, with CPU z, that the CPU in fact clocks to 3.x GHZ when it's placed under load? Try running Prime95 or something else to generate a load, with CPUz open. It should clock up and down dynamically.

All modern CPUs and GPUs do this. For example, at full speed my i5 runs 2.94ghz. At idle it runs
at 1203mhz. (with a 9 multi)

You can disable this in the BIOS (my guess is it should be labelled "Cool n quiet." It's 'EIST' on Intel boards.) But.. there's zero point unless you're overclocking. This is what keeps idle power usage down so low.
Edited by pursuinginsanity - 12/22/10 at 7:45am
Why upgrade?
(14 items)
 
Why overclock?!
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 760 ASUS 55i Sabertooth EVGA 960 4GB 8gb 1600mhz Vengeance 
Hard DriveHard DriveOSMonitor
120gb Intel 320 (OS) 500gb Samsung 850 Evo Win 7 64 Viewsonic VX2250-Wm 
PowerCaseMouseAudio
Seasonic G 550w Gold Lancool PC-K9B Logitech G5 X-Fi Titanium/AT-H700 
CPUMotherboardGraphicsRAM
Core i5 4690k Asus Z97 Sabertooth mk2 EVGA 970 8gb Kingston 1833mhz 
Hard DriveHard DriveCoolingOS
128GB Samsung 830 500GB Samsung 840 Evo allota fans but quiet! Win 7 64 
MonitorKeyboardPowerCase
Dell U2311H Rev. A01 Mechanical w/ Cherry Blues NZXT Hale 650w NZXT Phantom - white 
MouseMouse PadAudio
Anker CG100 Steelseries 9HD Sennheiser HD555 
  hide details  
Reply
Why upgrade?
(14 items)
 
Why overclock?!
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 760 ASUS 55i Sabertooth EVGA 960 4GB 8gb 1600mhz Vengeance 
Hard DriveHard DriveOSMonitor
120gb Intel 320 (OS) 500gb Samsung 850 Evo Win 7 64 Viewsonic VX2250-Wm 
PowerCaseMouseAudio
Seasonic G 550w Gold Lancool PC-K9B Logitech G5 X-Fi Titanium/AT-H700 
CPUMotherboardGraphicsRAM
Core i5 4690k Asus Z97 Sabertooth mk2 EVGA 970 8gb Kingston 1833mhz 
Hard DriveHard DriveCoolingOS
128GB Samsung 830 500GB Samsung 840 Evo allota fans but quiet! Win 7 64 
MonitorKeyboardPowerCase
Dell U2311H Rev. A01 Mechanical w/ Cherry Blues NZXT Hale 650w NZXT Phantom - white 
MouseMouse PadAudio
Anker CG100 Steelseries 9HD Sennheiser HD555 
  hide details  
Reply
post #12 of 19
A little research would have helped you solve you "problems" yourself, but CoolnQuiet is the feature that is slowing you down when you're not doing anything compute-intensive. Look for that in your BIOS menu and disable it. It can be used when overclocking, though it's not as efficient and may not work, so best leave it disabled.

As for your 955, you should be able to get away with only using 1.25v as your CPU voltage if you're going to leave it at the stock speed of 3.2ghz. I know my 955 C2 can do that stable and if you have the newer C3 rev 955, you might even be able to use less.
    
CPUMotherboardGraphicsRAM
Intel i5 3570K [Delid] Asrock Z77E-ITX XFX Radeon R9 Fury X G.SKILL 2133MHz 8GB DDR3 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 256GB Silicon Power S60 120GB Western Digital Blue Scorpio 1TB Seagate Constellation 2 1TB 
CoolingCoolingCoolingCooling
Swiftech Apogee Drive II XSPC RX240+EX240 [Painted White] 5x 2150RPM Gentle Typhoons PWM [Painted Black+W... Bitspower Water Tank Z-Multi 80 Inline Reservoir  
OSMonitorMonitorKeyboard
Windows 10 LG 34UC88-B 34" Ultrawide 3440x1440 75Hz HP ZR2240w IPS WASD CODE 87-Key [MX Clear + PBT Keycaps] 
PowerCaseMouseAudio
Seasonix X-750 Case Labs Mercury S3 Logitech G502 Sennheiser HD 598 SE 
Audio
Micca OriGen 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5 3570K [Delid] Asrock Z77E-ITX XFX Radeon R9 Fury X G.SKILL 2133MHz 8GB DDR3 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 256GB Silicon Power S60 120GB Western Digital Blue Scorpio 1TB Seagate Constellation 2 1TB 
CoolingCoolingCoolingCooling
Swiftech Apogee Drive II XSPC RX240+EX240 [Painted White] 5x 2150RPM Gentle Typhoons PWM [Painted Black+W... Bitspower Water Tank Z-Multi 80 Inline Reservoir  
OSMonitorMonitorKeyboard
Windows 10 LG 34UC88-B 34" Ultrawide 3440x1440 75Hz HP ZR2240w IPS WASD CODE 87-Key [MX Clear + PBT Keycaps] 
PowerCaseMouseAudio
Seasonix X-750 Case Labs Mercury S3 Logitech G502 Sennheiser HD 598 SE 
Audio
Micca OriGen 
  hide details  
Reply
post #13 of 19
Thread Starter 
My cool n quiet is diabled, and my Legacy USB support is enabled, but i still get that 800Mhz when computer starts up and with the usb keyboard plugged in, it shows a system failed to post kind of error. But with the PS/2 Keyboard, it works. but i want to use the new keyboard without having that error. i did use Nvidia ntune to fix the multiplier, but after the computer starts up it downclocks again to 800Mhz, so is there another software that can keep the multiplier at 16 and at 3.2Ghz when i start the computer? How can i fix that error when the USB keyboard is plugged in?

@Kokin yeah i already know about the cool n quiet feature, so i had it disabled before starting this thread but still its 800. i'm sorry i don't understand your second paragraph. there are versions of the 955? what did you mean by "might be able to do less" and C2 C3? how would i know if mine is c2 or c3?

how do i use prime95?

i am also starting to notice a bit of a hang at the XP welcome screen, after about 1 min of that it goes to the desktop. why?
also what is the average temperature for this CPU?
Edited by raemen - 12/22/10 at 12:44pm
The Dark Sider
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE C3 Asus Crosshair V Formula Sapphire HD 6950 TOXIC(Unlocked! 1536 shaders) 2X4GB Corsair XMS3 DDR3 2000 
Hard DriveOptical DriveOSMonitor
120GB OCZ Agility 3 SATA III SSD LG BD Drive X12 Win 7 Enterprise 32-bit 22" Samsung 720p 
KeyboardPowerCaseMouse
Logitech MX5500 Revolution Corsair TX750M Corsair Obsidian 650D Logitech MX5500 Revolution Mouse 
  hide details  
Reply
The Dark Sider
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE C3 Asus Crosshair V Formula Sapphire HD 6950 TOXIC(Unlocked! 1536 shaders) 2X4GB Corsair XMS3 DDR3 2000 
Hard DriveOptical DriveOSMonitor
120GB OCZ Agility 3 SATA III SSD LG BD Drive X12 Win 7 Enterprise 32-bit 22" Samsung 720p 
KeyboardPowerCaseMouse
Logitech MX5500 Revolution Corsair TX750M Corsair Obsidian 650D Logitech MX5500 Revolution Mouse 
  hide details  
Reply
post #14 of 19
Quote:
Originally Posted by raemen View Post
well if you do check on the CPU compatibility page, it shows the AMD Phenom II X4 955, is supported. well i'm now able to change BIOS settings. so i changed the multiplier to 16 and the voltage to 1.35. then i restarted and turned on CPU-Z. And it is STILL at X4 multiplier. how the **** am i supposed to get it to 3.2Gz I dont want to think that i wasted my money on this. I need some simple, easy to follow steps, (i couldn't understand that thread, too many things) to get my CPU to 3.2Gz.
Sorry, your right. I thought it had the same CPU support list as the M2N32-SLI Deluxe but it seems to have the 955 on there.

To find out what stepping you have (c2 or c3), look for the model number on the chip or maybe the box ( it should look something like this... HDX955WFK4DGI) and search it here... http://www.cpu-world.com/index.html
post #15 of 19
Thread Starter 
well its a stepping c3. what does that mean
and it says on that site that the temperature should be 55-62°C but mine only shows 42°C
--------------------------------
My cool n quiet is diabled, and my Legacy USB support is enabled, but i still get that 800Mhz when computer starts up and with the usb keyboard plugged in, it shows a system failed to post kind of error. But with the PS/2 Keyboard, it works. but i want to use the new keyboard without having that error. i did use Nvidia ntune to fix the multiplier, but after the computer starts up it downclocks again to 800Mhz, so is there another software that can keep the multiplier at 16 and at 3.2Ghz when i start the computer? How can i fix that error when the USB keyboard is plugged in?

@Kokin yeah i already know about the cool n quiet feature, so i had it disabled before starting this thread but still its 800. i'm sorry i don't understand your second paragraph. there are versions of the 955? what did you mean by "might be able to do less" and C2 C3? how would i know if mine is c2 or c3?

how do i use prime95?

i am also starting to notice a bit of a hang at the XP welcome screen, after about 1 min of that it goes to the desktop. why?
also what is the average temperature for this CPU?
Edited by raemen - 12/22/10 at 2:08pm
The Dark Sider
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE C3 Asus Crosshair V Formula Sapphire HD 6950 TOXIC(Unlocked! 1536 shaders) 2X4GB Corsair XMS3 DDR3 2000 
Hard DriveOptical DriveOSMonitor
120GB OCZ Agility 3 SATA III SSD LG BD Drive X12 Win 7 Enterprise 32-bit 22" Samsung 720p 
KeyboardPowerCaseMouse
Logitech MX5500 Revolution Corsair TX750M Corsair Obsidian 650D Logitech MX5500 Revolution Mouse 
  hide details  
Reply
The Dark Sider
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE C3 Asus Crosshair V Formula Sapphire HD 6950 TOXIC(Unlocked! 1536 shaders) 2X4GB Corsair XMS3 DDR3 2000 
Hard DriveOptical DriveOSMonitor
120GB OCZ Agility 3 SATA III SSD LG BD Drive X12 Win 7 Enterprise 32-bit 22" Samsung 720p 
KeyboardPowerCaseMouse
Logitech MX5500 Revolution Corsair TX750M Corsair Obsidian 650D Logitech MX5500 Revolution Mouse 
  hide details  
Reply
post #16 of 19
Quote:
Originally Posted by raemen View Post
well if you do check on the CPU compatibility page, it shows the AMD Phenom II X4 955, is supported. well i'm now able to change BIOS settings. so i changed the multiplier to 16 and the voltage to 1.35. then i restarted and turned on CPU-Z. And it is STILL at X4 multiplier. how the **** am i supposed to get it to 3.2Gz I dont want to think that i wasted my money on this. I need some simple, easy to follow steps, (i couldn't understand that thread, too many things) to get my CPU to 3.2Gz.
do u play a gamw or stress test wile u look at the clocls my cpu down clocks is its not in big use so run a stress test and wile test are running look at clocks then
my pc
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770 asrock z68 extreme7 gen3 EVGA GTX970 sc 16Gb DDR 3 
Hard DriveCoolingOSMonitor
1.5TB+320gb+80GB+120GB SSD h55 8.1 X64 SAMSUNG 40INCH 
KeyboardPowerCaseMouse
microsoft comfordcurve 2000 tp 750 zalman z9 plus raptor v1 gaming mouse 
Audio
ASUS XONAR 
  hide details  
Reply
my pc
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770 asrock z68 extreme7 gen3 EVGA GTX970 sc 16Gb DDR 3 
Hard DriveCoolingOSMonitor
1.5TB+320gb+80GB+120GB SSD h55 8.1 X64 SAMSUNG 40INCH 
KeyboardPowerCaseMouse
microsoft comfordcurve 2000 tp 750 zalman z9 plus raptor v1 gaming mouse 
Audio
ASUS XONAR 
  hide details  
Reply
post #17 of 19
Thread Starter 
i just installed call of duty modern warfare 2 for stress test.(its a good game and it does require quite a lot of stuff to play in high graphics and stuff.) so anyway i started the computer and CPU-Z showed 804Mhz, played MW2, and it was really lagging, unplayable, even when i start a private match with no one but me it lagged. i kept doing that for approximately 5 minutes(REALLY UNPLAYABLE). i checked CPU-Z but it was still 804Mhz with multiplier at 4. But when i used the performance utility with Nvidia and set it to X16 multiplier, there was no lag and everything looked and worked beautifuly.

But i still want something that will start with windows (XP SP3) and give me full CPU speed instead of giving me 804Mhz everytime the computer starts up. i also still need a fix for the bit of a hang at the welcome screen, the USB keyboard not working, and that error message.(warning: system failed to post, something like that)
The Dark Sider
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE C3 Asus Crosshair V Formula Sapphire HD 6950 TOXIC(Unlocked! 1536 shaders) 2X4GB Corsair XMS3 DDR3 2000 
Hard DriveOptical DriveOSMonitor
120GB OCZ Agility 3 SATA III SSD LG BD Drive X12 Win 7 Enterprise 32-bit 22" Samsung 720p 
KeyboardPowerCaseMouse
Logitech MX5500 Revolution Corsair TX750M Corsair Obsidian 650D Logitech MX5500 Revolution Mouse 
  hide details  
Reply
The Dark Sider
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE C3 Asus Crosshair V Formula Sapphire HD 6950 TOXIC(Unlocked! 1536 shaders) 2X4GB Corsair XMS3 DDR3 2000 
Hard DriveOptical DriveOSMonitor
120GB OCZ Agility 3 SATA III SSD LG BD Drive X12 Win 7 Enterprise 32-bit 22" Samsung 720p 
KeyboardPowerCaseMouse
Logitech MX5500 Revolution Corsair TX750M Corsair Obsidian 650D Logitech MX5500 Revolution Mouse 
  hide details  
Reply
post #18 of 19
did u check the multiplyer in the bios?
my pc
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770 asrock z68 extreme7 gen3 EVGA GTX970 sc 16Gb DDR 3 
Hard DriveCoolingOSMonitor
1.5TB+320gb+80GB+120GB SSD h55 8.1 X64 SAMSUNG 40INCH 
KeyboardPowerCaseMouse
microsoft comfordcurve 2000 tp 750 zalman z9 plus raptor v1 gaming mouse 
Audio
ASUS XONAR 
  hide details  
Reply
my pc
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770 asrock z68 extreme7 gen3 EVGA GTX970 sc 16Gb DDR 3 
Hard DriveCoolingOSMonitor
1.5TB+320gb+80GB+120GB SSD h55 8.1 X64 SAMSUNG 40INCH 
KeyboardPowerCaseMouse
microsoft comfordcurve 2000 tp 750 zalman z9 plus raptor v1 gaming mouse 
Audio
ASUS XONAR 
  hide details  
Reply
post #19 of 19
Thread Starter 
yup, the multiplier is manually set at 16.

i found a option in NVIDIA System Tool that can start the 3.2Ghz at windows start up. i did that and it fixed my problem of it not starting at 3.2Ghz. i also solved the welcome screen hang by doing a virus scan using these anti-viruses: spybot search and destroy, Avira, malwarebytes and superantispyware. now theres no more hang . but i still cant use a USB keyboard...
Edited by raemen - 12/24/10 at 10:38am
The Dark Sider
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE C3 Asus Crosshair V Formula Sapphire HD 6950 TOXIC(Unlocked! 1536 shaders) 2X4GB Corsair XMS3 DDR3 2000 
Hard DriveOptical DriveOSMonitor
120GB OCZ Agility 3 SATA III SSD LG BD Drive X12 Win 7 Enterprise 32-bit 22" Samsung 720p 
KeyboardPowerCaseMouse
Logitech MX5500 Revolution Corsair TX750M Corsair Obsidian 650D Logitech MX5500 Revolution Mouse 
  hide details  
Reply
The Dark Sider
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE C3 Asus Crosshair V Formula Sapphire HD 6950 TOXIC(Unlocked! 1536 shaders) 2X4GB Corsair XMS3 DDR3 2000 
Hard DriveOptical DriveOSMonitor
120GB OCZ Agility 3 SATA III SSD LG BD Drive X12 Win 7 Enterprise 32-bit 22" Samsung 720p 
KeyboardPowerCaseMouse
Logitech MX5500 Revolution Corsair TX750M Corsair Obsidian 650D Logitech MX5500 Revolution Mouse 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › CPU running slow and keyboard not found!