Overclock.net › Forums › Graphics Cards › AMD/ATI › What's wrong with this 4850?
New Posts  All Forums:Forum Nav:

What's wrong with this 4850?

post #1 of 10
Thread Starter 

That's what it looks like when I start Windows. When I try to log in I get a blue screen.

I'm running both Nvidia and ATi, which might be the problem, but I don't think the screen would ever look like that... I'm also using a x2 molex to 6-pin converter.

Is the card broken?
Jet
(13 items)
 
  
CPUMotherboardGraphicsRAM
940 3GHz Quad Core Black Edition ASRock 780GXE EVGA GTX 460 768MB 4GB OCZ Reaper DDR2 1066MHz 
Hard DriveOptical DriveOSMonitor
500GB 7200RPM SAMSUNG 22X Windows 7 64-Bit Dell ST2410 24" 1920x1080 
PowerCaseMouse
OCZ StealthXStream 700W Aplus Monolith Mircosoft SideWinder 
  hide details  
Reply
Jet
(13 items)
 
  
CPUMotherboardGraphicsRAM
940 3GHz Quad Core Black Edition ASRock 780GXE EVGA GTX 460 768MB 4GB OCZ Reaper DDR2 1066MHz 
Hard DriveOptical DriveOSMonitor
500GB 7200RPM SAMSUNG 22X Windows 7 64-Bit Dell ST2410 24" 1920x1080 
PowerCaseMouse
OCZ StealthXStream 700W Aplus Monolith Mircosoft SideWinder 
  hide details  
Reply
post #2 of 10
Either the card is broken, the PCI-e slot, or the PSU
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #3 of 10
David .

Look like artefacts to me try reseating the card/cleaning the PCIe lane and pins.
Helios One
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel [i5 2500k] Gigabyte [P67A-B3] MSI [N560GTX-Ti TWIN FROZR II] Corsair [VENGEANCE DDR3 1333MHZ l 2x4GB] 
Hard DriveHard DriveOptical DriveOptical Drive
OCZ [Vertex 2E l 60GB] WD Western Digital [Cavair Blue l 640GB] Sony x22 DVD Re Writer LG x10 BD-ROM 
CoolingOSMonitorKeyboard
Corsair [H100] Windows [7 I HP 64 Bit] Viewsonic [22" l 1920x1080] Generic 
PowerCaseMouseMouse Pad
OCZ [Z Series l 650W] CM [HAF 922 I Window] Logitech [MX 518] The Desk 
Audio
Corsair [HS-1] 
  hide details  
Reply
Helios One
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel [i5 2500k] Gigabyte [P67A-B3] MSI [N560GTX-Ti TWIN FROZR II] Corsair [VENGEANCE DDR3 1333MHZ l 2x4GB] 
Hard DriveHard DriveOptical DriveOptical Drive
OCZ [Vertex 2E l 60GB] WD Western Digital [Cavair Blue l 640GB] Sony x22 DVD Re Writer LG x10 BD-ROM 
CoolingOSMonitorKeyboard
Corsair [H100] Windows [7 I HP 64 Bit] Viewsonic [22" l 1920x1080] Generic 
PowerCaseMouseMouse Pad
OCZ [Z Series l 650W] CM [HAF 922 I Window] Logitech [MX 518] The Desk 
Audio
Corsair [HS-1] 
  hide details  
Reply
post #4 of 10
Thread Starter 
My GTX 460 works fine though.

The card seems to be somewhat working, I can see it in Windows when I use my GTX 460. (I can't start up CCC through.)


Quote:
Originally Posted by Hy3RiD View Post
David .
What's that mean..?
Jet
(13 items)
 
  
CPUMotherboardGraphicsRAM
940 3GHz Quad Core Black Edition ASRock 780GXE EVGA GTX 460 768MB 4GB OCZ Reaper DDR2 1066MHz 
Hard DriveOptical DriveOSMonitor
500GB 7200RPM SAMSUNG 22X Windows 7 64-Bit Dell ST2410 24" 1920x1080 
PowerCaseMouse
OCZ StealthXStream 700W Aplus Monolith Mircosoft SideWinder 
  hide details  
Reply
Jet
(13 items)
 
  
CPUMotherboardGraphicsRAM
940 3GHz Quad Core Black Edition ASRock 780GXE EVGA GTX 460 768MB 4GB OCZ Reaper DDR2 1066MHz 
Hard DriveOptical DriveOSMonitor
500GB 7200RPM SAMSUNG 22X Windows 7 64-Bit Dell ST2410 24" 1920x1080 
PowerCaseMouse
OCZ StealthXStream 700W Aplus Monolith Mircosoft SideWinder 
  hide details  
Reply
post #5 of 10
Did you overclock it? I've had that happen with my overclock once.

It could just be a bad card then. I would rma it just in case
post #6 of 10
so you have the 4850 running alongside the gtx 460? If not can you try doing that?
post #7 of 10
Thread Starter 
Found out it was a power issue. Putting it in another topic.
Jet
(13 items)
 
  
CPUMotherboardGraphicsRAM
940 3GHz Quad Core Black Edition ASRock 780GXE EVGA GTX 460 768MB 4GB OCZ Reaper DDR2 1066MHz 
Hard DriveOptical DriveOSMonitor
500GB 7200RPM SAMSUNG 22X Windows 7 64-Bit Dell ST2410 24" 1920x1080 
PowerCaseMouse
OCZ StealthXStream 700W Aplus Monolith Mircosoft SideWinder 
  hide details  
Reply
Jet
(13 items)
 
  
CPUMotherboardGraphicsRAM
940 3GHz Quad Core Black Edition ASRock 780GXE EVGA GTX 460 768MB 4GB OCZ Reaper DDR2 1066MHz 
Hard DriveOptical DriveOSMonitor
500GB 7200RPM SAMSUNG 22X Windows 7 64-Bit Dell ST2410 24" 1920x1080 
PowerCaseMouse
OCZ StealthXStream 700W Aplus Monolith Mircosoft SideWinder 
  hide details  
Reply
post #8 of 10
Told you could be PSU (or related) Do put a link to the new thread, I'd like to follow
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #9 of 10
Thread Starter 
http://www.overclock.net/power-suppl...-6-pin-ok.html

My PSU has enough power, but it doesn't want to work with the adapter.

Can this be closed? I can't seem to do it myself.
Jet
(13 items)
 
  
CPUMotherboardGraphicsRAM
940 3GHz Quad Core Black Edition ASRock 780GXE EVGA GTX 460 768MB 4GB OCZ Reaper DDR2 1066MHz 
Hard DriveOptical DriveOSMonitor
500GB 7200RPM SAMSUNG 22X Windows 7 64-Bit Dell ST2410 24" 1920x1080 
PowerCaseMouse
OCZ StealthXStream 700W Aplus Monolith Mircosoft SideWinder 
  hide details  
Reply
Jet
(13 items)
 
  
CPUMotherboardGraphicsRAM
940 3GHz Quad Core Black Edition ASRock 780GXE EVGA GTX 460 768MB 4GB OCZ Reaper DDR2 1066MHz 
Hard DriveOptical DriveOSMonitor
500GB 7200RPM SAMSUNG 22X Windows 7 64-Bit Dell ST2410 24" 1920x1080 
PowerCaseMouse
OCZ StealthXStream 700W Aplus Monolith Mircosoft SideWinder 
  hide details  
Reply
post #10 of 10
Quote:
Originally Posted by allenottawa View Post
http://www.overclock.net/power-suppl...-6-pin-ok.html

My PSU has enough power, but it doesn't want to work with the adapter.

Can this be closed? I can't seem to do it myself.
mod has to do it. i'm jumping to the new thread
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › What's wrong with this 4850?