post #1 of 1
Thread Starter 
Ok, turned my computer on today as normal and noticed that all of the sudden my fan controller was running at 17V instead of the normal 16. The RPM display still shows what it was at 16V, so could this be some strange error? I just don't want to burn my fans up if this truly is running at 17V now. Even the 4th slot which isn't used will read 17V if I turn it all the way up.

Recent events: Moved it from my dorm to my house, my mother turned the power switch off to it while running... twice... once on the computer itself, once from a switch on the wall. (It was a temporary setup location) Unsure if those sudden shutdowns may have had something to do with this.


Project Purity
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 EVGA P55 FTW 200 EVGA GTX 480 Corsair Dominator GT 4Gb x 2 
Hard DriveOptical DriveCoolingCooling
2x500gb Spinpoint F3 (Raid 0)/1tb Spinpoint F3 Asus DRW Heatkiller 3.0 XSPC EX360 
CoolingCoolingOSMonitor
Swiftech MCP655 EK GTX 480 Windows 7 Ultimate 64-bit Samsung UN32C6500 32" LED TV 
KeyboardPowerCaseMouse
Steelseries Merc Stealth Corsair HX1000W Corsair Obsidian 800d Razer Mamba 
Mouse PadAudio
Razer Destructor Asus Xonar DX 
  hide details  
Reply
Project Purity
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 EVGA P55 FTW 200 EVGA GTX 480 Corsair Dominator GT 4Gb x 2 
Hard DriveOptical DriveCoolingCooling
2x500gb Spinpoint F3 (Raid 0)/1tb Spinpoint F3 Asus DRW Heatkiller 3.0 XSPC EX360 
CoolingCoolingOSMonitor
Swiftech MCP655 EK GTX 480 Windows 7 Ultimate 64-bit Samsung UN32C6500 32" LED TV 
KeyboardPowerCaseMouse
Steelseries Merc Stealth Corsair HX1000W Corsair Obsidian 800d Razer Mamba 
Mouse PadAudio
Razer Destructor Asus Xonar DX 
  hide details  
Reply