Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › mpiexec not working
New Posts  All Forums:Forum Nav:

mpiexec not working

post #1 of 10
Thread Starter 
Hey guys,

So I am tring to get smp setup on my sons computer but I get an error when F@H starts:

"mpiexec" is not recognized as an internal or external command, operable program or batch file

PPD is terrible: 87 ppd

The cpu is a e4600 on evga 750I ftw mobo

I followed the windows SMP guide in the F@H essentials thread to set it up,
Its running under a passworded account.

Is there something I am missing that will not allow "mpiexec" to run??


thanks for your help
    
CPUMotherboardGraphicsRAM
i5 2500k Asrock Extreme3 gen3 2x XFX 8800gt Alpha dog SLI  4x4gb gskill 1333 @ 7-7-7-21 
Hard DriveOptical DriveCoolingOS
samsung f1 750gb Maxtor 200gb Smsung external 8xBR/DVD writer Antec Kuhler 920 7 x64 pro 
PowerCase
Corsair TX650 Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k Asrock Extreme3 gen3 2x XFX 8800gt Alpha dog SLI  4x4gb gskill 1333 @ 7-7-7-21 
Hard DriveOptical DriveCoolingOS
samsung f1 750gb Maxtor 200gb Smsung external 8xBR/DVD writer Antec Kuhler 920 7 x64 pro 
PowerCase
Corsair TX650 Antec 900 
  hide details  
Reply
post #2 of 10
Try running it as admin. - Right click / Run as administrator
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
post #3 of 10
Isn't mpiexec for the old client? Have you downloaded v6.30?
Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
Reply
Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
Reply
post #4 of 10
Quote:
Originally Posted by zodac;11737288 
Isn't mpiexec for the old client? Have you downloaded v6.30?

This use the 6.30 all your problem are over
post #5 of 10
If you want to update the client it is rather simple, just drop this file in the SMP folder. (direct download)
Quote:
Originally Posted by zodac;11737288 
Isn't mpiexec for the old client? Have you downloaded v6.30?

Yea I believe so.
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
post #6 of 10
Oh, I know. I just didn't want to appear big-headed.

Then I realised I don't care if people think that. biggrin.gif
Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
Reply
Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
Reply
post #7 of 10
Thread Starter 
I used the client under the direct download link in the SMP guide, Just checked from work and it is 6.30.

I have a feeling that LiLChris has it right as although I am running the client under an administrator account, I did not setup the shortcut to "run as administrator" /shrug

I'll fool around with it some more this evening.
    
CPUMotherboardGraphicsRAM
i5 2500k Asrock Extreme3 gen3 2x XFX 8800gt Alpha dog SLI  4x4gb gskill 1333 @ 7-7-7-21 
Hard DriveOptical DriveCoolingOS
samsung f1 750gb Maxtor 200gb Smsung external 8xBR/DVD writer Antec Kuhler 920 7 x64 pro 
PowerCase
Corsair TX650 Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k Asrock Extreme3 gen3 2x XFX 8800gt Alpha dog SLI  4x4gb gskill 1333 @ 7-7-7-21 
Hard DriveOptical DriveCoolingOS
samsung f1 750gb Maxtor 200gb Smsung external 8xBR/DVD writer Antec Kuhler 920 7 x64 pro 
PowerCase
Corsair TX650 Antec 900 
  hide details  
Reply
post #8 of 10
Thread Starter 
OK,

None of the above have fixed the problem.

The error does not show on the log. It is right at the beginning of the startup of the client.

In that same spot on the client my Q6600 uses I see this message:

if you see this twice, mpi is working
if you see this twice, mpi is working

The current project is a 6701 and I do not meet the deadline at the current rate so my ppd in HFM is around 100 ppd.

That is with the E4600 at 3ghz (yes i did try it at stock, still had same issue)

Anyone else have any ideas?
    
CPUMotherboardGraphicsRAM
i5 2500k Asrock Extreme3 gen3 2x XFX 8800gt Alpha dog SLI  4x4gb gskill 1333 @ 7-7-7-21 
Hard DriveOptical DriveCoolingOS
samsung f1 750gb Maxtor 200gb Smsung external 8xBR/DVD writer Antec Kuhler 920 7 x64 pro 
PowerCase
Corsair TX650 Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k Asrock Extreme3 gen3 2x XFX 8800gt Alpha dog SLI  4x4gb gskill 1333 @ 7-7-7-21 
Hard DriveOptical DriveCoolingOS
samsung f1 750gb Maxtor 200gb Smsung external 8xBR/DVD writer Antec Kuhler 920 7 x64 pro 
PowerCase
Corsair TX650 Antec 900 
  hide details  
Reply
post #9 of 10
If you get a P6701, that means there is no issue with the client. The MPIEXEC error is from the v6.29 client, when it was required for SMP WUs. For client v6.30, it's not needed (though still shows up). I get an error every time I start up my client, but it downloads SMP WUs just fine.
Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
Reply
Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
Reply
post #10 of 10
Is there a old install of F@H on the computer. The error you are getting is from a previous client F@H no longer uses mpiex and the message )if you see this twice, mpi is working) is from the old mpiex client. If there is an old install there should be a uninstall file in the folder, use it to uninstall the old version then install the new client.
Toy
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 980X 4.4Ghz P6T SE ASUS ENGTX 460 Super Talent DDR3 2000 
Hard DriveOSPowerCase
2-64GB SSD-0 Raid 4-Seagate 500GB (2TB) 0-Raid Ubuntu 10.10 CoolMax 1200W Thermaltake Kandalf LCS 
  hide details  
Reply
Toy
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 980X 4.4Ghz P6T SE ASUS ENGTX 460 Super Talent DDR3 2000 
Hard DriveOSPowerCase
2-64GB SSD-0 Raid 4-Seagate 500GB (2TB) 0-Raid Ubuntu 10.10 CoolMax 1200W Thermaltake Kandalf LCS 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › mpiexec not working