Overclock.net › Forums › AMD › AMD CPUs › 1090t 1 random core not working!
New Posts  All Forums:Forum Nav:

1090t 1 random core not working!

post #1 of 21
Thread Starter 
hi guys. I was overclocking my 1090T because I just finished installing a new fan and a shroud on my h50. tried getting 4.1ghz but prime95 failed so I gave up and returned to 4ghz. when I decreased the overclock to 4ghz and ran prime95 1 random core is always stuck at Test 1 while the others are continuing. I thought it was nothing at first and ignored it. when I ran 3dmark06 I noticed that the cpu score was a lot lower. I usually get 7k CPU score now I only got 6.4k @4ghz so I figured 1 core's not working

tried lowering to stock settings still score is lower, tried changing the bios still no luck. did I just cripple/damage my 1090T??? how can I fix this? TIA OCN im a bit of a panic right now

screenie
post #2 of 21
Thread Starter 
sorry for the early bump. I want to fix this before I go to work.. helppp
post #3 of 21
reset CMOS?

worst that would happen is it would need RMA....
The 775 Legend
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 @ 5.8 -- 1.736v Rampage Formula! GTX550ti Vmod! OCZ D9's @ 1200+ cas 5 
OSMonitorPowerCase
XPEEEEEEEEEEEEEEEEEEEEEEE XGA 800x600 TR2-RX 850W Neoprene sheet 
  hide details  
Reply
The 775 Legend
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 @ 5.8 -- 1.736v Rampage Formula! GTX550ti Vmod! OCZ D9's @ 1200+ cas 5 
OSMonitorPowerCase
XPEEEEEEEEEEEEEEEEEEEEEEE XGA 800x600 TR2-RX 850W Neoprene sheet 
  hide details  
Reply
post #4 of 21
Yeah like wumpus said can't hurt to reset cmos. Possibly run memory test to.
    
CPUMotherboardGraphicsRAM
R7 1700  MSI x370 Sli Plus Nvidia GTX 1080 Founders Edition Corsair Vengeance LPX 16GB (2x8GB) DDR4 DRAM 26... 
Hard DriveHard DriveHard DriveHard Drive
Intel 120 GB SSD OCZ Arc 120 GB SSD WD Green 2TB WD Blue 1TB 
CoolingOSMonitorKeyboard
EK A240G Water Cooling Kit Windows 10 x64 Pro X Star DP2710 LED Multi 27inch AH VA Panel Tte Sport Mechanical 
PowerCaseMouseMouse Pad
Rosewill Capstone 750w NZXT s340 Mid Tower Black/Blue Razer Abyssus Corsair 
Audio
Onboard / Turtle Beach x12 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
R7 1700  MSI x370 Sli Plus Nvidia GTX 1080 Founders Edition Corsair Vengeance LPX 16GB (2x8GB) DDR4 DRAM 26... 
Hard DriveHard DriveHard DriveHard Drive
Intel 120 GB SSD OCZ Arc 120 GB SSD WD Green 2TB WD Blue 1TB 
CoolingOSMonitorKeyboard
EK A240G Water Cooling Kit Windows 10 x64 Pro X Star DP2710 LED Multi 27inch AH VA Panel Tte Sport Mechanical 
PowerCaseMouseMouse Pad
Rosewill Capstone 750w NZXT s340 Mid Tower Black/Blue Razer Abyssus Corsair 
Audio
Onboard / Turtle Beach x12 
  hide details  
Reply
post #5 of 21
Had this. Its basically an unstable OC. my 1055t had 1 worker always stopping at 3.6
So I decreased to 3.4 (I cant do highe Vcore bc im on stock coooling)
So yeah, try increasing Vcore.
Basplate 0-1
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 "Thuban" 1055T @ 3.4 Ghz ASUS M4A89GTD Pro Gigabyte GV460 815/1630/4000 W / PSU fans (2x2) 4GB Kingston DDR3 kit @ 1333Mhz 
Hard DriveOptical DriveCoolingOS
500gb WD Caviar Blue LG RW PSU fans Frakensteined on GPU (Stock died) W7 x64 
MonitorKeyboardPowerCase
E2240S 1080P LG Monitor Genius 600W SilverStone ThermalTake SopranoRS 
MouseMouse Pad
Genius A red one 
  hide details  
Reply
Basplate 0-1
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 "Thuban" 1055T @ 3.4 Ghz ASUS M4A89GTD Pro Gigabyte GV460 815/1630/4000 W / PSU fans (2x2) 4GB Kingston DDR3 kit @ 1333Mhz 
Hard DriveOptical DriveCoolingOS
500gb WD Caviar Blue LG RW PSU fans Frakensteined on GPU (Stock died) W7 x64 
MonitorKeyboardPowerCase
E2240S 1080P LG Monitor Genius 600W SilverStone ThermalTake SopranoRS 
MouseMouse Pad
Genius A red one 
  hide details  
Reply
post #6 of 21
Thread Starter 
Quote:
Originally Posted by wumpus View Post
reset CMOS?

worst that would happen is it would need RMA....
rma is not that hard here manila but ofcourse I'd prefer not having to do that. I've updated the bios already. is it any different from resetting the cmos. It's a bit of a hassle because I need to pull out my graphics card to do this
post #7 of 21
Thread Starter 
Quote:
Originally Posted by TheZekMojo View Post
Had this. Its basically an unstable OC. my 1055t had 1 worker always stopping at 3.6
So I decreased to 3.4 (I cant do highe Vcore bc im on stock coooling)
So yeah, try increasing Vcore.
it's not failing. it's just stuck at Test 1 even at stock settings


ok ima try to reset cmos now.
post #8 of 21
Quote:
Originally Posted by jprovido View Post
it's not failing. it's just stuck at Test 1 even at stock settings


ok ima try to reset cmos now.
Sorry, missed that. Like Wumpus said try resetting CMOS, if not, well then, RMA?

Maybe you pushed it too hard and it fried one core bc of that?

Worker #1 (first Core for me) is like slower then others, others are on Test 7 and its on Test 6. lol wut? (Figured its related to this problem)
Edited by TheZekMojo - 12/22/10 at 1:22am
Basplate 0-1
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 "Thuban" 1055T @ 3.4 Ghz ASUS M4A89GTD Pro Gigabyte GV460 815/1630/4000 W / PSU fans (2x2) 4GB Kingston DDR3 kit @ 1333Mhz 
Hard DriveOptical DriveCoolingOS
500gb WD Caviar Blue LG RW PSU fans Frakensteined on GPU (Stock died) W7 x64 
MonitorKeyboardPowerCase
E2240S 1080P LG Monitor Genius 600W SilverStone ThermalTake SopranoRS 
MouseMouse Pad
Genius A red one 
  hide details  
Reply
Basplate 0-1
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 "Thuban" 1055T @ 3.4 Ghz ASUS M4A89GTD Pro Gigabyte GV460 815/1630/4000 W / PSU fans (2x2) 4GB Kingston DDR3 kit @ 1333Mhz 
Hard DriveOptical DriveCoolingOS
500gb WD Caviar Blue LG RW PSU fans Frakensteined on GPU (Stock died) W7 x64 
MonitorKeyboardPowerCase
E2240S 1080P LG Monitor Genius 600W SilverStone ThermalTake SopranoRS 
MouseMouse Pad
Genius A red one 
  hide details  
Reply
post #9 of 21
how long did you give it? prime 95 doesn't keep the tests in sync some cores can be way behind while other ahead and some in the middle.
Core 2 Haf
(16 items)
 
  
CPUMotherboardGraphicsRAM
C2Q Q9550 ASUS P5E3 Deluxe Wifi-AP GTX 480 Kingston HyperX DDR3 KHX1600C9D3K2/8G 
RAMHard DriveCoolingOS
PNY 1333 55gb, 320Gb, 500GB, 1TB Hyper 212 EVO Win 7 Ultimate 64bit 
OSOSPowerCase
Lubuntu 13.04 x64 OS X 10.8.5 TX750 Haf 912 
  hide details  
Reply
Core 2 Haf
(16 items)
 
  
CPUMotherboardGraphicsRAM
C2Q Q9550 ASUS P5E3 Deluxe Wifi-AP GTX 480 Kingston HyperX DDR3 KHX1600C9D3K2/8G 
RAMHard DriveCoolingOS
PNY 1333 55gb, 320Gb, 500GB, 1TB Hyper 212 EVO Win 7 Ultimate 64bit 
OSOSPowerCase
Lubuntu 13.04 x64 OS X 10.8.5 TX750 Haf 912 
  hide details  
Reply
post #10 of 21
Quote:
Originally Posted by cdoublejj View Post
how long did you give it? prime 95 doesn't keep the tests in sync some cores can be way behind while other ahead and some in the middle.
Correct, my #1 core just now got into Test 7. wut
Basplate 0-1
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 "Thuban" 1055T @ 3.4 Ghz ASUS M4A89GTD Pro Gigabyte GV460 815/1630/4000 W / PSU fans (2x2) 4GB Kingston DDR3 kit @ 1333Mhz 
Hard DriveOptical DriveCoolingOS
500gb WD Caviar Blue LG RW PSU fans Frakensteined on GPU (Stock died) W7 x64 
MonitorKeyboardPowerCase
E2240S 1080P LG Monitor Genius 600W SilverStone ThermalTake SopranoRS 
MouseMouse Pad
Genius A red one 
  hide details  
Reply
Basplate 0-1
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 "Thuban" 1055T @ 3.4 Ghz ASUS M4A89GTD Pro Gigabyte GV460 815/1630/4000 W / PSU fans (2x2) 4GB Kingston DDR3 kit @ 1333Mhz 
Hard DriveOptical DriveCoolingOS
500gb WD Caviar Blue LG RW PSU fans Frakensteined on GPU (Stock died) W7 x64 
MonitorKeyboardPowerCase
E2240S 1080P LG Monitor Genius 600W SilverStone ThermalTake SopranoRS 
MouseMouse Pad
Genius A red one 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › 1090t 1 random core not working!