Overclock.net › Forums › Intel › Intel CPUs › Overheating :(
New Posts  All Forums:Forum Nav:

Overheating :( - Page 8

post #71 of 170
Thread Starter 
Quote:
Originally Posted by ronnin426850 View Post
This ^, the WiFi being your top priority As it costs nothing to just remove it, everybody can do it, takes less than a minute and has more than 50% chance to fix your issue
Yeh doing it in 3....2.....1.....lawl brb tomorrow
post #72 of 170
Quote:
Originally Posted by lpjz50 View Post
1. Never goes above or under 66, even in games. Idk why, maybe a bad sensor. I use HW Monitor to measure the temps of it.

2. Idk i might install the PSU to make sure because it sounds safer. :\\

3. Its a BFG 550 Watt. Worked great for a few years already.
Whoa. I've never heard of a GPU having a stuck sensor like that. I'd ask you to try different software, but I think they would all have the same results.

So let's look elsewhere.

If I remember correctly, then I think that all BFG power supplies are of inferior quality to an 850W Corsair. I mean, an 850W Corsair can mean TX850, HX850, or AX850. In all three cases, they're better than all BFG power supplies.

But stay with me here because I know what I'm replying to below....

Quote:
Originally Posted by lpjz50 View Post
RMA as in what? What is RMA?
I hate saying bad things about people, but don't listen to him. I can tell that he doesn't know what he's talking about.

Plus, it's a very, very bad idea to jump to conclusions like that. We are no where NEAR making any conclusions. lol We're still in the troubleshooting/diagnosing stage.

Quote:
Originally Posted by lpjz50 View Post
Hey if it was PSU related, would the PSU not turn off? Or wouldnt it have trouble rebooting everytime it Crashes? The comp turns itself back on as if there is power still going through it to boot up again. Anyone else think of that? Like the PSU is still on and giving power to everything. It never officially shuts off.
Argh, there's a BIOS setting that when it's toggled might fix this. Please give me some time so that I can remember what it might be.

Quote:
Originally Posted by lpjz50 View Post
So dead thread? D: Ill just have to use google as my resource for now. Until this gets back going.
No, just be patient. This is a busy message board, and you're not the only one asking for help. And it's even worse at this time of day: it's like waiting in a ridiculously long line. But the wait is always worth it.

Quote:
Originally Posted by lpjz50 View Post
Gah such a hassle. It hasnt done it for almost 2 hours so far. Okay okay ill remove the wifi card for now. Ill do some strenuous activiy on it to stress the system and see what ends up pooping.

Also forgot to mention...We had an storm yesterday when doing the whole post thingy, and idk if that may have caused me to have some hiccups on my system's electricity.

Also if it does happen, im going to reinstall windows and let it go for a day or two without anything on it to see if it does anything at all with the powr. If not, then my computer is fine i hope. Some say that windows could have issues with my devices/drivers.
Oh no. Is your computer plugged into a good surge suppressor? I'm not saying that they can protect against lightning STRIKES, but they can certainly protect against increased surge activity. Although, it's far greater and far safer to unplug absolutely everything when a storm is about to roll through, and then it's best to wait until it is completely gone.
Edited by TwoCables - 12/22/10 at 1:39pm
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #73 of 170
lpjz50, you said this is your first build correct? And you just got a new psu? I seen in one of your previous posts you stated that a psu "shat" itself after 10 minutes? Was that brand new as well?
Frankenstein
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 @ 4.2 GHz MSI Big Bang XPower 2x Gigabyte GTX470 SOC Corsair Dominator 6GB 
Hard DriveOSMonitorPower
Crucial C300 128 GB, WD Caviar Black 1 TB Windows 7 64-bit Samsung PX2307 Corsair HX1000W 
CaseMouse
Haf-X Razer Mamba 
  hide details  
Reply
Frankenstein
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 @ 4.2 GHz MSI Big Bang XPower 2x Gigabyte GTX470 SOC Corsair Dominator 6GB 
Hard DriveOSMonitorPower
Crucial C300 128 GB, WD Caviar Black 1 TB Windows 7 64-bit Samsung PX2307 Corsair HX1000W 
CaseMouse
Haf-X Razer Mamba 
  hide details  
Reply
post #74 of 170
Just because BFG is an inferior unit doesn't mean that Corsair didn't let a defective one slip through the cracks. That's all I'm saying, it's just worth it to cover all your bases instead of assuming that because it's a good brand, it'll be fine. **** happens, I'm not willing to discount the possibility of a bad unit based on its brand. Just sayin.
Mk. IV
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Asus Rampage IV Extreme 2x Sapphire 7950 DualX 8GB (4x2GB) Corsair XMS3 DDR3-2000 
Hard DriveOptical DriveCoolingOS
2x Samsung F3 1TB RAID0, 2x Seagate 7200.11 500GB LG Black 22x Corsair H100 Windows 7 Professional 
MonitorKeyboardPowerCase
Samsung 46in TV Logitech G19 Corsair AX1200 Corsair 800D 
Mouse PadAudio
Borderlands pad, signed by production team Onkyo 5.1ch surround 
  hide details  
Reply
Mk. IV
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Asus Rampage IV Extreme 2x Sapphire 7950 DualX 8GB (4x2GB) Corsair XMS3 DDR3-2000 
Hard DriveOptical DriveCoolingOS
2x Samsung F3 1TB RAID0, 2x Seagate 7200.11 500GB LG Black 22x Corsair H100 Windows 7 Professional 
MonitorKeyboardPowerCase
Samsung 46in TV Logitech G19 Corsair AX1200 Corsair 800D 
Mouse PadAudio
Borderlands pad, signed by production team Onkyo 5.1ch surround 
  hide details  
Reply
post #75 of 170
Quote:
Originally Posted by Colonel Sanders View Post
lpjz50, you said this is your first build correct? And you just got a new psu? I seen in one of your previous posts you stated that a psu "shat" itself after 10 minutes? Was that brand new as well?
It was his previous PSU, not his Corsair.

Quote:
Originally Posted by SgtHop View Post
Just because BFG is an inferior unit doesn't mean that Corsair didn't let a defective one slip through the cracks. That's all I'm saying, it's just worth it to cover all your bases instead of assuming that because it's a good brand, it'll be fine. **** happens, I'm not willing to discount the possibility of a bad unit based on its brand. Just sayin.
But this started happening as soon as he upgraded to Windows 7 on this system. That doesn't point to the PSU. But now I think it was caused by the thunderstorm, so it could be ANYthing.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #76 of 170
He said the BFG was good, I think he got a new one after that, which was the one that crapped out, then the Corsair.

I'm still leaning towards power, and if it's not, it's not. Then I move on to figuring if it was something else.
Mk. IV
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Asus Rampage IV Extreme 2x Sapphire 7950 DualX 8GB (4x2GB) Corsair XMS3 DDR3-2000 
Hard DriveOptical DriveCoolingOS
2x Samsung F3 1TB RAID0, 2x Seagate 7200.11 500GB LG Black 22x Corsair H100 Windows 7 Professional 
MonitorKeyboardPowerCase
Samsung 46in TV Logitech G19 Corsair AX1200 Corsair 800D 
Mouse PadAudio
Borderlands pad, signed by production team Onkyo 5.1ch surround 
  hide details  
Reply
Mk. IV
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Asus Rampage IV Extreme 2x Sapphire 7950 DualX 8GB (4x2GB) Corsair XMS3 DDR3-2000 
Hard DriveOptical DriveCoolingOS
2x Samsung F3 1TB RAID0, 2x Seagate 7200.11 500GB LG Black 22x Corsair H100 Windows 7 Professional 
MonitorKeyboardPowerCase
Samsung 46in TV Logitech G19 Corsair AX1200 Corsair 800D 
Mouse PadAudio
Borderlands pad, signed by production team Onkyo 5.1ch surround 
  hide details  
Reply
post #77 of 170
Hmmm im just wondering, i know it seems silly but it's quite common. First time builders tend to forget to use the motherboard stands. It actually happens alot. So without these it would cause it to short, maybe not always but just when it makes enough contact. Possibly the cause for random restarts? Possibly killing the previous psu? Or would this just not allow the computer to boot? Never happened to me so i wanted to see what you guys think. Anyone have any experience with this?
Frankenstein
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 @ 4.2 GHz MSI Big Bang XPower 2x Gigabyte GTX470 SOC Corsair Dominator 6GB 
Hard DriveOSMonitorPower
Crucial C300 128 GB, WD Caviar Black 1 TB Windows 7 64-bit Samsung PX2307 Corsair HX1000W 
CaseMouse
Haf-X Razer Mamba 
  hide details  
Reply
Frankenstein
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 @ 4.2 GHz MSI Big Bang XPower 2x Gigabyte GTX470 SOC Corsair Dominator 6GB 
Hard DriveOSMonitorPower
Crucial C300 128 GB, WD Caviar Black 1 TB Windows 7 64-bit Samsung PX2307 Corsair HX1000W 
CaseMouse
Haf-X Razer Mamba 
  hide details  
Reply
post #78 of 170
Quote:
Originally Posted by Colonel Sanders View Post
Hmmm im just wondering, i know it seems silly but it's quite common. First time builders tend to forget to use the motherboard stands. It actually happens alot. So without these it would cause it to short, maybe not always but just when it makes enough contact. Possibly the cause for random restarts? Possibly killing the previous psu? Or would this just not allow the computer to boot? Never happened to me so i wanted to see what you guys think. Anyone have any experience with this?
Well, it worked fine until he installed Windows 7. Then three days later, problems started to happen. But, I think the thunderstorm he mentioned happened on that third day.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #79 of 170
Quote:
Originally Posted by Colonel Sanders View Post
Hmmm im just wondering, i know it seems silly but it's quite common. First time builders tend to forget to use the motherboard stands. It actually happens alot. So without these it would cause it to short, maybe not always but just when it makes enough contact. Possibly the cause for random restarts? Possibly killing the previous psu? Or would this just not allow the computer to boot? Never happened to me so i wanted to see what you guys think. Anyone have any experience with this?
Hmm. Y'know, you may be on to something. A short on the motherboard would possibly cause this. Worth looking into.
Mk. IV
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Asus Rampage IV Extreme 2x Sapphire 7950 DualX 8GB (4x2GB) Corsair XMS3 DDR3-2000 
Hard DriveOptical DriveCoolingOS
2x Samsung F3 1TB RAID0, 2x Seagate 7200.11 500GB LG Black 22x Corsair H100 Windows 7 Professional 
MonitorKeyboardPowerCase
Samsung 46in TV Logitech G19 Corsair AX1200 Corsair 800D 
Mouse PadAudio
Borderlands pad, signed by production team Onkyo 5.1ch surround 
  hide details  
Reply
Mk. IV
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Asus Rampage IV Extreme 2x Sapphire 7950 DualX 8GB (4x2GB) Corsair XMS3 DDR3-2000 
Hard DriveOptical DriveCoolingOS
2x Samsung F3 1TB RAID0, 2x Seagate 7200.11 500GB LG Black 22x Corsair H100 Windows 7 Professional 
MonitorKeyboardPowerCase
Samsung 46in TV Logitech G19 Corsair AX1200 Corsair 800D 
Mouse PadAudio
Borderlands pad, signed by production team Onkyo 5.1ch surround 
  hide details  
Reply
post #80 of 170
Quote:
Originally Posted by SgtHop View Post
Hmm. Y'know, you may be on to something. A short on the motherboard would possibly cause this. Worth looking into.
Yeah because a restart without a bsod most likely is power related correct? So im thinking either a short or a bad psu. The psu is brand new so i don't think it's it, but you never know.
Frankenstein
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 @ 4.2 GHz MSI Big Bang XPower 2x Gigabyte GTX470 SOC Corsair Dominator 6GB 
Hard DriveOSMonitorPower
Crucial C300 128 GB, WD Caviar Black 1 TB Windows 7 64-bit Samsung PX2307 Corsair HX1000W 
CaseMouse
Haf-X Razer Mamba 
  hide details  
Reply
Frankenstein
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 @ 4.2 GHz MSI Big Bang XPower 2x Gigabyte GTX470 SOC Corsair Dominator 6GB 
Hard DriveOSMonitorPower
Crucial C300 128 GB, WD Caviar Black 1 TB Windows 7 64-bit Samsung PX2307 Corsair HX1000W 
CaseMouse
Haf-X Razer Mamba 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Overheating :(