Overclock.net › Forums › Components › Sound Cards and Computer Audio › Need some help, is my soundcard broken?
New Posts  All Forums:Forum Nav:

Need some help, is my soundcard broken?

post #1 of 23
Thread Starter 
Hey everyone, new to this forum, and im sorry if this doesnt belong here, but i couldnt find any "Tech support" forum so i'll post it here. Anyways :

I got my computer last friday. It's still abit buggy on some points but it runs fine except for 1 thing : The microphone just doesnt work. At all. Im going to use skype as an example(I've tried in HoN aswell and it doesnt work there either).

When i log onto skype and go into the options, the mic is always set at "0" volume on the little bar. I can turn it up, but it will always reset after i do anything else, like tabbing out of skype or exiting the options menu. I cant call anyone, i cant click on the call button and it will attempt to call the person - however, it gets turned down after about 0,5 sec.

If i click on the "Control settings" button it says "Skype was unable to connect to your soundcard, please try restarting your computer". Sometimes it will say "There appears to be no problems with your recording device", but i still can't call anyone - the error message will say "There was a problem with your recording device".

Im using Asrock X58 Extreme 3 as my motherboard + integrated soundcard, and Siberia V2 as my headset. And the sound works perfect, there is 0 delay or lagg or whatever.

I've tried :
Reinstalling skype
Reinstalling Audio Drivers
Using the headset in another computer - it works perfect there.
When i go into the options at the control panel, it says the mic is on and is the default unit , and the volume is turned up etc.
Also i got a "Sound control center" VIA HD Audio Deck, and the mic is on there aswell.

If i put on my headset and "press" on the mic, i can hear that sound that comes from the mic, so i dont think there is any problem with the mic.

Another thing i tried was updating my audiodrivers. I downloaded the latest version from their site, and i removed the old drivers from my computer. But i was unable to install the new ones - "We are unable to find any HD audiodevice" so i had to reinstall the old ones.

I really need some help, asked in alot of forums etc but noone knows what causes this!
post #2 of 23
What about the "Recording devices" section of the Windows control panel? Or, is this even in Windows 7?
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #3 of 23
Thread Starter 
yeah, it's turned on in there aswell, and the volume is turned up. Still doesn't work.
post #4 of 23
Quote:
Originally Posted by Zezzus View Post
yeah, it's turned on in there aswell, and the volume is turned up. Still doesn't work.
I have a dumb question because the answer is always "yes"... but hey I have to try: is it set as the Default device in Recording Devices?
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #5 of 23
Thread Starter 
Yes
post #6 of 23
Quote:
Originally Posted by Zezzus View Post
Yes
Damn. Oh well. I had to ask.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #7 of 23
Another potentially dumb question!!, Do yo have a sound card besides intergrated??
bestiam
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920@4.0 x58a ud5 GTX Titan 3*2 xms3 corsair 
Hard DriveCoolingOSMonitor
Samsung 840 PRO Koolance 380i 7 ultimate 64 bit Toshiba 42'' tv 
PowerCase
corsair 850hx Corsair 800D 
  hide details  
Reply
bestiam
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920@4.0 x58a ud5 GTX Titan 3*2 xms3 corsair 
Hard DriveCoolingOSMonitor
Samsung 840 PRO Koolance 380i 7 ultimate 64 bit Toshiba 42'' tv 
PowerCase
corsair 850hx Corsair 800D 
  hide details  
Reply
post #8 of 23
http://www.overclock.net/software-ne...up-across.html

Might not be sound card after all!!
bestiam
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920@4.0 x58a ud5 GTX Titan 3*2 xms3 corsair 
Hard DriveCoolingOSMonitor
Samsung 840 PRO Koolance 380i 7 ultimate 64 bit Toshiba 42'' tv 
PowerCase
corsair 850hx Corsair 800D 
  hide details  
Reply
bestiam
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920@4.0 x58a ud5 GTX Titan 3*2 xms3 corsair 
Hard DriveCoolingOSMonitor
Samsung 840 PRO Koolance 380i 7 ultimate 64 bit Toshiba 42'' tv 
PowerCase
corsair 850hx Corsair 800D 
  hide details  
Reply
post #9 of 23
Quote:
Originally Posted by stratman View Post
http://www.overclock.net/software-ne...up-across.html

Might not be sound card after all!!
Whoa. That's definitely the answer!

Thank you!
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #10 of 23
Thread Starter 
No i dont think that's it - as i said it doesn't work in Heroes of Newerths ingame voice chat either. I'll see if ventrilo works. And no i do not have any other soundcard.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Need some help, is my soundcard broken?