New Posts  All Forums:Forum Nav:

Local Loopback?

post #1 of 4
Thread Starter 
Hello

I have a homeserver, on which I host my website. On my desktop PCs, I can access the website via my external IP (http://whatismyip.com/) however, on all of the wireless devices, the page times out and I am unable to contact the site. (Have to use internal IP). This is a problem, because I have certain things installed on there which requires you to give the location, and to make it available outside of my LAN, I need to put the exteral IP (hence not being able to contact the site on my wireless devices)

Any ideas how I can fix this?

Thanks
Dock
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 955 X4 ASUS HD 4890 1GB 4GB DDR2-800Mhz 
Hard DriveOptical DriveOSMonitor
300GB DVD RW, Sony Windows 7 Ultimate x64 Acer 24" LCD 
Case
Prior 
  hide details  
Reply
Dock
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 955 X4 ASUS HD 4890 1GB 4GB DDR2-800Mhz 
Hard DriveOptical DriveOSMonitor
300GB DVD RW, Sony Windows 7 Ultimate x64 Acer 24" LCD 
Case
Prior 
  hide details  
Reply
post #2 of 4
Possibly port forwarding on your router? Forward port 80 to the server?
    
CPUMotherboardGraphicsRAM
Intel 2500k @ 4.6 ASRock p67 Extreme 4 Gigabyte GTX 560 OC 12 GB Gskill 1600 9-9-9-24 
Hard DriveOptical DriveOSMonitor
3xWD 500 2xGreen, 1xBlack HP DVD Burner Windows 7 Ultimate x64 22" Dell 2208 
PowerCase
Antec NeoEco 620 Antec Sonata III 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 2500k @ 4.6 ASRock p67 Extreme 4 Gigabyte GTX 560 OC 12 GB Gskill 1600 9-9-9-24 
Hard DriveOptical DriveOSMonitor
3xWD 500 2xGreen, 1xBlack HP DVD Burner Windows 7 Ultimate x64 22" Dell 2208 
PowerCase
Antec NeoEco 620 Antec Sonata III 
  hide details  
Reply
post #3 of 4
How is your network set up?
Personally I'd use split plane DNS and call it done but that might be out of the scope of your project.
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
post #4 of 4
Thread Starter 
Hey

My server has a range of ports forwarded, and people are able to see it from the outside. It's only wireless devices within my network which can't..

beers
My knowledge isn't vast enough to know what you're talking about sorry. I just forwarded a range for my server, set up a dyndns name, etc...
Dock
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 955 X4 ASUS HD 4890 1GB 4GB DDR2-800Mhz 
Hard DriveOptical DriveOSMonitor
300GB DVD RW, Sony Windows 7 Ultimate x64 Acer 24" LCD 
Case
Prior 
  hide details  
Reply
Dock
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 955 X4 ASUS HD 4890 1GB 4GB DDR2-800Mhz 
Hard DriveOptical DriveOSMonitor
300GB DVD RW, Sony Windows 7 Ultimate x64 Acer 24" LCD 
Case
Prior 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security