Overclock.net › Forums › Intel › Intel Motherboards › New build - CMOS checksum error + cpu and qpi voltages horribly wrong
New Posts  All Forums:Forum Nav:

New build - CMOS checksum error + cpu and qpi voltages horribly wrong

post #1 of 16
Thread Starter 
Hi fellow OCN members, now I need your help more than ever!!
So I just put together my new htpc build (NOT MY SIG RIG):

Gigabyte P55A-UD3R (used it in my sig rig before with i7 860)
i5 750 CPU (old but never used before)
2x2gb A-DATA 1333mhz CL9 DDR3 (brand new)
Palit HD 4870 Sonic Dual Fan (bought it used, but works fine)
LC-Power 560W ATX 2.3 silent giant green w/ 2x 12v rails @ 17A and 18A (also brand new)
HDD WD caviar green 640gb but didn't attach it yet (also from my sig rig)

The problem is that when I powered on the system it said "CMOS checksum error occured" (even though I cleared CMOS before that happened). Then after rebooting I managed to access bios and noticed that cpu vcore was set to about 1,37v (should be 1.24v) and qpi was at 1.26v (should be 1.1v). I tried setting the vcore manually to 1.24v but after a quick reboot vcore was 1.31v even though the target vcore was 1.24v just like I wrote. The qpi voltage I managed to set at 1.1v manually but the cpu vcore is stuck. So any ideas what could be the cause of this problem?? Personally I'm suspecting this cheap-o PSU or the motherboard. Any help is appreciated:).
EDIT: ...and btw the idle cpu temps in bios are about 60C per core so the vcore is really that high
Edited by TheFlameFox - 12/22/10 at 11:10am
    
CPUMotherboardGraphicsRAM
i7 860 @ 3,8ghz ASUS P7P55D-E Evo VTX3D HD 5850@920/1150 4gb G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
640gb WD Caviar Green LG SuperMulti DVD Windows 7 Ultimate 64-bit LG 21,5'' 1080p LCD 
PowerCase
Chieftec 650W super series CM 690 II Advanced 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 860 @ 3,8ghz ASUS P7P55D-E Evo VTX3D HD 5850@920/1150 4gb G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
640gb WD Caviar Green LG SuperMulti DVD Windows 7 Ultimate 64-bit LG 21,5'' 1080p LCD 
PowerCase
Chieftec 650W super series CM 690 II Advanced 
  hide details  
Reply
post #2 of 16
The checksum error is normal after a clear.It's a warning to reset your clock etc.

To suspect the psu is downright silly.When you set the values for your vcore be sure to press f10 to save your settings and exit.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 4.3@1.375v Asus Maximus III Formula Asus ENGTX465 4gb G Skill 2000 Mhz.Trident @2133 9-9-9-27 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 2 50GB SSD/WD 500GB Blue/WD640GB Black Samsung DVD/RW Corsair H-50 Windows 10 home 64 Bit Retail 
MonitorKeyboardPowerCase
ASUS 24"1080P LED Asus VE248H Abs M1 Cooler master silent pro 600 modular M600 RS-60... Lian Li Lancool PCK-58 
MouseMouse Pad
Steelseries Kinzu no 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 4.3@1.375v Asus Maximus III Formula Asus ENGTX465 4gb G Skill 2000 Mhz.Trident @2133 9-9-9-27 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 2 50GB SSD/WD 500GB Blue/WD640GB Black Samsung DVD/RW Corsair H-50 Windows 10 home 64 Bit Retail 
MonitorKeyboardPowerCase
ASUS 24"1080P LED Asus VE248H Abs M1 Cooler master silent pro 600 modular M600 RS-60... Lian Li Lancool PCK-58 
MouseMouse Pad
Steelseries Kinzu no 
  hide details  
Reply
post #3 of 16
Thread Starter 
Quote:
Originally Posted by djsi38t;11739748 
The checksum error is normal after a clear.It's a warning to reset your clock etc.

To suspect the psu is downright silly.When you set the values for your vcore be sure to press f10 to save your settings and exit.

I did that exactly as you just said. It saves the setting but doesn't want to apply it.
    
CPUMotherboardGraphicsRAM
i7 860 @ 3,8ghz ASUS P7P55D-E Evo VTX3D HD 5850@920/1150 4gb G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
640gb WD Caviar Green LG SuperMulti DVD Windows 7 Ultimate 64-bit LG 21,5'' 1080p LCD 
PowerCase
Chieftec 650W super series CM 690 II Advanced 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 860 @ 3,8ghz ASUS P7P55D-E Evo VTX3D HD 5850@920/1150 4gb G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
640gb WD Caviar Green LG SuperMulti DVD Windows 7 Ultimate 64-bit LG 21,5'' 1080p LCD 
PowerCase
Chieftec 650W super series CM 690 II Advanced 
  hide details  
Reply
post #4 of 16
Well that is quite strange indeed.It is very well possible your board has an older bios and needs to be updated to accommodate that cpu.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 4.3@1.375v Asus Maximus III Formula Asus ENGTX465 4gb G Skill 2000 Mhz.Trident @2133 9-9-9-27 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 2 50GB SSD/WD 500GB Blue/WD640GB Black Samsung DVD/RW Corsair H-50 Windows 10 home 64 Bit Retail 
MonitorKeyboardPowerCase
ASUS 24"1080P LED Asus VE248H Abs M1 Cooler master silent pro 600 modular M600 RS-60... Lian Li Lancool PCK-58 
MouseMouse Pad
Steelseries Kinzu no 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 4.3@1.375v Asus Maximus III Formula Asus ENGTX465 4gb G Skill 2000 Mhz.Trident @2133 9-9-9-27 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 2 50GB SSD/WD 500GB Blue/WD640GB Black Samsung DVD/RW Corsair H-50 Windows 10 home 64 Bit Retail 
MonitorKeyboardPowerCase
ASUS 24"1080P LED Asus VE248H Abs M1 Cooler master silent pro 600 modular M600 RS-60... Lian Li Lancool PCK-58 
MouseMouse Pad
Steelseries Kinzu no 
  hide details  
Reply
post #5 of 16
Reflash BIOS to clear checksum errors.
    
CPUMotherboardGraphicsRAM
i7-930 Asus P6x-58D Premium HD5970+5870 950/1200 12gb Kingston HyperX 
Hard DriveOptical DriveOSMonitor
3x100GbOCZ VertexLE+2x120Gb Vertex2 RAID0 LG Win7 Professional Asus M276HE 
KeyboardPowerCaseMouse
Razer Lycosa ABS 1100watt Thermaltake SwordM Razer DeathAdder 
Mouse Pad
wowpad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-930 Asus P6x-58D Premium HD5970+5870 950/1200 12gb Kingston HyperX 
Hard DriveOptical DriveOSMonitor
3x100GbOCZ VertexLE+2x120Gb Vertex2 RAID0 LG Win7 Professional Asus M276HE 
KeyboardPowerCaseMouse
Razer Lycosa ABS 1100watt Thermaltake SwordM Razer DeathAdder 
Mouse Pad
wowpad 
  hide details  
Reply
post #6 of 16
Thread Starter 
Quote:
Originally Posted by djsi38t;11739819 
Well that is quite strange indeed.It is very well possible your board has an older bios and needs to be updated to accommodate that cpu.

Well it has F9 which is from may 2010 (I think) and this i5 750 is over a year old so I don't see any problem in that. I'd try flashing the bios but I don't want to ruin my mobo/cpu completely by incorrect voltages... How safe it would be to flash bios when cpu vcore is 1.31v (or higher in case of wrong reading) and cpu temps at 80C??confused.gif
    
CPUMotherboardGraphicsRAM
i7 860 @ 3,8ghz ASUS P7P55D-E Evo VTX3D HD 5850@920/1150 4gb G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
640gb WD Caviar Green LG SuperMulti DVD Windows 7 Ultimate 64-bit LG 21,5'' 1080p LCD 
PowerCase
Chieftec 650W super series CM 690 II Advanced 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 860 @ 3,8ghz ASUS P7P55D-E Evo VTX3D HD 5850@920/1150 4gb G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
640gb WD Caviar Green LG SuperMulti DVD Windows 7 Ultimate 64-bit LG 21,5'' 1080p LCD 
PowerCase
Chieftec 650W super series CM 690 II Advanced 
  hide details  
Reply
post #7 of 16
Quote:
Originally Posted by TheFlameFox;11739917 
Well it has F9 which is from may 2010 (I think) and this i5 750 is over a year old so I don't see any problem in that. I'd try flashing the bios but I don't want to ruin my mobo/cpu completely by incorrect voltages... How safe it would be to flash bios when cpu vcore is 1.31v (or higher in case of wrong reading) and cpu temps at 80C??confused.gif

I don't think it will make any difference, why would it? Reflashing BIOS after checksum error is SOP isn't it?
    
CPUMotherboardGraphicsRAM
i7-930 Asus P6x-58D Premium HD5970+5870 950/1200 12gb Kingston HyperX 
Hard DriveOptical DriveOSMonitor
3x100GbOCZ VertexLE+2x120Gb Vertex2 RAID0 LG Win7 Professional Asus M276HE 
KeyboardPowerCaseMouse
Razer Lycosa ABS 1100watt Thermaltake SwordM Razer DeathAdder 
Mouse Pad
wowpad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-930 Asus P6x-58D Premium HD5970+5870 950/1200 12gb Kingston HyperX 
Hard DriveOptical DriveOSMonitor
3x100GbOCZ VertexLE+2x120Gb Vertex2 RAID0 LG Win7 Professional Asus M276HE 
KeyboardPowerCaseMouse
Razer Lycosa ABS 1100watt Thermaltake SwordM Razer DeathAdder 
Mouse Pad
wowpad 
  hide details  
Reply
post #8 of 16
Thread Starter 
a new problem - 1/2 of times I power on I don't get video at all. now after removing the other 4-pin 12v cable from the cpu_12v slot (so now cpu gets its juice from only one 4-pin cable) and completely removing the cmos battery for a couple of minutes I got the vcore where it should be.
    
CPUMotherboardGraphicsRAM
i7 860 @ 3,8ghz ASUS P7P55D-E Evo VTX3D HD 5850@920/1150 4gb G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
640gb WD Caviar Green LG SuperMulti DVD Windows 7 Ultimate 64-bit LG 21,5'' 1080p LCD 
PowerCase
Chieftec 650W super series CM 690 II Advanced 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 860 @ 3,8ghz ASUS P7P55D-E Evo VTX3D HD 5850@920/1150 4gb G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
640gb WD Caviar Green LG SuperMulti DVD Windows 7 Ultimate 64-bit LG 21,5'' 1080p LCD 
PowerCase
Chieftec 650W super series CM 690 II Advanced 
  hide details  
Reply
post #9 of 16
Well it seems a cmos clear has fixed the problem?Are you still having issues?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 4.3@1.375v Asus Maximus III Formula Asus ENGTX465 4gb G Skill 2000 Mhz.Trident @2133 9-9-9-27 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 2 50GB SSD/WD 500GB Blue/WD640GB Black Samsung DVD/RW Corsair H-50 Windows 10 home 64 Bit Retail 
MonitorKeyboardPowerCase
ASUS 24"1080P LED Asus VE248H Abs M1 Cooler master silent pro 600 modular M600 RS-60... Lian Li Lancool PCK-58 
MouseMouse Pad
Steelseries Kinzu no 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 4.3@1.375v Asus Maximus III Formula Asus ENGTX465 4gb G Skill 2000 Mhz.Trident @2133 9-9-9-27 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 2 50GB SSD/WD 500GB Blue/WD640GB Black Samsung DVD/RW Corsair H-50 Windows 10 home 64 Bit Retail 
MonitorKeyboardPowerCase
ASUS 24"1080P LED Asus VE248H Abs M1 Cooler master silent pro 600 modular M600 RS-60... Lian Li Lancool PCK-58 
MouseMouse Pad
Steelseries Kinzu no 
  hide details  
Reply
post #10 of 16
Thread Starter 
Quote:
Originally Posted by djsi38t;11740261 
Well it seems a cmos clear has fixed the problem?Are you still having issues?

like I said I have trouble getting video out of my 4870. could be caused by the psu by any chance? The 4870 gets its power from only one 12v rail which is either at 17A or 18A. The same cable just splits into 1 6-pin and 1 6+2 pin.
    
CPUMotherboardGraphicsRAM
i7 860 @ 3,8ghz ASUS P7P55D-E Evo VTX3D HD 5850@920/1150 4gb G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
640gb WD Caviar Green LG SuperMulti DVD Windows 7 Ultimate 64-bit LG 21,5'' 1080p LCD 
PowerCase
Chieftec 650W super series CM 690 II Advanced 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 860 @ 3,8ghz ASUS P7P55D-E Evo VTX3D HD 5850@920/1150 4gb G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
640gb WD Caviar Green LG SuperMulti DVD Windows 7 Ultimate 64-bit LG 21,5'' 1080p LCD 
PowerCase
Chieftec 650W super series CM 690 II Advanced 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › New build - CMOS checksum error + cpu and qpi voltages horribly wrong