Overclock.net › Forums › Intel › Intel Motherboards › Problem with RAM???
New Posts  All Forums:Forum Nav:

Problem with RAM???

post #1 of 5
Thread Starter 
Hello,

I have some problem or stupid on my motherboard, I have mobo ASUS Rampage Formula X48 is fine works, but I have 2x1GB 1066MHz. Dual channel solt of RAM (2x1GB) is can't open on my monitor, is still black screen. One channel solt of RAM 1GB is works fine. I don't understand, anyone know, why I can't dual solt RAM ?

Sorry for my bad english.
FR33DY's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX6700 ASUS RAMPAGE FORMULA X48 4870 512MB (Crossfire Coming Soon) Corsair 2x1GB 
Hard DriveOSMonitorKeyboard
160GB + 320GB Windows Vista X64 ACER H233HAbmid 23" Logitech G11 
PowerMouseMouse Pad
Corsair 750 Watt Logitech MX518 Steelpad QcK mini 
  hide details  
Reply
FR33DY's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX6700 ASUS RAMPAGE FORMULA X48 4870 512MB (Crossfire Coming Soon) Corsair 2x1GB 
Hard DriveOSMonitorKeyboard
160GB + 320GB Windows Vista X64 ACER H233HAbmid 23" Logitech G11 
PowerMouseMouse Pad
Corsair 750 Watt Logitech MX518 Steelpad QcK mini 
  hide details  
Reply
post #2 of 5
Maybe one of the RAM sticks is bad? have you tried both RAM sticks in the working slot?

Have you tried clearing CMOS / reseating CMOS battery?

Are you running latest BIOS?

http://support.asus.com/download/download.aspx
    
CPUMotherboardGraphicsRAM
i7-930 Asus P6x-58D Premium HD5970+5870 950/1200 12gb Kingston HyperX 
Hard DriveOptical DriveOSMonitor
3x100GbOCZ VertexLE+2x120Gb Vertex2 RAID0 LG Win7 Professional Asus M276HE 
KeyboardPowerCaseMouse
Razer Lycosa ABS 1100watt Thermaltake SwordM Razer DeathAdder 
Mouse Pad
wowpad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-930 Asus P6x-58D Premium HD5970+5870 950/1200 12gb Kingston HyperX 
Hard DriveOptical DriveOSMonitor
3x100GbOCZ VertexLE+2x120Gb Vertex2 RAID0 LG Win7 Professional Asus M276HE 
KeyboardPowerCaseMouse
Razer Lycosa ABS 1100watt Thermaltake SwordM Razer DeathAdder 
Mouse Pad
wowpad 
  hide details  
Reply
post #3 of 5
Try the suspected bad stick of RAM in another working system
Keeps me warm
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K @ 4.4GHz Asus Sabertooth P67 HIS IceQ Radeon HD 7950 3GB 16GB G.Skill Ares @ 1600MHz 
Hard DriveCoolingOSMonitor
500GB Seagate + 1TB Samsung Corsair H80 Windows 7 Ultimate 64 Samsung 23" 1920x1080 
PowerCase
Thortech Thunderbolt 650W Antec 200 
  hide details  
Reply
Keeps me warm
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K @ 4.4GHz Asus Sabertooth P67 HIS IceQ Radeon HD 7950 3GB 16GB G.Skill Ares @ 1600MHz 
Hard DriveCoolingOSMonitor
500GB Seagate + 1TB Samsung Corsair H80 Windows 7 Ultimate 64 Samsung 23" 1920x1080 
PowerCase
Thortech Thunderbolt 650W Antec 200 
  hide details  
Reply
post #4 of 5
Thread Starter 
Quote:
Originally Posted by sgilmore62 View Post
Maybe one of the RAM sticks is bad? have you tried both RAM sticks in the working slot?

Have you tried clearing CMOS / reseating CMOS battery?

Are you running latest BIOS?

http://support.asus.com/download/download.aspx
Both RAM is works fine! But Dual not working.

I have a new BIOS.
FR33DY's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX6700 ASUS RAMPAGE FORMULA X48 4870 512MB (Crossfire Coming Soon) Corsair 2x1GB 
Hard DriveOSMonitorKeyboard
160GB + 320GB Windows Vista X64 ACER H233HAbmid 23" Logitech G11 
PowerMouseMouse Pad
Corsair 750 Watt Logitech MX518 Steelpad QcK mini 
  hide details  
Reply
FR33DY's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX6700 ASUS RAMPAGE FORMULA X48 4870 512MB (Crossfire Coming Soon) Corsair 2x1GB 
Hard DriveOSMonitorKeyboard
160GB + 320GB Windows Vista X64 ACER H233HAbmid 23" Logitech G11 
PowerMouseMouse Pad
Corsair 750 Watt Logitech MX518 Steelpad QcK mini 
  hide details  
Reply
post #5 of 5
http://vip.asus.com/forum/view.aspx?...age=1&count=19

He had to up the DRAM voltage to 2.3 to post at 1066 on 2 slots. He eventually RMA the board and got a new one.
    
CPUMotherboardGraphicsRAM
i7-930 Asus P6x-58D Premium HD5970+5870 950/1200 12gb Kingston HyperX 
Hard DriveOptical DriveOSMonitor
3x100GbOCZ VertexLE+2x120Gb Vertex2 RAID0 LG Win7 Professional Asus M276HE 
KeyboardPowerCaseMouse
Razer Lycosa ABS 1100watt Thermaltake SwordM Razer DeathAdder 
Mouse Pad
wowpad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-930 Asus P6x-58D Premium HD5970+5870 950/1200 12gb Kingston HyperX 
Hard DriveOptical DriveOSMonitor
3x100GbOCZ VertexLE+2x120Gb Vertex2 RAID0 LG Win7 Professional Asus M276HE 
KeyboardPowerCaseMouse
Razer Lycosa ABS 1100watt Thermaltake SwordM Razer DeathAdder 
Mouse Pad
wowpad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Problem with RAM???