Overclock.net › Forums › Components › Hard Drives & Storage › SSD › ssd so screwed up
New Posts  All Forums:Forum Nav:

ssd so screwed up

post #1 of 2
Thread Starter 
Ok, if I enable ahci in the bios, it shows the ssd under disk drives, but it doesn't show it as detected to be pluged into sata port 1, which it is. Infact it doesn't show sata 1-4 if ahci is enabled. BUT it will boot to it no problem. If i set everything to IDE, then it detects that it's plugged into sata 1, and shows the other 3 ports?!?! What the heck is going on here?
Edited by Jonesey I7 - 12/22/10 at 2:08pm
    
CPUMotherboardGraphicsRAM
Evo VIII 475whp/405tq NONE BATTLEFIELD UNTIL 
Hard DrivePowerCase
COMES OUT!!!!! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Evo VIII 475whp/405tq NONE BATTLEFIELD UNTIL 
Hard DrivePowerCase
COMES OUT!!!!! 
  hide details  
Reply
post #2 of 2
Quote:
Originally Posted by Jonesey I7 View Post
Ok, if I enable ahci in the bios, it shows the ssd under disk drives, but it doesn't show it as detected to be pluged into sata port 1, which it is. Infact it doesn't show sata 1-4 if ahci is enabled. BUT it will boot to it no problem. If i set everything to IDE, then it detects that it's plugged into sata 1, and shows the other 3 ports?!?! What the heck is going on here?
It's not showing because the stuff that's being displayed is all IDE-mode stuff.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › ssd so screwed up