Overclock.net › Forums › Intel › Intel CPUs › i5 750 (stock) Corsair H50 @ 99 degrees!?!?
New Posts  All Forums:Forum Nav:

i5 750 (stock) Corsair H50 @ 99 degrees!?!?

post #1 of 48
Thread Starter 
Hi, I have been using a corsair H50 (2x Akasa Viper fans push/pull) for some time and the temps have been good up until now. Pump seems to be working fine. I'm hitting 99 degrees on all four cores thought it was the cooler so I upgraded to Corsair H70 and same problem. Not over clocked or over volted at all. Using Arctic Silver 5 thermal paste with a lot of fans and a good case. Idle temps are always around 50 degrees (around 10 degrees ambient).

Please help!
Lamborghini
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 750 @ 3.80GHz Gigabyte GA-P55-UD5 Saphire 5870 Vapour-X 4GB DDR3 1600MHz Corsair Dominator 
Hard DriveOptical DriveOSMonitor
160GB Intel SSD, 1000GB Maxtor + 250GB Maxtor Samsung DVD+-RW 16x SATA Windows 7 Ultimate x64 Samsung T260HD 26" LCD/TV 
KeyboardPowerCaseMouse
Razer Arctosa Corsair TX950W Zalman GS1000 Titanium Razer Diamondback 
Mouse Pad
Razer Vespula 
  hide details  
Reply
Lamborghini
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 750 @ 3.80GHz Gigabyte GA-P55-UD5 Saphire 5870 Vapour-X 4GB DDR3 1600MHz Corsair Dominator 
Hard DriveOptical DriveOSMonitor
160GB Intel SSD, 1000GB Maxtor + 250GB Maxtor Samsung DVD+-RW 16x SATA Windows 7 Ultimate x64 Samsung T260HD 26" LCD/TV 
KeyboardPowerCaseMouse
Razer Arctosa Corsair TX950W Zalman GS1000 Titanium Razer Diamondback 
Mouse Pad
Razer Vespula 
  hide details  
Reply
post #2 of 48
so have you tried to reseat the block because idle at 50 is WAY off.

so it was working fine before right? maybe clean the dust from the radiator?
Easy V3
(17 items)
 
12 Pack
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-4820k Asus Rampage IV BE evga 1080ti FE w/ hybrid kit 16 GB G.Skill Trident X 2400mhz  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120gb Samsung 840 EVO 1TB Samsung Blu-ray Corsair H110 
OSMonitorKeyboardPower
windows 10 Asus PG278Q Ducky Shine 3 - blue led - cherry mx browns Seasonic Platinum-1000 
CaseMouseMouse PadAudio
Dimastech Easy V3 Mionix NAOS 8200 Mionix Ensis 320 titanium HD  
Other
audio technica ATH-A900X 
  hide details  
Reply
Easy V3
(17 items)
 
12 Pack
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-4820k Asus Rampage IV BE evga 1080ti FE w/ hybrid kit 16 GB G.Skill Trident X 2400mhz  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120gb Samsung 840 EVO 1TB Samsung Blu-ray Corsair H110 
OSMonitorKeyboardPower
windows 10 Asus PG278Q Ducky Shine 3 - blue led - cherry mx browns Seasonic Platinum-1000 
CaseMouseMouse PadAudio
Dimastech Easy V3 Mionix NAOS 8200 Mionix Ensis 320 titanium HD  
Other
audio technica ATH-A900X 
  hide details  
Reply
post #3 of 48
you probably didn't mount it correctly
Budget Rig V2
(10 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen R7 1700 @ 3900 Asus AB350M Pro4 EVGA GTX 1080 TI SC2 Hybrid Corsair Vengeance LPx 
Hard DriveCoolingOSMonitor
MyDigitalSSD BPX EVGA CLC 280mm Windows 10 Pro Benq PD3200U 
PowerCase
Seasonic Platinum 660 Fractal Design Mini C 
  hide details  
Reply
Budget Rig V2
(10 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen R7 1700 @ 3900 Asus AB350M Pro4 EVGA GTX 1080 TI SC2 Hybrid Corsair Vengeance LPx 
Hard DriveCoolingOSMonitor
MyDigitalSSD BPX EVGA CLC 280mm Windows 10 Pro Benq PD3200U 
PowerCase
Seasonic Platinum 660 Fractal Design Mini C 
  hide details  
Reply
post #4 of 48
You definitely need to reseat it. I'm running my sig rig at a pretty solid overclock and 100% load is holding around 46C. How much thermal paste did you use???
Blackbird
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhII X4 955BE @3.78GHz ASUS M4A79XTD EVO EVGA GTS250 1024mb 256-bit 2x2gb G.Skill Ripjaws DDR3 1600 CL7 
Hard DriveOptical DriveOSMonitor
2x160 raid0 (OS), 1x500 (home), 1x1.5 (storage) Lite-on DVD-RW Win7Pro64 ASUS 22.5" 2ms 1920x1080 
KeyboardPowerCaseMouse
Dell, $5 used Corsair 750W Coolermaster Scout Microsoft, $5 used 
Mouse Pad
Desk 
  hide details  
Reply
Blackbird
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhII X4 955BE @3.78GHz ASUS M4A79XTD EVO EVGA GTS250 1024mb 256-bit 2x2gb G.Skill Ripjaws DDR3 1600 CL7 
Hard DriveOptical DriveOSMonitor
2x160 raid0 (OS), 1x500 (home), 1x1.5 (storage) Lite-on DVD-RW Win7Pro64 ASUS 22.5" 2ms 1920x1080 
KeyboardPowerCaseMouse
Dell, $5 used Corsair 750W Coolermaster Scout Microsoft, $5 used 
Mouse Pad
Desk 
  hide details  
Reply
post #5 of 48
Could also be bad temp sensors, but yea try a reseat.

How did you apply the TIM? All you need is a pea-sized dot dead-center of the chip and give the block a little twist while you're tightening it down.
Also check to make sure you have the pump running at 100%, either by checking RPM in BIOS (if you connected it to a header) or just by running off a molex.

Not that it matters much now, but the stock TIM was Shin-Etsu X23, it's actually better than AS5 (granted we're talking ~1c difference here).
Stugots III
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K @ 4.5GHz ASUS Maximus V Gene EVGA GTX 780 SC 2x8GB G.Skill 2133MHz 
Hard DriveOptical DriveCoolingOS
250GB 850-EVO | 1TB EZEX | 2TB F4 It BURNS! H100i | NB Pros Windows 10 Pro x64 
MonitorKeyboardPowerCase
ASUS VE258Q Filco Majestouch I Seasonic X-560w Fractal Arc Mini R2 
MouseMouse PadAudioAudio
Logitech G502 Vengeance MM200 HT Omega eClaro SHURE SRH-840 | Audioengine A2+S8 
  hide details  
Reply
Stugots III
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K @ 4.5GHz ASUS Maximus V Gene EVGA GTX 780 SC 2x8GB G.Skill 2133MHz 
Hard DriveOptical DriveCoolingOS
250GB 850-EVO | 1TB EZEX | 2TB F4 It BURNS! H100i | NB Pros Windows 10 Pro x64 
MonitorKeyboardPowerCase
ASUS VE258Q Filco Majestouch I Seasonic X-560w Fractal Arc Mini R2 
MouseMouse PadAudioAudio
Logitech G502 Vengeance MM200 HT Omega eClaro SHURE SRH-840 | Audioengine A2+S8 
  hide details  
Reply
post #6 of 48
Quote:
Originally Posted by candy_van View Post
Could also be bad temp sensors, but yea try a reseat.

How did you apply the TIM? All you need is a pea-sized dot dead-center of the chip and give the block a little twist while you're tightening it down.
Also check to make sure you have the pump running at 100%, either by checking RPM in BIOS (if you connected it to a header) or just by running off a molex.

Not that it matters much now, but the stock TIM was Shin-Etsu X23, it's actually better than AS5 (granted we're talking ~1c difference here).
Very true. I've played with my pump speeds and fan speeds on it. Stopping the fan doesn't affect idle temps too quickly. Stop the pump and they skyrocket.
Blackbird
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhII X4 955BE @3.78GHz ASUS M4A79XTD EVO EVGA GTS250 1024mb 256-bit 2x2gb G.Skill Ripjaws DDR3 1600 CL7 
Hard DriveOptical DriveOSMonitor
2x160 raid0 (OS), 1x500 (home), 1x1.5 (storage) Lite-on DVD-RW Win7Pro64 ASUS 22.5" 2ms 1920x1080 
KeyboardPowerCaseMouse
Dell, $5 used Corsair 750W Coolermaster Scout Microsoft, $5 used 
Mouse Pad
Desk 
  hide details  
Reply
Blackbird
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhII X4 955BE @3.78GHz ASUS M4A79XTD EVO EVGA GTS250 1024mb 256-bit 2x2gb G.Skill Ripjaws DDR3 1600 CL7 
Hard DriveOptical DriveOSMonitor
2x160 raid0 (OS), 1x500 (home), 1x1.5 (storage) Lite-on DVD-RW Win7Pro64 ASUS 22.5" 2ms 1920x1080 
KeyboardPowerCaseMouse
Dell, $5 used Corsair 750W Coolermaster Scout Microsoft, $5 used 
Mouse Pad
Desk 
  hide details  
Reply
post #7 of 48
Thread Starter 
Quote:
Originally Posted by mtbiker033 View Post
so have you tried to reseat the block because idle at 50 is WAY off.

so it was working fine before right? maybe clean the dust from the radiator?
Dust was cleaned but then again I did use a brand new H70 and I had the same problem. I did get 2 of the crappy Corsair screws stuck in the back plate so they keep turning and wont come out if I try to remount the heatsink I will have to break the screws..
Lamborghini
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 750 @ 3.80GHz Gigabyte GA-P55-UD5 Saphire 5870 Vapour-X 4GB DDR3 1600MHz Corsair Dominator 
Hard DriveOptical DriveOSMonitor
160GB Intel SSD, 1000GB Maxtor + 250GB Maxtor Samsung DVD+-RW 16x SATA Windows 7 Ultimate x64 Samsung T260HD 26" LCD/TV 
KeyboardPowerCaseMouse
Razer Arctosa Corsair TX950W Zalman GS1000 Titanium Razer Diamondback 
Mouse Pad
Razer Vespula 
  hide details  
Reply
Lamborghini
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 750 @ 3.80GHz Gigabyte GA-P55-UD5 Saphire 5870 Vapour-X 4GB DDR3 1600MHz Corsair Dominator 
Hard DriveOptical DriveOSMonitor
160GB Intel SSD, 1000GB Maxtor + 250GB Maxtor Samsung DVD+-RW 16x SATA Windows 7 Ultimate x64 Samsung T260HD 26" LCD/TV 
KeyboardPowerCaseMouse
Razer Arctosa Corsair TX950W Zalman GS1000 Titanium Razer Diamondback 
Mouse Pad
Razer Vespula 
  hide details  
Reply
post #8 of 48
Quote:
Originally Posted by Nawaz_th4prince View Post
Dust was cleaned but then again I did use a brand new H70 and I had the same problem. I did get 2 of the crappy Corsair screws stuck in the back plate so they keep turning and wont come out if I try to remount the heatsink I will have to break the screws..
Since it happened with two coolers I have to say that it's most likely that your installation method is to blame.
Blackbird
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhII X4 955BE @3.78GHz ASUS M4A79XTD EVO EVGA GTS250 1024mb 256-bit 2x2gb G.Skill Ripjaws DDR3 1600 CL7 
Hard DriveOptical DriveOSMonitor
2x160 raid0 (OS), 1x500 (home), 1x1.5 (storage) Lite-on DVD-RW Win7Pro64 ASUS 22.5" 2ms 1920x1080 
KeyboardPowerCaseMouse
Dell, $5 used Corsair 750W Coolermaster Scout Microsoft, $5 used 
Mouse Pad
Desk 
  hide details  
Reply
Blackbird
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhII X4 955BE @3.78GHz ASUS M4A79XTD EVO EVGA GTS250 1024mb 256-bit 2x2gb G.Skill Ripjaws DDR3 1600 CL7 
Hard DriveOptical DriveOSMonitor
2x160 raid0 (OS), 1x500 (home), 1x1.5 (storage) Lite-on DVD-RW Win7Pro64 ASUS 22.5" 2ms 1920x1080 
KeyboardPowerCaseMouse
Dell, $5 used Corsair 750W Coolermaster Scout Microsoft, $5 used 
Mouse Pad
Desk 
  hide details  
Reply
post #9 of 48
Thread Starter 
Quote:
Originally Posted by purduepilot View Post
Since it happened with two coolers I have to say that it's most likely that your installation method is to blame.
Hmm your probably right but what can I do about my screws? I don't know how I can get the screws out of my motherboard and back plate without damaging my motherboard..
Lamborghini
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 750 @ 3.80GHz Gigabyte GA-P55-UD5 Saphire 5870 Vapour-X 4GB DDR3 1600MHz Corsair Dominator 
Hard DriveOptical DriveOSMonitor
160GB Intel SSD, 1000GB Maxtor + 250GB Maxtor Samsung DVD+-RW 16x SATA Windows 7 Ultimate x64 Samsung T260HD 26" LCD/TV 
KeyboardPowerCaseMouse
Razer Arctosa Corsair TX950W Zalman GS1000 Titanium Razer Diamondback 
Mouse Pad
Razer Vespula 
  hide details  
Reply
Lamborghini
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 750 @ 3.80GHz Gigabyte GA-P55-UD5 Saphire 5870 Vapour-X 4GB DDR3 1600MHz Corsair Dominator 
Hard DriveOptical DriveOSMonitor
160GB Intel SSD, 1000GB Maxtor + 250GB Maxtor Samsung DVD+-RW 16x SATA Windows 7 Ultimate x64 Samsung T260HD 26" LCD/TV 
KeyboardPowerCaseMouse
Razer Arctosa Corsair TX950W Zalman GS1000 Titanium Razer Diamondback 
Mouse Pad
Razer Vespula 
  hide details  
Reply
post #10 of 48
Quote:
Originally Posted by Nawaz_th4prince View Post
Hmm your probably right but what can I do about my screws? I don't know how I can get the screws out of my motherboard and back plate without damaging my motherboard..
I'm not familiar with the H70, but on the H50 it's a bracket that you just push the block into and turn to lock into place. Can you get the block in and out of that bracket without taking out the screws?
Blackbird
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhII X4 955BE @3.78GHz ASUS M4A79XTD EVO EVGA GTS250 1024mb 256-bit 2x2gb G.Skill Ripjaws DDR3 1600 CL7 
Hard DriveOptical DriveOSMonitor
2x160 raid0 (OS), 1x500 (home), 1x1.5 (storage) Lite-on DVD-RW Win7Pro64 ASUS 22.5" 2ms 1920x1080 
KeyboardPowerCaseMouse
Dell, $5 used Corsair 750W Coolermaster Scout Microsoft, $5 used 
Mouse Pad
Desk 
  hide details  
Reply
Blackbird
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhII X4 955BE @3.78GHz ASUS M4A79XTD EVO EVGA GTS250 1024mb 256-bit 2x2gb G.Skill Ripjaws DDR3 1600 CL7 
Hard DriveOptical DriveOSMonitor
2x160 raid0 (OS), 1x500 (home), 1x1.5 (storage) Lite-on DVD-RW Win7Pro64 ASUS 22.5" 2ms 1920x1080 
KeyboardPowerCaseMouse
Dell, $5 used Corsair 750W Coolermaster Scout Microsoft, $5 used 
Mouse Pad
Desk 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › i5 750 (stock) Corsair H50 @ 99 degrees!?!?