Overclock.net › Forums › Intel › Intel CPUs › i5 750 (stock) Corsair H50 @ 99 degrees!?!?
New Posts  All Forums:Forum Nav:

i5 750 (stock) Corsair H50 @ 99 degrees!?!? - Page 3

post #21 of 48
i agree it may be seted wrong i have had the same prob with my intel stock cooler

50-60*c idle
and over 80on load

i struggled my ass of to get it fitted back the whay it musy be and the next day i got it wright normal temps than

i dont know a h50/h70 well

how do they work

do u just buy it and put it in no exstra stuff needed?
so i just buy this
http://www.take2.co.za/electronics-c...r-7295415.html
and put it in like a noram cooler?

is it water cooled or air?
thx
my pc
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770 asrock z68 extreme7 gen3 EVGA GTX970 sc 16Gb DDR 3 
Hard DriveCoolingOSMonitor
1.5TB+320gb+80GB+120GB SSD h55 8.1 X64 SAMSUNG 40INCH 
KeyboardPowerCaseMouse
microsoft comfordcurve 2000 tp 750 zalman z9 plus raptor v1 gaming mouse 
Audio
ASUS XONAR 
  hide details  
Reply
my pc
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770 asrock z68 extreme7 gen3 EVGA GTX970 sc 16Gb DDR 3 
Hard DriveCoolingOSMonitor
1.5TB+320gb+80GB+120GB SSD h55 8.1 X64 SAMSUNG 40INCH 
KeyboardPowerCaseMouse
microsoft comfordcurve 2000 tp 750 zalman z9 plus raptor v1 gaming mouse 
Audio
ASUS XONAR 
  hide details  
Reply
post #22 of 48
Quote:
Originally Posted by Jaguarbamf View Post
Oh god, I've been using WAY too much. I usually cover the entire CPU and then wipe the sides of excess. xDDD
Oh dear !

Quote:
Originally Posted by blackdemon View Post
i agree it may be seted wrong i have had the same prob with my intel stock cooler

50-60*c idle
and over 80on load

i struggled my ass of to get it fitted back the whay it musy be and the next day i got it wright normal temps than

i dont know a h50/h70 well

how do they work

do u just buy it and put it in no exstra stuff needed?
so i just buy this
http://www.take2.co.za/electronics-c...r-7295415.html
and put it in like a noram cooler?

is it water cooled or air?
thx
The H50 and H70 are water coolers, but its a sealed unit (that might be the wrong term) which means you dont have to put the loop together and fill it etc. All you do is install the block (on your CPU) and then the radiator wherever you have space for a 120mm fan
    
CPUMotherboardGraphicsRAM
[Intel][2600K][5GHz][HT ON] [Gigabyte][Z77X][UP5-TH] [EVGA][GTX980]Classified][1585/8150] [Corsair][Dominator Platinum][32GB][2166MHz] 
Hard DriveHard DriveHard DriveCooling
[Samsung][840 EVO x 4][RAID 0] [Western Digital][Red][2TB][RAID0] [Samsung][F3][500GB][RAID1] Full EKWB Custom Loop 
OSMonitorKeyboardPower
[Windows][7][Ultimate][64 Bit] [Dell][U2713HM] + [LG] [24MP55 x2] [DAS][Ultimate Model S] [Corsair][HX850] 
CaseMouseMouse PadAudio
[Corsair][800D] [Mad Catz][R.A.T. 7] [Corsair][MM200] [MicroMega][MyZic][DAC] 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[Intel][2600K][5GHz][HT ON] [Gigabyte][Z77X][UP5-TH] [EVGA][GTX980]Classified][1585/8150] [Corsair][Dominator Platinum][32GB][2166MHz] 
Hard DriveHard DriveHard DriveCooling
[Samsung][840 EVO x 4][RAID 0] [Western Digital][Red][2TB][RAID0] [Samsung][F3][500GB][RAID1] Full EKWB Custom Loop 
OSMonitorKeyboardPower
[Windows][7][Ultimate][64 Bit] [Dell][U2713HM] + [LG] [24MP55 x2] [DAS][Ultimate Model S] [Corsair][HX850] 
CaseMouseMouse PadAudio
[Corsair][800D] [Mad Catz][R.A.T. 7] [Corsair][MM200] [MicroMega][MyZic][DAC] 
  hide details  
Reply
post #23 of 48
Quote:
Originally Posted by Deano12345 View Post
Oh dear !



The H50 and H70 are water coolers, but its a sealed unit (that might be the wrong term) which means you dont have to put the loop together and fill it etc. All you do is install the block (on your CPU) and then the radiator wherever you have space for a 120mm fan
Indeed. And I'm quite happy with mine now that I spent $20 and upgraded the weaksauce fan it comes with. http://www.overclock.net/11755007-post15574.html
Blackbird
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhII X4 955BE @3.78GHz ASUS M4A79XTD EVO EVGA GTS250 1024mb 256-bit 2x2gb G.Skill Ripjaws DDR3 1600 CL7 
Hard DriveOptical DriveOSMonitor
2x160 raid0 (OS), 1x500 (home), 1x1.5 (storage) Lite-on DVD-RW Win7Pro64 ASUS 22.5" 2ms 1920x1080 
KeyboardPowerCaseMouse
Dell, $5 used Corsair 750W Coolermaster Scout Microsoft, $5 used 
Mouse Pad
Desk 
  hide details  
Reply
Blackbird
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhII X4 955BE @3.78GHz ASUS M4A79XTD EVO EVGA GTS250 1024mb 256-bit 2x2gb G.Skill Ripjaws DDR3 1600 CL7 
Hard DriveOptical DriveOSMonitor
2x160 raid0 (OS), 1x500 (home), 1x1.5 (storage) Lite-on DVD-RW Win7Pro64 ASUS 22.5" 2ms 1920x1080 
KeyboardPowerCaseMouse
Dell, $5 used Corsair 750W Coolermaster Scout Microsoft, $5 used 
Mouse Pad
Desk 
  hide details  
Reply
post #24 of 48
thx i have wonderd i am not smart in water cooling only thing i know it alot of parts have to be fitted and if you fit something wrong there are big crap

+rap
my pc
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770 asrock z68 extreme7 gen3 EVGA GTX970 sc 16Gb DDR 3 
Hard DriveCoolingOSMonitor
1.5TB+320gb+80GB+120GB SSD h55 8.1 X64 SAMSUNG 40INCH 
KeyboardPowerCaseMouse
microsoft comfordcurve 2000 tp 750 zalman z9 plus raptor v1 gaming mouse 
Audio
ASUS XONAR 
  hide details  
Reply
my pc
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770 asrock z68 extreme7 gen3 EVGA GTX970 sc 16Gb DDR 3 
Hard DriveCoolingOSMonitor
1.5TB+320gb+80GB+120GB SSD h55 8.1 X64 SAMSUNG 40INCH 
KeyboardPowerCaseMouse
microsoft comfordcurve 2000 tp 750 zalman z9 plus raptor v1 gaming mouse 
Audio
ASUS XONAR 
  hide details  
Reply
post #25 of 48
Thread Starter 
Ok I took the cooler off completely (had to use pliers as well to get the damn screws out). I wiped every bit of the thermal paste off and applied a thin fresh layer. Reseated the pump but still my idle temps are 50 degrees and load temps of up to 99 degrees I am not a noob with computers and I have never had a problem before when it comes to installing coolers and getting the right temps. I have only had problems with Corsair products (H50 and H70) so it can't be me.
Lamborghini
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 750 @ 3.80GHz Gigabyte GA-P55-UD5 Saphire 5870 Vapour-X 4GB DDR3 1600MHz Corsair Dominator 
Hard DriveOptical DriveOSMonitor
160GB Intel SSD, 1000GB Maxtor + 250GB Maxtor Samsung DVD+-RW 16x SATA Windows 7 Ultimate x64 Samsung T260HD 26" LCD/TV 
KeyboardPowerCaseMouse
Razer Arctosa Corsair TX950W Zalman GS1000 Titanium Razer Diamondback 
Mouse Pad
Razer Vespula 
  hide details  
Reply
Lamborghini
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 750 @ 3.80GHz Gigabyte GA-P55-UD5 Saphire 5870 Vapour-X 4GB DDR3 1600MHz Corsair Dominator 
Hard DriveOptical DriveOSMonitor
160GB Intel SSD, 1000GB Maxtor + 250GB Maxtor Samsung DVD+-RW 16x SATA Windows 7 Ultimate x64 Samsung T260HD 26" LCD/TV 
KeyboardPowerCaseMouse
Razer Arctosa Corsair TX950W Zalman GS1000 Titanium Razer Diamondback 
Mouse Pad
Razer Vespula 
  hide details  
Reply
post #26 of 48
You are PROBABLY doing something while mounting that's screwing it up.

OR your temp sensors are broken

First, try removing one fan, look at results. Sometimes, although rarely, more airflow can cause more harm than good.

Then, Try this:
I had to do this with my Mugen-2, that thing is a huge PITA when you're mounting it.
  • Take off cooler
  • Clean off all TIM with alcohol / Qtip
  • Put a rice-grain sized dot directly in the center of CPU.
  • Make sure you are able to hold AND screw the cooler on completely vertical
  • If not, try putting yout mobo somewhere else/making sure you CAN DO IT.
  • Mount the HS, let it SQUISH the TIM. Apply some pressure, but not too much.
  • Screw it on by adjusting each screw equally (half a turn), putting in 1 screw at a time can screw up the TIM and let air bubbles get in.
  • Make sure you connected everything..
  • Mobo spacers and such..
  • Then, boot and go BIOS.
  • If your temps are screwed up still, try a different cooler
  • If absolutely NOTHING works, then something is definitely wrong.


tl;dr - reseat CAREFULLY
Edited by srsdude - 1/5/11 at 9:06pm
post #27 of 48
Even if it's a fan/airflow problem, it shouldn't be getting that hot. I was playing with speedfan last nigh and while I had only idle load on my CPU I got my rad fan to stop completely and the temperatures were only very slowly climbing from 30 or so. Perhaps it's a pump problem. I stopped my pump with speedfan one time and the CPU temp went up so fast the computer restarted before I could turn the speed back up.

Nawaz, is there warm/hot air blowing out of the radiator, or is it close to room temperature?


Also, have you looked to see what people with your CPU and your overclock are getting for their temperatures with similar cooling?
Blackbird
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhII X4 955BE @3.78GHz ASUS M4A79XTD EVO EVGA GTS250 1024mb 256-bit 2x2gb G.Skill Ripjaws DDR3 1600 CL7 
Hard DriveOptical DriveOSMonitor
2x160 raid0 (OS), 1x500 (home), 1x1.5 (storage) Lite-on DVD-RW Win7Pro64 ASUS 22.5" 2ms 1920x1080 
KeyboardPowerCaseMouse
Dell, $5 used Corsair 750W Coolermaster Scout Microsoft, $5 used 
Mouse Pad
Desk 
  hide details  
Reply
Blackbird
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhII X4 955BE @3.78GHz ASUS M4A79XTD EVO EVGA GTS250 1024mb 256-bit 2x2gb G.Skill Ripjaws DDR3 1600 CL7 
Hard DriveOptical DriveOSMonitor
2x160 raid0 (OS), 1x500 (home), 1x1.5 (storage) Lite-on DVD-RW Win7Pro64 ASUS 22.5" 2ms 1920x1080 
KeyboardPowerCaseMouse
Dell, $5 used Corsair 750W Coolermaster Scout Microsoft, $5 used 
Mouse Pad
Desk 
  hide details  
Reply
post #28 of 48
You're pump sounds like it is mounted unevenly. If you can, put your case lying flat. Start computer, look at the idle temps. Use your finger to gently apply downforce onto the Corsair pump. Hold for a 20 seconds.....does the idle temps change????

If so, you'll installation is uneven. Something is too loose or too tight.

Lasty, just to make sure, double check you overclock voltage and connect the Corsair pump direct to you PSU and not the MB header.
    
CPUMotherboardGraphicsRAM
i7 950 @4.4Ghz 24/7,HT On Gigabyte GA-X58A-UD5 6950 Flash 925/1500 Corsair 12GB 
Hard DriveOSPower
Crucial C-300 SSD W7 64bit Corsair AX750 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 950 @4.4Ghz 24/7,HT On Gigabyte GA-X58A-UD5 6950 Flash 925/1500 Corsair 12GB 
Hard DriveOSPower
Crucial C-300 SSD W7 64bit Corsair AX750 
  hide details  
Reply
post #29 of 48
Quote:
Originally Posted by Ubernoobie View Post
you probably didn't mount it correctly
this, no way in hell its meant to run at that.
post #30 of 48
Sounds to me like you stripped your screws and don't have even pressure on the cpu. Do you have any other coolers to try such as the stock hsf. If that works then you know it a strictly a cooling problem and not a problem with the cpu temp probes.
Black Ice
(15 items)
 
   
CPUMotherboardGraphicsRAM
i7 3770k - 4.9ghz @ 1.33v Asrock Z68 Extreme 7 PNY GTX 780 @ 1200mhz 4 x 4GB Gskill Sniper @2000mhz 
Hard DriveOptical DriveCoolingOS
256GB Mushkin Enhanced Chronos Deluxe SSD & 640... Liteon Blueray & Liteon DVDRW w/ iXtreme Burner... Custom Watercooing Loop Windows 8.1 Pro 64bit 
MonitorKeyboardPowerCase
LG 32LD450 & Dell Ultrasharp 24" (portrait) Logitech G15 Silverstone Strider Gold 1200w Customized Corsair 800d 
MouseMouse PadAudio
Roccat Kone+ Razer Goliathus Micro Fast Asus Xonar STX 
CPUMotherboardGraphicsRAM
i7 2600k  Asrock Extreme P67 Extreme 6 EVGA GTX670 16gb DDR3 1600mhz 
Hard DriveOptical DriveCoolingOS
256gb M4 SSD + 24TB (1TB WDB, 2 x 1.5TB WDG, 5 ... LG DVDRW Corsair H-70 Windows 7 x64 w/ Plexpass 
MonitorKeyboardPowerCase
Epson 3020 3d 106" Projector Microsoft Wireless Entertainment 8000 Corsair CX600 NMEDIA 6000B 
MouseMouse PadAudioOther
Wireless Entertainment 8000 Generic Onboard Optical Toslink Out Ceton InfiniTV 4 
  hide details  
Reply
Black Ice
(15 items)
 
   
CPUMotherboardGraphicsRAM
i7 3770k - 4.9ghz @ 1.33v Asrock Z68 Extreme 7 PNY GTX 780 @ 1200mhz 4 x 4GB Gskill Sniper @2000mhz 
Hard DriveOptical DriveCoolingOS
256GB Mushkin Enhanced Chronos Deluxe SSD & 640... Liteon Blueray & Liteon DVDRW w/ iXtreme Burner... Custom Watercooing Loop Windows 8.1 Pro 64bit 
MonitorKeyboardPowerCase
LG 32LD450 & Dell Ultrasharp 24" (portrait) Logitech G15 Silverstone Strider Gold 1200w Customized Corsair 800d 
MouseMouse PadAudio
Roccat Kone+ Razer Goliathus Micro Fast Asus Xonar STX 
CPUMotherboardGraphicsRAM
i7 2600k  Asrock Extreme P67 Extreme 6 EVGA GTX670 16gb DDR3 1600mhz 
Hard DriveOptical DriveCoolingOS
256gb M4 SSD + 24TB (1TB WDB, 2 x 1.5TB WDG, 5 ... LG DVDRW Corsair H-70 Windows 7 x64 w/ Plexpass 
MonitorKeyboardPowerCase
Epson 3020 3d 106" Projector Microsoft Wireless Entertainment 8000 Corsair CX600 NMEDIA 6000B 
MouseMouse PadAudioOther
Wireless Entertainment 8000 Generic Onboard Optical Toslink Out Ceton InfiniTV 4 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › i5 750 (stock) Corsair H50 @ 99 degrees!?!?