Overclock.net › Forums › Graphics Cards › NVIDIA › SLI Question - Top card being shown as #2?
New Posts  All Forums:Forum Nav:

SLI Question - Top card being shown as #2? - Page 2

post #11 of 15
?????

    
CPUMotherboardGraphicsRAM
Core I7 2600K - 4.8Ghz 1.324v Gigabyte P67 UD7 EVGA GTX 570's In SLI 4GB Corsair Dominators DDR3 2000 
Hard DriveMonitorPowerCase
Corsair F60, WD Black 500GB Asus 27" MT276HE XFX 850W Black Edition Antec 1200 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core I7 2600K - 4.8Ghz 1.324v Gigabyte P67 UD7 EVGA GTX 570's In SLI 4GB Corsair Dominators DDR3 2000 
Hard DriveMonitorPowerCase
Corsair F60, WD Black 500GB Asus 27" MT276HE XFX 850W Black Edition Antec 1200 
  hide details  
Reply
post #12 of 15
Thread Starter 
Quote:
Originally Posted by Defoler View Post
Well as I said, it doesn't really matter.

I have 3 cards. To me, the top one is considered #2 in the list of nvidia control panel.
I think its just how nvidia control panel works. It doesn't really matter.
Only when I had to flash the bios it mattered really, and than it was right.

So I wouldn't worry about it.
The top card where the monitors are, will work the hardest.

Its like when you shave your right cheek first, and your roomate goes into a frenzy of "**** YOU HAVE TO DO THE LEFT ONE FIRST" or something like that. Doesn't matter.
I wouldn't be too worried, but the bottom card is getting a lot hotter than the top card, especially with my sound card right next to it. I wanted to keep the bottom card cool because it's getting less airflow.
Even though the monitors are plugged into the top card, the top card isn't working as hard as the bottom. In 2d it keeps downclocking, whereas the bottom card, with nothing plugged into it never does.
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz ASUS Maximus VI Hero Z87 Gigabyte GTX 980 Ti G1 Gaming 16GB (2 x 8GB) G.Skill Trident X DDR3-2400 
Hard DriveHard DriveHard DriveHard Drive
750GB Samsung 840EVO 256GB Crucial M4 150GB Velociraptor 1TB Samsung F1 
Optical DriveCoolingOSMonitor
Asus DRW-24B1ST Phanteks PH-TC14PE Win 10 64-bit 27" Qnix QX2710 96Hz 
KeyboardPowerCaseMouse
Cooler Master QuickFire Ultimate Cooler Master V1000 1000W 80+ Gold Fractal Design Arc Midi R2 Logitech G500s 
Mouse PadAudioOtherOther
Func Surface 1030 Asus Xonar Essence STX M-Audia AV 40 Polk PSW10 Sub 
  hide details  
Reply
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz ASUS Maximus VI Hero Z87 Gigabyte GTX 980 Ti G1 Gaming 16GB (2 x 8GB) G.Skill Trident X DDR3-2400 
Hard DriveHard DriveHard DriveHard Drive
750GB Samsung 840EVO 256GB Crucial M4 150GB Velociraptor 1TB Samsung F1 
Optical DriveCoolingOSMonitor
Asus DRW-24B1ST Phanteks PH-TC14PE Win 10 64-bit 27" Qnix QX2710 96Hz 
KeyboardPowerCaseMouse
Cooler Master QuickFire Ultimate Cooler Master V1000 1000W 80+ Gold Fractal Design Arc Midi R2 Logitech G500s 
Mouse PadAudioOtherOther
Func Surface 1030 Asus Xonar Essence STX M-Audia AV 40 Polk PSW10 Sub 
  hide details  
Reply
post #13 of 15
Quote:
Originally Posted by coelacanth View Post
I wouldn't be too worried, but the bottom card is getting a lot hotter than the top card, especially with my sound card right next to it. I wanted to keep the bottom card cool because it's getting less airflow.
Even though the monitors are plugged into the top card, the top card isn't working as hard as the bottom. In 2d it keeps downclocking, whereas the bottom card, with nothing plugged into it never does.
Most likely the high temps are because the air flow, and not because where its showing in the control panel.

If you can, just put a fan blowing air at it, and you will be fine.
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
post #14 of 15
Quote:
Originally Posted by coelacanth View Post
Driver reinstall didn't work (Uninstall drivers, run Driver Sweeper in safe mode, reboot and reinstall drivers).

How does Nvidia / Window 7 / My motherboard determine which card is #1 (and therefore the one that's not going to be downclocking all the time)? My motherboard manual is pretty clear that the top card is #1 (Use PCIE 1 for single card, plug monitors into the top card in SLI etc.)
Did you try my backup plan, where you physically reverse the cards after doing the driver sweep? I know it sounds silly, but ... you got any better idea?

In any case, I know it'll fix it if you re-install Windows, and have both cards in there when you do the install process.

You could possibly also fix it doing some registry modification, but I dunno exactly how offhand.

One last thing that could be worth a try is
1) do the safe mode driver sweep,
2) install windows on a separate drive,
3) boot to that drive,
4) then manually removing every nV file in your system32 folder from your present (the one you're using now) install. You can confirm which ones these are by enabling the column called 'Company'. As you would discover, driver sweeping process doesn't always actually get rid of all driver files in Windows 7
5) booting back up in your regular install, then running forceware installer.

I've dealt w/this problem before (not the downclocking but just the cards being reversed, which I found annoying cause I'm a-retentive), and I remember it was a PITA to get them reversed, but I eventually did w/o reinstalling Windows. In retrospect, I think it was those steps I outlined above that finally worked. Course this was easy for me cause I've got dual boot w/XP.

Also ... are you 100% that in Afterburner, GPU 1 is actually the bottom card? I mean, it seems like it's conceivable that #'s are reversed in the nvcp, but not in AB. One way to check would be to reach in to your comp while AB is running, and just manually slowing the fan on the top card, and checking in the graphs whether it was 'fan 1' or 'fan 2' that reflects the slowdown.
Edited by brettjv - 12/23/10 at 8:46am
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
post #15 of 15
Thread Starter 
Thank you for the replies you guys.
I think I'm going to take the bottom card, pop it into the top slot and remove the other card. Then install W7, then the drivers, and then add the second card and see if that helps.

During my first W7 install, I had both cards in there.

I want to get this resolved because...I'm also a-retentive!

As far as the downclocking, the 2nd SLI card is supposed to downclock in 2d? That's how CrossFire works anyway.
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz ASUS Maximus VI Hero Z87 Gigabyte GTX 980 Ti G1 Gaming 16GB (2 x 8GB) G.Skill Trident X DDR3-2400 
Hard DriveHard DriveHard DriveHard Drive
750GB Samsung 840EVO 256GB Crucial M4 150GB Velociraptor 1TB Samsung F1 
Optical DriveCoolingOSMonitor
Asus DRW-24B1ST Phanteks PH-TC14PE Win 10 64-bit 27" Qnix QX2710 96Hz 
KeyboardPowerCaseMouse
Cooler Master QuickFire Ultimate Cooler Master V1000 1000W 80+ Gold Fractal Design Arc Midi R2 Logitech G500s 
Mouse PadAudioOtherOther
Func Surface 1030 Asus Xonar Essence STX M-Audia AV 40 Polk PSW10 Sub 
  hide details  
Reply
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz ASUS Maximus VI Hero Z87 Gigabyte GTX 980 Ti G1 Gaming 16GB (2 x 8GB) G.Skill Trident X DDR3-2400 
Hard DriveHard DriveHard DriveHard Drive
750GB Samsung 840EVO 256GB Crucial M4 150GB Velociraptor 1TB Samsung F1 
Optical DriveCoolingOSMonitor
Asus DRW-24B1ST Phanteks PH-TC14PE Win 10 64-bit 27" Qnix QX2710 96Hz 
KeyboardPowerCaseMouse
Cooler Master QuickFire Ultimate Cooler Master V1000 1000W 80+ Gold Fractal Design Arc Midi R2 Logitech G500s 
Mouse PadAudioOtherOther
Func Surface 1030 Asus Xonar Essence STX M-Audia AV 40 Polk PSW10 Sub 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › SLI Question - Top card being shown as #2?