Overclock.net › Forums › Graphics Cards › AMD/ATI › Asus P7H55-M Pro won't post
New Posts  All Forums:Forum Nav:

Asus P7H55-M Pro won't post

post #1 of 2
Thread Starter 
No video on power up. No beeps.....cpu and case fans power up and spin as does power supply. Any ideas would be greatly appreciated.

MB: Asus P7H55-M Pro
CPU: I5 655K 3.2Ghz
Video: Sapphire HD5750 1gb
RAM: 4gb - GSkill 12800 2X2gb (F3-12800CL9D-4GBNQ)

I've removed the GPU and tried the onboard (which should work with this processor), tried RAM in slots 1/3 and 2/4, removed and reseated the CPU.

Thanks for any advice/suggestions.....
post #2 of 2
There are no beeps, but do you have a beeper installed? Or is there one inbuilt on the motherboard?
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Asus P7H55-M Pro won't post