Overclock.net › Forums › Intel › Intel CPUs › Help me OC my Q9450!
New Posts  All Forums:Forum Nav:

Help me OC my Q9450!

post #1 of 12
Thread Starter 
Hello guys!

I did a run of Prime95 Small FFT's ran for 10hours with no problems, however, i ran a BLEND test and test results show below.



I take its my RAM not stable?

Hope you guys can help me out.

CPU - 1.32500V / 3500
RAM - 2.1V / 1066 / 5-5-5-15-2T

Thanks
My New System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte GA-P67A-UD4 GTX1070 FTW Corsair Dominators 2x 4GB / Corsair 2x 2GB 
Hard DriveOSMonitorKeyboard
1X INTEL SSD 80GB 2X SAMSUNG F3 1TB WINDOWS 7 64BIT Dell S2716DG RAZOR LYCOSA 
PowerCaseMouse
CORSAIR TX750 Corsair  Logitech G500 
  hide details  
Reply
My New System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte GA-P67A-UD4 GTX1070 FTW Corsair Dominators 2x 4GB / Corsair 2x 2GB 
Hard DriveOSMonitorKeyboard
1X INTEL SSD 80GB 2X SAMSUNG F3 1TB WINDOWS 7 64BIT Dell S2716DG RAZOR LYCOSA 
PowerCaseMouse
CORSAIR TX750 Corsair  Logitech G500 
  hide details  
Reply
post #2 of 12
It is probably the RAM but not necessarily, I'd suggest tu run memtest to confirm the RAM is indeed the problem:

http://hcidesign.com/memtest/

Run 4 instances of the test (one per core, quickest way), three with 512MB and the last with all the remaining RAM, wait before each instance reach at least 200% and if there was no error it was the CPU.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
4790K Asus Z97 Pro Sapphire Radeon R9 290 4GB Tri-X 16GB GSkil 2133MHz 
Hard DriveHard DriveOptical DriveCooling
Seagate 2TB 2000DM001 Seagate 3TB 3000DM001 Plextor PX891SA NH-C12P 
OSMonitorKeyboardPower
Windows 7 64bit Iiyama XB2783HSU Microsoft Digital Media Keyboard 3000 Corsair TX750W 
CaseMouseAudio
Lancool K62 Logitech G500 Xonar DX 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
4790K Asus Z97 Pro Sapphire Radeon R9 290 4GB Tri-X 16GB GSkil 2133MHz 
Hard DriveHard DriveOptical DriveCooling
Seagate 2TB 2000DM001 Seagate 3TB 3000DM001 Plextor PX891SA NH-C12P 
OSMonitorKeyboardPower
Windows 7 64bit Iiyama XB2783HSU Microsoft Digital Media Keyboard 3000 Corsair TX750W 
CaseMouseAudio
Lancool K62 Logitech G500 Xonar DX 
  hide details  
Reply
post #3 of 12
What's your NB voltage at? 780 is gonna need a lot more than stock for that quad.
Wall-E
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2600K GA-Z68X-UD3H-B3 6990 6990 
RAMHard DriveHard DriveHard Drive
16GB Kingston Hyper-X DDR3-1600 PNY SSD OS [RAID0][2x] 512GB WD 600GB Raptor 10K WD Black 1TB 
Optical DriveOSMonitorPower
Samsung DVD-RAM Windows 8.1 Enterprise 28" Hanns-G BFG 1200W 
Case
Custom Wallhanger - see sig 
  hide details  
Reply
Wall-E
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2600K GA-Z68X-UD3H-B3 6990 6990 
RAMHard DriveHard DriveHard Drive
16GB Kingston Hyper-X DDR3-1600 PNY SSD OS [RAID0][2x] 512GB WD 600GB Raptor 10K WD Black 1TB 
Optical DriveOSMonitorPower
Samsung DVD-RAM Windows 8.1 Enterprise 28" Hanns-G BFG 1200W 
Case
Custom Wallhanger - see sig 
  hide details  
Reply
post #4 of 12
Hi there,

IMO your ram timings are a little tight try loosening them to 6-6-6-18 , Also try more NB voltage as stated above . Also in Prime95 in options enable : "round off error checking" .

Jason.
Industrie
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i5 760 @ 4.2 [Gigabyte] UD4P [Gigabyte] 5850 CF [GSkill] Ripjaws-X 2133mhz 9-9-9-24 
Hard DriveOptical DriveOSMonitor
[WD Caviar Black 64mb cache] 1TB [ASUS][MODDED] DVD-RW ROM [Windows] Seven 64bit [Apple]Cinema 26" LED 
PowerCase
[Seasonic] X750 [Fractal]XL 
  hide details  
Reply
Industrie
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i5 760 @ 4.2 [Gigabyte] UD4P [Gigabyte] 5850 CF [GSkill] Ripjaws-X 2133mhz 9-9-9-24 
Hard DriveOptical DriveOSMonitor
[WD Caviar Black 64mb cache] 1TB [ASUS][MODDED] DVD-RW ROM [Windows] Seven 64bit [Apple]Cinema 26" LED 
PowerCase
[Seasonic] X750 [Fractal]XL 
  hide details  
Reply
post #5 of 12
Thread Starter 
Ok guys thanks for replys. Ive put my Memory back to stock now and re-run the Prime95 test and everything is fine. Ill be happy leaving it like this now as its finally stable.

Would you think running LARGE FFT's help me solve anymore hidden problems?
My New System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte GA-P67A-UD4 GTX1070 FTW Corsair Dominators 2x 4GB / Corsair 2x 2GB 
Hard DriveOSMonitorKeyboard
1X INTEL SSD 80GB 2X SAMSUNG F3 1TB WINDOWS 7 64BIT Dell S2716DG RAZOR LYCOSA 
PowerCaseMouse
CORSAIR TX750 Corsair  Logitech G500 
  hide details  
Reply
My New System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte GA-P67A-UD4 GTX1070 FTW Corsair Dominators 2x 4GB / Corsair 2x 2GB 
Hard DriveOSMonitorKeyboard
1X INTEL SSD 80GB 2X SAMSUNG F3 1TB WINDOWS 7 64BIT Dell S2716DG RAZOR LYCOSA 
PowerCaseMouse
CORSAIR TX750 Corsair  Logitech G500 
  hide details  
Reply
post #6 of 12
Thread Starter 
Quote:
Originally Posted by rpm666 View Post
What's your NB voltage at? 780 is gonna need a lot more than stock for that quad.
I think Northbridge is SSP? If it is its at 1.4 and goes up to 1.45 then 1.5.

Do you know of any software that can tell me what temp my NB is?

Cheers
My New System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte GA-P67A-UD4 GTX1070 FTW Corsair Dominators 2x 4GB / Corsair 2x 2GB 
Hard DriveOSMonitorKeyboard
1X INTEL SSD 80GB 2X SAMSUNG F3 1TB WINDOWS 7 64BIT Dell S2716DG RAZOR LYCOSA 
PowerCaseMouse
CORSAIR TX750 Corsair  Logitech G500 
  hide details  
Reply
My New System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte GA-P67A-UD4 GTX1070 FTW Corsair Dominators 2x 4GB / Corsair 2x 2GB 
Hard DriveOSMonitorKeyboard
1X INTEL SSD 80GB 2X SAMSUNG F3 1TB WINDOWS 7 64BIT Dell S2716DG RAZOR LYCOSA 
PowerCaseMouse
CORSAIR TX750 Corsair  Logitech G500 
  hide details  
Reply
post #7 of 12
Thread Starter 
Quote:
Originally Posted by Telimektar View Post
It is probably the RAM but not necessarily, I'd suggest tu run memtest to confirm the RAM is indeed the problem:

http://hcidesign.com/memtest/

Run 4 instances of the test (one per core, quickest way), three with 512MB and the last with all the remaining RAM, wait before each instance reach at least 200% and if there was no error it was the CPU.
Yes i have done this thanks you. Both modules came out fine after about 105%. (or should i run more?)
My New System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte GA-P67A-UD4 GTX1070 FTW Corsair Dominators 2x 4GB / Corsair 2x 2GB 
Hard DriveOSMonitorKeyboard
1X INTEL SSD 80GB 2X SAMSUNG F3 1TB WINDOWS 7 64BIT Dell S2716DG RAZOR LYCOSA 
PowerCaseMouse
CORSAIR TX750 Corsair  Logitech G500 
  hide details  
Reply
My New System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte GA-P67A-UD4 GTX1070 FTW Corsair Dominators 2x 4GB / Corsair 2x 2GB 
Hard DriveOSMonitorKeyboard
1X INTEL SSD 80GB 2X SAMSUNG F3 1TB WINDOWS 7 64BIT Dell S2716DG RAZOR LYCOSA 
PowerCaseMouse
CORSAIR TX750 Corsair  Logitech G500 
  hide details  
Reply
post #8 of 12
Thread Starter 
Quote:
Originally Posted by mijason4 View Post
Hi there,

IMO your ram timings are a little tight try loosening them to 6-6-6-18 , Also try more NB voltage as stated above . Also in Prime95 in options enable : "round off error checking" .

Jason.
I have 'Round off Checking' and what does that do?

Cheers
My New System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte GA-P67A-UD4 GTX1070 FTW Corsair Dominators 2x 4GB / Corsair 2x 2GB 
Hard DriveOSMonitorKeyboard
1X INTEL SSD 80GB 2X SAMSUNG F3 1TB WINDOWS 7 64BIT Dell S2716DG RAZOR LYCOSA 
PowerCaseMouse
CORSAIR TX750 Corsair  Logitech G500 
  hide details  
Reply
My New System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte GA-P67A-UD4 GTX1070 FTW Corsair Dominators 2x 4GB / Corsair 2x 2GB 
Hard DriveOSMonitorKeyboard
1X INTEL SSD 80GB 2X SAMSUNG F3 1TB WINDOWS 7 64BIT Dell S2716DG RAZOR LYCOSA 
PowerCaseMouse
CORSAIR TX750 Corsair  Logitech G500 
  hide details  
Reply
post #9 of 12
Quote:
Originally Posted by Mache View Post
Yes i have done this thanks you. Both modules came out fine after about 105%. (or should i run more?)
I've had errors pop out after the 100% mark that's why I always let the test run to at least 200% just to be sure.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
4790K Asus Z97 Pro Sapphire Radeon R9 290 4GB Tri-X 16GB GSkil 2133MHz 
Hard DriveHard DriveOptical DriveCooling
Seagate 2TB 2000DM001 Seagate 3TB 3000DM001 Plextor PX891SA NH-C12P 
OSMonitorKeyboardPower
Windows 7 64bit Iiyama XB2783HSU Microsoft Digital Media Keyboard 3000 Corsair TX750W 
CaseMouseAudio
Lancool K62 Logitech G500 Xonar DX 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
4790K Asus Z97 Pro Sapphire Radeon R9 290 4GB Tri-X 16GB GSkil 2133MHz 
Hard DriveHard DriveOptical DriveCooling
Seagate 2TB 2000DM001 Seagate 3TB 3000DM001 Plextor PX891SA NH-C12P 
OSMonitorKeyboardPower
Windows 7 64bit Iiyama XB2783HSU Microsoft Digital Media Keyboard 3000 Corsair TX750W 
CaseMouseAudio
Lancool K62 Logitech G500 Xonar DX 
  hide details  
Reply
post #10 of 12
Thread Starter 
Quote:
Originally Posted by Telimektar View Post
I've had errors pop out after the 100% mark that's why I always let the test run to at least 200% just to be sure.
Right im really confused now... i did memtest til it was around 233% (no errors) closed memtest's and decided to run 'Steam' to see who ws online, then bam! PC freezes
My New System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte GA-P67A-UD4 GTX1070 FTW Corsair Dominators 2x 4GB / Corsair 2x 2GB 
Hard DriveOSMonitorKeyboard
1X INTEL SSD 80GB 2X SAMSUNG F3 1TB WINDOWS 7 64BIT Dell S2716DG RAZOR LYCOSA 
PowerCaseMouse
CORSAIR TX750 Corsair  Logitech G500 
  hide details  
Reply
My New System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte GA-P67A-UD4 GTX1070 FTW Corsair Dominators 2x 4GB / Corsair 2x 2GB 
Hard DriveOSMonitorKeyboard
1X INTEL SSD 80GB 2X SAMSUNG F3 1TB WINDOWS 7 64BIT Dell S2716DG RAZOR LYCOSA 
PowerCaseMouse
CORSAIR TX750 Corsair  Logitech G500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Help me OC my Q9450!