Overclock.net › Forums › Graphics Cards › AMD/ATI › Sound issues caused by the 6950?!
New Posts  All Forums:Forum Nav:

Sound issues caused by the 6950?!

post #1 of 6
Thread Starter 
Good grief, this is going to sound nuts, but...

When I launch DoW II or EVE online I get a buzzing noise, which persists even if audio is turned off. When I alt tab out, it goes away.

The weird stuff is the pitch of the noise changes depending on how many windows I have in EVE open - and different windows also change the pitch different amounts.

What the heck!? Is the card interfering with my sound card? The 4870 never had this problem. This is the only thing I've changed...

HALP
HAL 9005
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600K Asus z170i Pro Gaming Nvidia 1070 Inno3D 8 GB 2x8GB 3200 
Hard DriveOptical DriveCoolingCooling
256GB Samsung 830D + 2TB WD Eco Green + 2TB WD Red External, for silence's sake.  Corsair GTX H100i  6xEKV Vardar 2250 PWM rpm slaved to AOI 
OSMonitorKeyboardPower
W10 64 Dell U2515H 1440p CM Storm Quickfire Red w/ O-rings Seasonic M12 700W modular 
CaseMouseMouse PadAudio
Corsair Carbide Air 240 Logitech G700s CM Storm G930 
  hide details  
Reply
HAL 9005
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600K Asus z170i Pro Gaming Nvidia 1070 Inno3D 8 GB 2x8GB 3200 
Hard DriveOptical DriveCoolingCooling
256GB Samsung 830D + 2TB WD Eco Green + 2TB WD Red External, for silence's sake.  Corsair GTX H100i  6xEKV Vardar 2250 PWM rpm slaved to AOI 
OSMonitorKeyboardPower
W10 64 Dell U2515H 1440p CM Storm Quickfire Red w/ O-rings Seasonic M12 700W modular 
CaseMouseMouse PadAudio
Corsair Carbide Air 240 Logitech G700s CM Storm G930 
  hide details  
Reply
post #2 of 6
Do you use HDMI?
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #3 of 6
So is the sound coming from your speakers or your card?

If it's coming from your card, it may be cap squeal.
GE60
(13 items)
 
  
CPUGraphicsHard DriveOS
Intel Core i5 4200M Geforce GTX760M 750GB WD Scorpio Black Windows 7 Home Premium 
MonitorKeyboardMouseMouse Pad
15.6" CM Quickfire Rapid CM Xornet Steelseries QcK+ 
  hide details  
Reply
GE60
(13 items)
 
  
CPUGraphicsHard DriveOS
Intel Core i5 4200M Geforce GTX760M 750GB WD Scorpio Black Windows 7 Home Premium 
MonitorKeyboardMouseMouse Pad
15.6" CM Quickfire Rapid CM Xornet Steelseries QcK+ 
  hide details  
Reply
post #4 of 6
Thread Starter 
Quote:
Originally Posted by BradleyW View Post
Do you use HDMI?
HDMI cable to DVI, yes

Quote:
Originally Posted by sLowEnd View Post
So is the sound coming from your speakers or your card?

If it's coming from your card, it may be cap squeal.
Definitely the soundcard chief, it's on my headphones

EDIT: Hmm, I am using HDMI to DVI-D for my video signal, but nothing else. I used to connect with DVI-D to DVI-D, but I can't think that's to blame because it only started happening a few hours ago.
Edited by SupahSpankeh - 12/23/10 at 3:22pm
HAL 9005
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600K Asus z170i Pro Gaming Nvidia 1070 Inno3D 8 GB 2x8GB 3200 
Hard DriveOptical DriveCoolingCooling
256GB Samsung 830D + 2TB WD Eco Green + 2TB WD Red External, for silence's sake.  Corsair GTX H100i  6xEKV Vardar 2250 PWM rpm slaved to AOI 
OSMonitorKeyboardPower
W10 64 Dell U2515H 1440p CM Storm Quickfire Red w/ O-rings Seasonic M12 700W modular 
CaseMouseMouse PadAudio
Corsair Carbide Air 240 Logitech G700s CM Storm G930 
  hide details  
Reply
HAL 9005
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600K Asus z170i Pro Gaming Nvidia 1070 Inno3D 8 GB 2x8GB 3200 
Hard DriveOptical DriveCoolingCooling
256GB Samsung 830D + 2TB WD Eco Green + 2TB WD Red External, for silence's sake.  Corsair GTX H100i  6xEKV Vardar 2250 PWM rpm slaved to AOI 
OSMonitorKeyboardPower
W10 64 Dell U2515H 1440p CM Storm Quickfire Red w/ O-rings Seasonic M12 700W modular 
CaseMouseMouse PadAudio
Corsair Carbide Air 240 Logitech G700s CM Storm G930 
  hide details  
Reply
post #5 of 6
Thread Starter 
OK, this is really odd. In EVE, switching to the map view (which has no 3D models) the buzzing is silent. So it seems it's buzzing only when rendering 3D models.

Halp.
HAL 9005
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600K Asus z170i Pro Gaming Nvidia 1070 Inno3D 8 GB 2x8GB 3200 
Hard DriveOptical DriveCoolingCooling
256GB Samsung 830D + 2TB WD Eco Green + 2TB WD Red External, for silence's sake.  Corsair GTX H100i  6xEKV Vardar 2250 PWM rpm slaved to AOI 
OSMonitorKeyboardPower
W10 64 Dell U2515H 1440p CM Storm Quickfire Red w/ O-rings Seasonic M12 700W modular 
CaseMouseMouse PadAudio
Corsair Carbide Air 240 Logitech G700s CM Storm G930 
  hide details  
Reply
HAL 9005
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600K Asus z170i Pro Gaming Nvidia 1070 Inno3D 8 GB 2x8GB 3200 
Hard DriveOptical DriveCoolingCooling
256GB Samsung 830D + 2TB WD Eco Green + 2TB WD Red External, for silence's sake.  Corsair GTX H100i  6xEKV Vardar 2250 PWM rpm slaved to AOI 
OSMonitorKeyboardPower
W10 64 Dell U2515H 1440p CM Storm Quickfire Red w/ O-rings Seasonic M12 700W modular 
CaseMouseMouse PadAudio
Corsair Carbide Air 240 Logitech G700s CM Storm G930 
  hide details  
Reply
post #6 of 6
reseat your sound card, make sure it is secured and grounded to the case well..
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Sound issues caused by the 6950?!