Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › BSoD Probably caused by ntoskrnl.exe (nt+7a18f)
New Posts  All Forums:Forum Nav:

BSoD Probably caused by ntoskrnl.exe (nt+7a18f)

post #1 of 4
Thread Starter 
I got this BSoD. It said IRQ_NOT_LESS_OR_EQUAL
The BCCode was a.

I viewed the DMP and at the bottom it says
Probably caused by : ntoskrnl.exe ( nt+7a18f ). Any idea what this means?

here is the full dump:
Code:
Microsoft (R) Windows Debugger Version 6.12.0002.633 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\\Users\\Administrator\\Desktop\\122310-26691-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: *** Invalid ***
****************************************************************************
* Symbol loading may be unreliable without a symbol search path.           *
* Use .symfix to have the debugger choose a symbol path.                   *
* After setting your symbol path, use .reload to refresh symbol locations. *
****************************************************************************
Executable search path is: 
*********************************************************************
* Symbols can not be loaded because symbol path is not initialized. *
*                                                                   *
* The Symbol Path can be set by:                                    *
*   using the _NT_SYMBOL_PATH environment variable.                 *
*   using the -y <symbol_path> argument when starting the debugger. *
*   using .sympath and .sympath+                                    *
*********************************************************************
Unable to load image \\SystemRoot\\system32\
toskrnl.exe, Win32 error 0n2
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Windows 7 Kernel Version 7600 MP (8 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Machine Name:
Kernel base = 0xfffff800`02e65000 PsLoadedModuleList = 0xfffff800`030a2e50
Debug session time: Thu Dec 23 19:51:54.015 2010 (UTC - 5:00)
System Uptime: 3 days 2:09:25.952
*********************************************************************
* Symbols can not be loaded because symbol path is not initialized. *
*                                                                   *
* The Symbol Path can be set by:                                    *
*   using the _NT_SYMBOL_PATH environment variable.                 *
*   using the -y <symbol_path> argument when starting the debugger. *
*   using .sympath and .sympath+                                    *
*********************************************************************
Unable to load image \\SystemRoot\\system32\
toskrnl.exe, Win32 error 0n2
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Loading Kernel Symbols
...............................................................
................................................................
.......................................
Loading User Symbols
Loading unloaded module list
......
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck A, {0, 2, 0, fffff80002edf18f}

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!_KPRCB                                     ***
***                                                                   ***
*************************************************************************
*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!KPRCB                                      ***
***                                                                   ***
*************************************************************************
*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!_KPRCB                                     ***
***                                                                   ***
*************************************************************************
*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!KPRCB                                      ***
***                                                                   ***
*************************************************************************
*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!_KPRCB                                     ***
***                                                                   ***
*************************************************************************
*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!_KPRCB                                     ***
***                                                                   ***
*************************************************************************
*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!_KPRCB                                     ***
***                                                                   ***
*************************************************************************
*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!_KPRCB                                     ***
***                                                                   ***
*************************************************************************
Probably caused by : ntoskrnl.exe ( nt+7a18f )

Followup: MachineOwner
---------
Don't know what that symbol mumbojumbo is about but here is the dump.
http://www.sendspace.com/file/do67mg
Edited by Zensou - 12/23/10 at 6:48pm
Help
(19 items)
 
  
CPUMotherboardGraphicsRAM
3770k ASRock Z77 Extreme4 ASUS ENGTX570 2DI 16GB 2x8GB Crucial Tactical  
Hard DriveHard DriveHard DriveHard Drive
WD10EZEX Crucial M4 128GB Hitachi 1TB Samsung 830 
Hard DriveCoolingOSMonitor
WD10EALS 2x88cfm yate loons on Megahalem Win7 Ult x64 ASUS VE228H 
KeyboardPowerCaseMouse
G15 v1 Toughpower XT 775W Fractal Arc Midi CM Storm Spawn/G400 
Mouse PadAudioAudio
QCK+ Asus Xonar DG Audio Technica M50S 
  hide details  
Reply
Help
(19 items)
 
  
CPUMotherboardGraphicsRAM
3770k ASRock Z77 Extreme4 ASUS ENGTX570 2DI 16GB 2x8GB Crucial Tactical  
Hard DriveHard DriveHard DriveHard Drive
WD10EZEX Crucial M4 128GB Hitachi 1TB Samsung 830 
Hard DriveCoolingOSMonitor
WD10EALS 2x88cfm yate loons on Megahalem Win7 Ult x64 ASUS VE228H 
KeyboardPowerCaseMouse
G15 v1 Toughpower XT 775W Fractal Arc Midi CM Storm Spawn/G400 
Mouse PadAudioAudio
QCK+ Asus Xonar DG Audio Technica M50S 
  hide details  
Reply
post #2 of 4
Quote:
Originally Posted by Zensou View Post
IRQ_NOT_LESS_OR_EQUAL
Usually a memory issue.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
post #3 of 4
Quote:
Originally Posted by billbartuska View Post
Usually a memory issue.
Yup. Or an unstable overclock.
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X4 955  Gigabyte GA-MA790XT-UD4P Sapphire HD 6950 Sapphire HD 6950 
RAMHard DriveHard DriveOptical Drive
G-Skill Mushkin Callisto Deluxe WD Black LG Supermulti 
CoolingOSKeyboardPower
Rasa Black CPU water block. Rasa X20 pump/res c... Windows 7 Ultimate x64 Deck Legend Fire mechanical with Cherry Black s... Cooler Master Silent Pro Gold 1200W modular PSU. 
CaseMouseAudio
Cooler Master Storm Scout Logitech MX-518 Logitech Wireless headset for gaming and 100w M... 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X4 955  Gigabyte GA-MA790XT-UD4P Sapphire HD 6950 Sapphire HD 6950 
RAMHard DriveHard DriveOptical Drive
G-Skill Mushkin Callisto Deluxe WD Black LG Supermulti 
CoolingOSKeyboardPower
Rasa Black CPU water block. Rasa X20 pump/res c... Windows 7 Ultimate x64 Deck Legend Fire mechanical with Cherry Black s... Cooler Master Silent Pro Gold 1200W modular PSU. 
CaseMouseAudio
Cooler Master Storm Scout Logitech MX-518 Logitech Wireless headset for gaming and 100w M... 
  hide details  
Reply
post #4 of 4
Thread Starter 
I didn't have symbols downloaded.
Here is the dump with the symbols and hopefully it is clearer. I seem to be stable. Someone suggested that the capacitors on my MB might be swollen. I need to check. PC is rarely shut off. As you can see the uptime is 3 days.

Code:
Microsoft (R) Windows Debugger Version 6.12.0002.633 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\\Users\\Administrator\\Desktop\\122310-26691-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

WARNING: Whitespace at end of path element
Symbol search path is: symsrv*symsrv.dll*c:\\Windows\\symbols*http://msdl.microsoft.com/download/symbols

Executable search path is: 
Windows 7 Kernel Version 7600 MP (8 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Machine Name:
Kernel base = 0xfffff800`02e65000 PsLoadedModuleList = 0xfffff800`030a2e50
Debug session time: Thu Dec 23 19:51:54.015 2010 (UTC - 5:00)
System Uptime: 3 days 2:09:25.952
Loading Kernel Symbols
...............................................................
................................................................
.......................................
Loading User Symbols
Loading unloaded module list
......
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck A, {0, 2, 0, fffff80002edf18f}

Probably caused by : hardware ( nt!KiTimerWaitTest+6f )

Followup: MachineOwner
---------
Help
(19 items)
 
  
CPUMotherboardGraphicsRAM
3770k ASRock Z77 Extreme4 ASUS ENGTX570 2DI 16GB 2x8GB Crucial Tactical  
Hard DriveHard DriveHard DriveHard Drive
WD10EZEX Crucial M4 128GB Hitachi 1TB Samsung 830 
Hard DriveCoolingOSMonitor
WD10EALS 2x88cfm yate loons on Megahalem Win7 Ult x64 ASUS VE228H 
KeyboardPowerCaseMouse
G15 v1 Toughpower XT 775W Fractal Arc Midi CM Storm Spawn/G400 
Mouse PadAudioAudio
QCK+ Asus Xonar DG Audio Technica M50S 
  hide details  
Reply
Help
(19 items)
 
  
CPUMotherboardGraphicsRAM
3770k ASRock Z77 Extreme4 ASUS ENGTX570 2DI 16GB 2x8GB Crucial Tactical  
Hard DriveHard DriveHard DriveHard Drive
WD10EZEX Crucial M4 128GB Hitachi 1TB Samsung 830 
Hard DriveCoolingOSMonitor
WD10EALS 2x88cfm yate loons on Megahalem Win7 Ult x64 ASUS VE228H 
KeyboardPowerCaseMouse
G15 v1 Toughpower XT 775W Fractal Arc Midi CM Storm Spawn/G400 
Mouse PadAudioAudio
QCK+ Asus Xonar DG Audio Technica M50S 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › BSoD Probably caused by ntoskrnl.exe (nt+7a18f)