Overclock.net › Forums › Intel › Intel - General › dpc latencies?????
New Posts  All Forums:Forum Nav:

dpc latencies?????

post #1 of 8
Thread Starter 
hi guys lately i have checked my system latency with dpclatency s/w
and i have found out my values to be around 0-500 mostly but sometimes it goes around 1000....is it normal...
and btw i tried it in xp too and in that it was very high red lines so i disabled gtx 460 and it was normal......so whats going on?????
please tell me if u need any more info.....
post #2 of 8
Thread Starter 
bump.....
post #3 of 8
I also have a gtx 460 and noticed a little higher latencies after installing it, may be normal not sure. Before the 260 drivers there was a serious problem though with very large latency spikes.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9300 @ 3.4ghz Gigabyte EP45-UD3L EVGA GTX 460 1gb 8GB g.Skill DDR2 
Hard DriveOSMonitorPower
Crucial C300, Caviar Black 640gb, Caviar Green 2TB Win 7 pro Dell sp2309w Corsair HX650w 
Case
Cooler Master CM690 II Advanced 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9300 @ 3.4ghz Gigabyte EP45-UD3L EVGA GTX 460 1gb 8GB g.Skill DDR2 
Hard DriveOSMonitorPower
Crucial C300, Caviar Black 640gb, Caviar Green 2TB Win 7 pro Dell sp2309w Corsair HX650w 
Case
Cooler Master CM690 II Advanced 
  hide details  
Reply
post #4 of 8
Thread Starter 
well for some reason with the same driver(259.22) i get red lines in xp but green bars in win 7...and recently noticed turning easytune on elevated the spikes to yellow zones....and even when alt tabbing or changing song in vlc it spikes.......
post #5 of 8
Quote:
Originally Posted by ghost_z View Post
well for some reason with the same driver(259.22) i get red lines in xp but green bars in win 7...and recently noticed turning easytune on elevated the spikes to yellow zones....and even when alt tabbing or changing song in vlc it spikes.......
Do you have SLI? Those lines are often caused by a bad SLI bridge. Also it would be that the card is simply not sitting completely @ the slot.

As far as i can remember DPC latency problems were fixed with driver releases, since i never noticed the problem i can't tell you which driver release fixed it, but, sust for the sake of it, try the latest drivers.

Here
post #6 of 8
Thread Starter 
sorry made a mistake those are not red lines but red bars in dpc latency viewer program....
and they seem to respond wierdly with some apps like easytune 6...
just tried making them less by many sort of things but could not get it under 200 constant...it ranges from 0-500 mostly but while alt tabbing games and changing songs it goes upto 1000(yellow bars).....
post #7 of 8
Quote:
Originally Posted by ghost_z View Post
sorry made a mistake those are not red lines but red bars in dpc latency viewer program....
and they seem to respond wierdly with some apps like easytune 6...
just tried making them less by many sort of things but could not get it under 200 constant...it ranges from 0-500 mostly but while alt tabbing games and changing songs it goes upto 1000(yellow bars).....
Did you update drivers? That's what fixed the problem as far as i know.
post #8 of 8
Thread Starter 
actually reverted back to old drivers from msi coz they gave smoother gameplay in nfs hot pursuit...so i have not checked the dpc issue with 260 drivers hope nvidia fixes these stuttering issues with gtx 460's in the next driver release coz 80% of my games right now stutters.Some stutter less and some more....and the dpc latencies i have seen some people with i7's getting constant readings under 100us but im getting anywhere from 0-500...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › dpc latencies?????