Overclock.net › Forums › Components › Memory › Ram Problems
New Posts  All Forums:Forum Nav:

Ram Problems

post #1 of 7
Thread Starter 
I got another 4gb of ram OCZ pc3 1066 and installed it now my system won't turn on. I removed them all and installed only 2 of them(4gb) and it still doesn't appear on my screen. The DRAM-led lights up so i press the mem ok button and it flashes then the light goes solid again.

EDIT: just noticed it says in the manual i can only have 6gb of the OCZ do you think i might of damaged it by trying to boot 8gb
Edited by nani17 - 12/24/10 at 8:29am
Black Sabertooth
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD x6 1090T Asus Sabertooth 99fx Asus GTX 680 Direct CUII Top Corsair 8gb 
Hard DriveOSMonitorPower
7tb includes 2 SSD's Windows7 Ultimate 64bit 24" Dell monitor Full HD 1920x1080 Corsiar AX 850W  
Case
Corsair 600T 
  hide details  
Reply
Black Sabertooth
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD x6 1090T Asus Sabertooth 99fx Asus GTX 680 Direct CUII Top Corsair 8gb 
Hard DriveOSMonitorPower
7tb includes 2 SSD's Windows7 Ultimate 64bit 24" Dell monitor Full HD 1920x1080 Corsiar AX 850W  
Case
Corsair 600T 
  hide details  
Reply
post #2 of 7
Quote:
Originally Posted by nani17 View Post
do you think i might of damaged it by trying to boot 8gb
No.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
post #3 of 7
One of the sticks are bad. RMA it. OCZ is very bad of having DOA sticks.
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
post #4 of 7
Thread Starter 
Yes but none of them seems to be working even my original OCZ's
Black Sabertooth
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD x6 1090T Asus Sabertooth 99fx Asus GTX 680 Direct CUII Top Corsair 8gb 
Hard DriveOSMonitorPower
7tb includes 2 SSD's Windows7 Ultimate 64bit 24" Dell monitor Full HD 1920x1080 Corsiar AX 850W  
Case
Corsair 600T 
  hide details  
Reply
Black Sabertooth
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD x6 1090T Asus Sabertooth 99fx Asus GTX 680 Direct CUII Top Corsair 8gb 
Hard DriveOSMonitorPower
7tb includes 2 SSD's Windows7 Ultimate 64bit 24" Dell monitor Full HD 1920x1080 Corsiar AX 850W  
Case
Corsair 600T 
  hide details  
Reply
post #5 of 7
First of all you shouldn't be running 3x2GB on an AM3 platform system, it is not dual channel and you lose a huge chunk of performance
Second of all, OCZ memory is notorious for a high DOA rate
Third of all, assuming PC3-10666 1333 9-9-9-20 1.65V ratings, your RAM is just about the worst on the market for three reasons:
One: 1333 9-9-9 rating
Two: 1.65V requirement to run this rating. All 1333 9-9-9 memory should be able to run at 1.5V as a maximum.
post #6 of 7
Thread Starter 
But why aren't isn't the system booting i tried with just 2 sticks like i already had had nothing happened

Thanks for helping
Black Sabertooth
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD x6 1090T Asus Sabertooth 99fx Asus GTX 680 Direct CUII Top Corsair 8gb 
Hard DriveOSMonitorPower
7tb includes 2 SSD's Windows7 Ultimate 64bit 24" Dell monitor Full HD 1920x1080 Corsiar AX 850W  
Case
Corsair 600T 
  hide details  
Reply
Black Sabertooth
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD x6 1090T Asus Sabertooth 99fx Asus GTX 680 Direct CUII Top Corsair 8gb 
Hard DriveOSMonitorPower
7tb includes 2 SSD's Windows7 Ultimate 64bit 24" Dell monitor Full HD 1920x1080 Corsiar AX 850W  
Case
Corsair 600T 
  hide details  
Reply
post #7 of 7
I would clear cmos, power down your system and then see if she'll start up.
Defiant
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 @ 4ghz 1.3v Asus Maximus iii Formula EVGA GTX 470 4gb Mushkin Redline DDR3 @1600mhz 6-8-6-24 
Hard DriveOptical DriveMonitorPower
1TB WD Caviar Black Lite-On DVD Burner Asus 24" 1080p Corsair HX850 
Case
Cooler Master 690 ii Advanced 
  hide details  
Reply
Defiant
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 @ 4ghz 1.3v Asus Maximus iii Formula EVGA GTX 470 4gb Mushkin Redline DDR3 @1600mhz 6-8-6-24 
Hard DriveOptical DriveMonitorPower
1TB WD Caviar Black Lite-On DVD Burner Asus 24" 1080p Corsair HX850 
Case
Cooler Master 690 ii Advanced 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Ram Problems