Overclock.net › Forums › General Hardware › General Processor Discussions › windows 7 won't startup anymore (HD removed)
New Posts  All Forums:Forum Nav:

windows 7 won't startup anymore (HD removed)

post #1 of 8
Thread Starter 
When I was installing Win7 on a new HD I forgot to remove the old one (smart errors and all that ****). Now when the old HD is removed from the system, it keeps haning at the Win7 startup (that windows flag thingy). Is there a way to start windows without the broken HD attached to the system. It wasn't even in use or formatted at the moment I installed windows, it was only in there to start windows. But I want to get rid of the old thing because I can use the sata port for other devices. Any sugestions how to start/fool windows to start without the old hd attached??
My budget system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II x2 250 @ 3.75 K9A2 CF-F 2x XFX HD4870 1gb 2GB ddr2 800 
Hard DriveOptical DriveOSPower
WD Caviar Green 500GB Optiarc DVD drive Win7 ultimate x86 (32bit) XFX Core Edition PRO 750W 
Case
Thermaltake V3 
  hide details  
Reply
My budget system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II x2 250 @ 3.75 K9A2 CF-F 2x XFX HD4870 1gb 2GB ddr2 800 
Hard DriveOptical DriveOSPower
WD Caviar Green 500GB Optiarc DVD drive Win7 ultimate x86 (32bit) XFX Core Edition PRO 750W 
Case
Thermaltake V3 
  hide details  
Reply
post #2 of 8
did you try and pull the old drive and then run windows startup repair?
http://windows.microsoft.com/en-US/w...em-repair-disc
 
Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
2600K @ 4.8GHz ASUS P8P67 PRO MSI R9 390 8GB 8GB RIPJAWS X @ 1648 
Hard DriveOptical DriveCoolingOS
2X WD 320GB RAID 0 / 1TB WD ASUS DVDRW Corsair H50 push/pull Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
ASUS VK246H 24" 2ms 1920x1080 3$ Dell Corsair 650W Azza Solano 1000 
MouseMouse PadAudio
Logitech Coffee table Asus Xonar DG 
CPUMotherboardGraphicsRAM
q6600 Asus P5E3 Pro  Geforce 7350LE OCZ Platinum 4GB 
Hard DriveHard DriveCoolingOS
WD Caviar Green 1TB WD Caviar Black 1.5TB Cooler Master Hyper 101i cooler Windows Home Server 2011 
MonitorKeyboardPowerCase
Dell 14" Dell Antec 500w Cooler Master HAF 912 
Mouse
Dell 
  hide details  
Reply
 
Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
2600K @ 4.8GHz ASUS P8P67 PRO MSI R9 390 8GB 8GB RIPJAWS X @ 1648 
Hard DriveOptical DriveCoolingOS
2X WD 320GB RAID 0 / 1TB WD ASUS DVDRW Corsair H50 push/pull Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
ASUS VK246H 24" 2ms 1920x1080 3$ Dell Corsair 650W Azza Solano 1000 
MouseMouse PadAudio
Logitech Coffee table Asus Xonar DG 
CPUMotherboardGraphicsRAM
q6600 Asus P5E3 Pro  Geforce 7350LE OCZ Platinum 4GB 
Hard DriveHard DriveCoolingOS
WD Caviar Green 1TB WD Caviar Black 1.5TB Cooler Master Hyper 101i cooler Windows Home Server 2011 
MonitorKeyboardPowerCase
Dell 14" Dell Antec 500w Cooler Master HAF 912 
Mouse
Dell 
  hide details  
Reply
post #3 of 8
Thread Starter 
yes I did, didn't work
My budget system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II x2 250 @ 3.75 K9A2 CF-F 2x XFX HD4870 1gb 2GB ddr2 800 
Hard DriveOptical DriveOSPower
WD Caviar Green 500GB Optiarc DVD drive Win7 ultimate x86 (32bit) XFX Core Edition PRO 750W 
Case
Thermaltake V3 
  hide details  
Reply
My budget system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II x2 250 @ 3.75 K9A2 CF-F 2x XFX HD4870 1gb 2GB ddr2 800 
Hard DriveOptical DriveOSPower
WD Caviar Green 500GB Optiarc DVD drive Win7 ultimate x86 (32bit) XFX Core Edition PRO 750W 
Case
Thermaltake V3 
  hide details  
Reply
post #4 of 8
Windows 7 installs the 100mb partition on whatever disk is in the first SATA port for some reason. That 100mb partition has the Master Boot Record or whatever on it, afaik there is no way to fix it.
Edited by sgilmore62 - 12/24/10 at 9:07am
    
CPUMotherboardGraphicsRAM
i7-930 Asus P6x-58D Premium HD5970+5870 950/1200 12gb Kingston HyperX 
Hard DriveOptical DriveOSMonitor
3x100GbOCZ VertexLE+2x120Gb Vertex2 RAID0 LG Win7 Professional Asus M276HE 
KeyboardPowerCaseMouse
Razer Lycosa ABS 1100watt Thermaltake SwordM Razer DeathAdder 
Mouse Pad
wowpad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-930 Asus P6x-58D Premium HD5970+5870 950/1200 12gb Kingston HyperX 
Hard DriveOptical DriveOSMonitor
3x100GbOCZ VertexLE+2x120Gb Vertex2 RAID0 LG Win7 Professional Asus M276HE 
KeyboardPowerCaseMouse
Razer Lycosa ABS 1100watt Thermaltake SwordM Razer DeathAdder 
Mouse Pad
wowpad 
  hide details  
Reply
post #5 of 8
Quote:
Originally Posted by xavierutberg View Post
When I was installing Win7 on a new HD I forgot to remove the old one (smart errors and all that ****). Now when the old HD is removed from the system, it keeps haning at the Win7 startup (that windows flag thingy). Is there a way to start windows without the broken HD attached to the system. It wasn't even in use or formatted at the moment I installed windows, it was only in there to start windows. But I want to get rid of the old thing because I can use the sata port for other devices. Any sugestions how to start/fool windows to start without the old hd attached??
Did you go into BIOS and set the newer harddrive to the primary drive, if not do that. And if that doesn't work find a more edumacated person to explain your problem to, or just reformat them both and put Windows on the drive you want and have the other one removed for the time being.
post #6 of 8
Thread Starter 
Quote:
Originally Posted by sgilmore62 View Post
Windows 7 installs the 100mb partition on whatever disk is in the first SATA port for some reason. That 100mb partition has the boot loader or whatever on it, afaik there is no way to fix it.
The second disk was empty all the time nothing on it. All the repair software I used said: EMPTY...
I hate to do a fresh install again!! RARGH!! But if that is the only way...
My budget system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II x2 250 @ 3.75 K9A2 CF-F 2x XFX HD4870 1gb 2GB ddr2 800 
Hard DriveOptical DriveOSPower
WD Caviar Green 500GB Optiarc DVD drive Win7 ultimate x86 (32bit) XFX Core Edition PRO 750W 
Case
Thermaltake V3 
  hide details  
Reply
My budget system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II x2 250 @ 3.75 K9A2 CF-F 2x XFX HD4870 1gb 2GB ddr2 800 
Hard DriveOptical DriveOSPower
WD Caviar Green 500GB Optiarc DVD drive Win7 ultimate x86 (32bit) XFX Core Edition PRO 750W 
Case
Thermaltake V3 
  hide details  
Reply
post #7 of 8
Just reinstall. I am sure there are other solutions but at this point, while you may hate doing a reinstall, it is probably the best AND easiest way to fix your problem. Even my wife said "just reinstall!" LOL
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k MSI X79  GTX 680 Hyper X DDR3 (not compatible but working with 8... 
Hard DriveHard DriveHard DriveCooling
X-25-V SSD WD Caviar Black 1TB sata 3 Raid 0 WD Caviar Black 1TB sata 3 Raid 0  XSPC Raystorm, Black Ice GT stealth 360 
OSMonitorPowerCase
Win 7 Ultimate 64bit Potalion 2400 Coolermaster Silent Pro Gold 1200W Elysium Xigmatek 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k MSI X79  GTX 680 Hyper X DDR3 (not compatible but working with 8... 
Hard DriveHard DriveHard DriveCooling
X-25-V SSD WD Caviar Black 1TB sata 3 Raid 0 WD Caviar Black 1TB sata 3 Raid 0  XSPC Raystorm, Black Ice GT stealth 360 
OSMonitorPowerCase
Win 7 Ultimate 64bit Potalion 2400 Coolermaster Silent Pro Gold 1200W Elysium Xigmatek 
  hide details  
Reply
post #8 of 8
Thread Starter 
Okay... I don't know what happened but it started and now am I typing this reply on my own pc. The only thing that happened is that I can only use windows basic theme but I don't care. I don't need to reinstall everything.
My budget system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II x2 250 @ 3.75 K9A2 CF-F 2x XFX HD4870 1gb 2GB ddr2 800 
Hard DriveOptical DriveOSPower
WD Caviar Green 500GB Optiarc DVD drive Win7 ultimate x86 (32bit) XFX Core Edition PRO 750W 
Case
Thermaltake V3 
  hide details  
Reply
My budget system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II x2 250 @ 3.75 K9A2 CF-F 2x XFX HD4870 1gb 2GB ddr2 800 
Hard DriveOptical DriveOSPower
WD Caviar Green 500GB Optiarc DVD drive Win7 ultimate x86 (32bit) XFX Core Edition PRO 750W 
Case
Thermaltake V3 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Processor Discussions
Overclock.net › Forums › General Hardware › General Processor Discussions › windows 7 won't startup anymore (HD removed)