Overclock.net › Forums › Components › Hard Drives & Storage › SSD › just installed windows on my microcenter ssd 64gb but have a problem i think..
New Posts  All Forums:Forum Nav:

just installed windows on my microcenter ssd 64gb but have a problem i think..

post #1 of 9
Thread Starter 
When i checked too see how much free space i have it showed 34gbs... so i checked and see what the used space is at it shows 21gbs... But than when i click all the files on the disk too see how much they are it ony shows 11gbs sense this is a fresh install of windows 7 ut.


I even uncheck unhidden files and theirs nothing on the drive that takes 21gbs


So i should have at least like 45gbs or over 40gb of free space but it ony shows 34gbs.


But this is my first ssd so maybe this is how ssds are?


I also didn't format the drive i just installed windows and thats it could that cause it?
gigaryzen
(10 items)
 
saberex
(10 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 1700 @ 3.9 AX370-Gaming K7 Nvidia 1080 founders corsair lpx 3200@3200 
RAMHard DriveCoolingOS
corsair lpx 3200@3200 ssd 120gb H100 windows 10 
PowerCase
tagan 900watts thermaltake core x9 
CPUMotherboardGraphicsRAM
amd fx 8370e 5ghz SABERTOOTH 990FX R2.0 msi 390 gskill sniper 8gb 1866 
RAMHard DriveCoolingOS
gskill sniper 8gb 1866 ssd 120gb xspc rasa 750 with tons of fans!! windows 8.1 
PowerCase
power and cooling 750watt thermaltake core x9 
  hide details  
Reply
gigaryzen
(10 items)
 
saberex
(10 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 1700 @ 3.9 AX370-Gaming K7 Nvidia 1080 founders corsair lpx 3200@3200 
RAMHard DriveCoolingOS
corsair lpx 3200@3200 ssd 120gb H100 windows 10 
PowerCase
tagan 900watts thermaltake core x9 
CPUMotherboardGraphicsRAM
amd fx 8370e 5ghz SABERTOOTH 990FX R2.0 msi 390 gskill sniper 8gb 1866 
RAMHard DriveCoolingOS
gskill sniper 8gb 1866 ssd 120gb xspc rasa 750 with tons of fans!! windows 8.1 
PowerCase
power and cooling 750watt thermaltake core x9 
  hide details  
Reply
post #2 of 9
Quote:
Originally Posted by gordesky1 View Post
When i checked too see how much free space i have it showed 34gbs... so i checked and see what the used space is at it shows 21gbs... But than when i click all the files on the disk too see how much they are it ony shows 11gbs sense this is a fresh install of windows 7 ut.


I even uncheck unhidden files and theirs nothing on the drive that takes 21gbs


So i should have at least like 45gbs or over 40gb of free space but it ony shows 34gbs.


But this is my first ssd so maybe this is how ssds are?


I also didn't format the drive i just installed windows and thats it could that cause it?

well you formatted it when you installed windows.
post #3 of 9
Thread Starter 
Quote:
Originally Posted by The Master Chief View Post
well you formatted it when you installed windows.

Hmm any idea what using pretty much 10gb of extra space?


When i check drive properties it says im using 21gb but when i select all files on the disk it ony shows 11gbs on the drive.
gigaryzen
(10 items)
 
saberex
(10 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 1700 @ 3.9 AX370-Gaming K7 Nvidia 1080 founders corsair lpx 3200@3200 
RAMHard DriveCoolingOS
corsair lpx 3200@3200 ssd 120gb H100 windows 10 
PowerCase
tagan 900watts thermaltake core x9 
CPUMotherboardGraphicsRAM
amd fx 8370e 5ghz SABERTOOTH 990FX R2.0 msi 390 gskill sniper 8gb 1866 
RAMHard DriveCoolingOS
gskill sniper 8gb 1866 ssd 120gb xspc rasa 750 with tons of fans!! windows 8.1 
PowerCase
power and cooling 750watt thermaltake core x9 
  hide details  
Reply
gigaryzen
(10 items)
 
saberex
(10 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 1700 @ 3.9 AX370-Gaming K7 Nvidia 1080 founders corsair lpx 3200@3200 
RAMHard DriveCoolingOS
corsair lpx 3200@3200 ssd 120gb H100 windows 10 
PowerCase
tagan 900watts thermaltake core x9 
CPUMotherboardGraphicsRAM
amd fx 8370e 5ghz SABERTOOTH 990FX R2.0 msi 390 gskill sniper 8gb 1866 
RAMHard DriveCoolingOS
gskill sniper 8gb 1866 ssd 120gb xspc rasa 750 with tons of fans!! windows 8.1 
PowerCase
power and cooling 750watt thermaltake core x9 
  hide details  
Reply
post #4 of 9
windows 7 takes about 20gb so that's actually not a problem but normal
post #5 of 9
My Windows takes 15/16GB at most.
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
post #6 of 9
Quote:
Originally Posted by gordesky1 View Post
Hmm any idea what using pretty much 10gb of extra space?


When i check drive properties it says im using 21gb but when i select all files on the disk it ony shows 11gbs on the drive.
Make sure you select invisible files aswell. I recommend treesize pro (program), its extremely useful, i use it alot.
post #7 of 9
Thread Starter 
K found what was taking all the space which is 8gbs extra, It was page file which was on 8gb... I guess because i have 8gb of ram this time when i reinstalled which before i had 4gb and page file was 4gb.

So now i have 43.3gb free, and windows shows its ony taking 13.5gb so that much better

I knew something was wrong because i never saw a fresh install of windows 7 that took that much space, It was always 13gb and under.
gigaryzen
(10 items)
 
saberex
(10 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 1700 @ 3.9 AX370-Gaming K7 Nvidia 1080 founders corsair lpx 3200@3200 
RAMHard DriveCoolingOS
corsair lpx 3200@3200 ssd 120gb H100 windows 10 
PowerCase
tagan 900watts thermaltake core x9 
CPUMotherboardGraphicsRAM
amd fx 8370e 5ghz SABERTOOTH 990FX R2.0 msi 390 gskill sniper 8gb 1866 
RAMHard DriveCoolingOS
gskill sniper 8gb 1866 ssd 120gb xspc rasa 750 with tons of fans!! windows 8.1 
PowerCase
power and cooling 750watt thermaltake core x9 
  hide details  
Reply
gigaryzen
(10 items)
 
saberex
(10 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 1700 @ 3.9 AX370-Gaming K7 Nvidia 1080 founders corsair lpx 3200@3200 
RAMHard DriveCoolingOS
corsair lpx 3200@3200 ssd 120gb H100 windows 10 
PowerCase
tagan 900watts thermaltake core x9 
CPUMotherboardGraphicsRAM
amd fx 8370e 5ghz SABERTOOTH 990FX R2.0 msi 390 gskill sniper 8gb 1866 
RAMHard DriveCoolingOS
gskill sniper 8gb 1866 ssd 120gb xspc rasa 750 with tons of fans!! windows 8.1 
PowerCase
power and cooling 750watt thermaltake core x9 
  hide details  
Reply
post #8 of 9
i knew it was ur page file sometimes i also get confused like this....
post #9 of 9
I was going to say your pagefile too. Also check your hibernate file.
Ahh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.11 GHz Asus P6T Sapphire HD 5770 1GB Corsair DDR3 1600 6GB 
Hard DriveOSMonitorPower
C300 128GB | WD Green 1TB Win 7 Ulimate 64-Bit Samsung 2770H Corsair 650HX 
Case
CM Sniper Black Edition 
  hide details  
Reply
Ahh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.11 GHz Asus P6T Sapphire HD 5770 1GB Corsair DDR3 1600 6GB 
Hard DriveOSMonitorPower
C300 128GB | WD Green 1TB Win 7 Ulimate 64-Bit Samsung 2770H Corsair 650HX 
Case
CM Sniper Black Edition 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › just installed windows on my microcenter ssd 64gb but have a problem i think..