Overclock.net › Forums › Graphics Cards › AMD/ATI › 4870 wont post
New Posts  All Forums:Forum Nav:

4870 wont post

post #1 of 11
Thread Starter 
Hi yall,

My 4870 will not post. When I replace it with my GTX295 or 9600GSo the machine boots up fine. With the 4870, the machine will turn on, but the monitor will not get any input. I have both 6 pin power connectors attached to the 4870, and no go. Any suggestions? Here is my setup. I know the card works because it used to work before I built my system (bought it used, saw it turn on and work fine).

Q9300
Coolermaster Hyper 212+ Cooler
Gigabyte GA-EP45T-UD3P
8GB DDR3 (2 sticks of Patriot and 2 sticks of Avexir)
4870 512mb
1TB Samsung + 2TB Samsung 5900RPM
Thermaltake Toughpower 700W PSU
post #2 of 11
Maybe it just died... That's the only thing I can come up with. Can you confirm that both 6-pin connectors work? No bent cables or such?
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #3 of 11
Thread Starter 
I know that atleast one of them works because its powering the 9600GSO. Let me check the other one
post #4 of 11
Thread Starter 
Yeah. They both work
post #5 of 11
Try the other DVI exit of the 4870, if that doesn't work too- dead card
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #6 of 11
Thread Starter 
Tried both. I guess she's dead :\\
post #7 of 11
Quote:
Originally Posted by msbbc833 View Post
Tried both. I guess she's dead :\\
You could always try the baking method on your 4870. It's worked for me on my friends cards.
     
CPUMotherboardGraphicsRAM
Intel Core i7-4870HQ @ 2.5 GHz (Turbo @ 3.7 GHz) Apple Logic Board Nvidia GeForce GT 750M 2GB 16 GB 1600 MHz DDR3 
Hard DriveOSMonitorKeyboard
APPLE SSD SM0512F 500GB macOS Sierra 15" Retina Display (2880 x 1800) Full-size backlit keyboard with 78 (U.S.) keys 
PowerCaseMouseAudio
85W Magsafe 2 Precision Aluminum Unibody Multi-Touch Trackpad Focusrite Scarlett 2i4 2nd Gen 
CPUGraphicsRAMHard Drive
Intel Core i5-3317U @ 1.7GHz (Turbo @ 2.6 GHz) Intel HD Graphics 4000 4 GB 1600 MHz DDR3L SDRAM APPLE SSD TS128E 
OSMonitorKeyboardPower
macOS Sierra 11.6" LCD/LED Backlit IPS Display (1366 x 768) Full-size backlit keyboard with 78 (U.S.) keys 85W Magsafe 2 
CaseMouse
Precision Aluminum Unibody Multi-Touch Trackpad 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i7-4870HQ @ 2.5 GHz (Turbo @ 3.7 GHz) Apple Logic Board Nvidia GeForce GT 750M 2GB 16 GB 1600 MHz DDR3 
Hard DriveOSMonitorKeyboard
APPLE SSD SM0512F 500GB macOS Sierra 15" Retina Display (2880 x 1800) Full-size backlit keyboard with 78 (U.S.) keys 
PowerCaseMouseAudio
85W Magsafe 2 Precision Aluminum Unibody Multi-Touch Trackpad Focusrite Scarlett 2i4 2nd Gen 
CPUGraphicsRAMHard Drive
Intel Core i5-3317U @ 1.7GHz (Turbo @ 2.6 GHz) Intel HD Graphics 4000 4 GB 1600 MHz DDR3L SDRAM APPLE SSD TS128E 
OSMonitorKeyboardPower
macOS Sierra 11.6" LCD/LED Backlit IPS Display (1366 x 768) Full-size backlit keyboard with 78 (U.S.) keys 85W Magsafe 2 
CaseMouse
Precision Aluminum Unibody Multi-Touch Trackpad 
  hide details  
Reply
post #8 of 11
I got scared when I had that problem. Out of sheer desperation I pulled out my card out and booted up with nothing. Then restarted and to my amazement it worked. Don't know what was wrong or how I fixed it.
post #9 of 11
Thread Starter 
Another question.. I have 2 PCI-E slots a x16 and an x8. Can I try it in the x8? Will it make a performance difference?
post #10 of 11
Quote:
Originally Posted by animal0307 View Post
I got scared when I had that problem. Out of sheer desperation I pulled out my card out and booted up with nothing. Then restarted and to my amazement it worked. Don't know what was wrong or how I fixed it.
He has tried 2 different cards too, so I gues he has taken the card out.

Quote:
Originally Posted by msbbc833 View Post
Another question.. I have 2 PCI-E slots a x16 and an x8. Can I try it in the x8? Will it make a performance difference?
Yes, if it works there will be difference- half bandwidth. I don't know how much of a performance drop you will see- could be 50%, could be 20%..
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 4870 wont post