Overclock.net › Forums › Components › Hard Drives & Storage › RAID 0 on MSI 785G-E53
New Posts  All Forums:Forum Nav:

RAID 0 on MSI 785G-E53

post #1 of 2
Thread Starter 
Hi, I was wondering how I would go about setting up RAID 0 on a MSI 785G-E53. I can't seem to find an option to do it in the BIOS.

I have 2x500GB hard drives.

Any help would be greatly appreciated. Thanks.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X3 8650 ECS A7050M-M XFX Radeon HD 4890 1GB DDR5 4GB 800MHz 
Hard DriveOSMonitorPower
2x500GB SATA Windows 7 Home Premium x64 2x22" at 1680x1050 600W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X3 8650 ECS A7050M-M XFX Radeon HD 4890 1GB DDR5 4GB 800MHz 
Hard DriveOSMonitorPower
2x500GB SATA Windows 7 Home Premium x64 2x22" at 1680x1050 600W 
  hide details  
Reply
post #2 of 2
It's all in the manual, here's a link:
http://www.msi.com/index.php?func=do...1&prod_no=1899
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › RAID 0 on MSI 785G-E53