Overclock.net › Forums › Graphics Cards › AMD/ATI › Bad company 2 problem?
New Posts  All Forums:Forum Nav:

Bad company 2 problem? - Page 2

post #11 of 13
Thread Starter 
naa.. VDDC is not connected to memory.

Voltage that control's memory is seperate. which as far as i know cant be independently controlled as of yet. however 1.275 from 1.175 seems like enough.
    
CPUMotherboardGraphicsRAM
Core i7 920 4.2GHZ @1.325 (HT on) Asus Rampage II Extreme X58 None. 6GB corsair i7 dominator CAS7 DDR3 Elpida Hypers 
Hard DriveOptical DriveOSMonitor
2X WD 500GB Caviar black Raid-0 + 1TB Caviar Green Samsung superwrite master Windows 7 X64 home premium SP1 Samsung Syncmaster 2243 
KeyboardPowerCaseMouse
Razor Lycosa + Das keyboard II Themaltake toughpower 1200watt Coolermaster HAF X Razor Deathadder 3500Dpi 
Mouse Pad
none. 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 4.2GHZ @1.325 (HT on) Asus Rampage II Extreme X58 None. 6GB corsair i7 dominator CAS7 DDR3 Elpida Hypers 
Hard DriveOptical DriveOSMonitor
2X WD 500GB Caviar black Raid-0 + 1TB Caviar Green Samsung superwrite master Windows 7 X64 home premium SP1 Samsung Syncmaster 2243 
KeyboardPowerCaseMouse
Razor Lycosa + Das keyboard II Themaltake toughpower 1200watt Coolermaster HAF X Razor Deathadder 3500Dpi 
Mouse Pad
none. 
  hide details  
Reply
post #12 of 13
Its a driver/game issue.
I used to have the exact same thing with the last 4-5 driver releases from nvidia.
I moved to 265.90 quadro drivers and it just disappeared.

Nothing to worry about. try the latest AMD drivers.
Animal Mother
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k 4.5Ghz 1.368v  Gigabyte Z68X UD3H B3 ver. 1.3 MSI GTX 780 Ti Twin Frozr IV @ 1180Mhz 16GB Kingston Hyperx Savage 1600Mhz 9.9.9.27 1.5v 
Hard DriveCoolingOSMonitor
Kingston UV400 240GB SSD, WD 3x640GB, 1TB & 3TB  Noctua NHU12P SE2 w/ KAZE 1200RPM & 1800RPM Windows 10 x64 Samsung P2450H 24" 
KeyboardPowerCaseMouse
Redragon Karuna Corsair TX750W V2 Cooler Master 690 II Advanced Redragon Pegasus 
Mouse PadAudio
SteelSeries QcK XFi Gamer Fatality Pro + Plantronics Gamecom 777 
  hide details  
Reply
Animal Mother
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k 4.5Ghz 1.368v  Gigabyte Z68X UD3H B3 ver. 1.3 MSI GTX 780 Ti Twin Frozr IV @ 1180Mhz 16GB Kingston Hyperx Savage 1600Mhz 9.9.9.27 1.5v 
Hard DriveCoolingOSMonitor
Kingston UV400 240GB SSD, WD 3x640GB, 1TB & 3TB  Noctua NHU12P SE2 w/ KAZE 1200RPM & 1800RPM Windows 10 x64 Samsung P2450H 24" 
KeyboardPowerCaseMouse
Redragon Karuna Corsair TX750W V2 Cooler Master 690 II Advanced Redragon Pegasus 
Mouse PadAudio
SteelSeries QcK XFi Gamer Fatality Pro + Plantronics Gamecom 777 
  hide details  
Reply
post #13 of 13
Thread Starter 
I am using latest.
    
CPUMotherboardGraphicsRAM
Core i7 920 4.2GHZ @1.325 (HT on) Asus Rampage II Extreme X58 None. 6GB corsair i7 dominator CAS7 DDR3 Elpida Hypers 
Hard DriveOptical DriveOSMonitor
2X WD 500GB Caviar black Raid-0 + 1TB Caviar Green Samsung superwrite master Windows 7 X64 home premium SP1 Samsung Syncmaster 2243 
KeyboardPowerCaseMouse
Razor Lycosa + Das keyboard II Themaltake toughpower 1200watt Coolermaster HAF X Razor Deathadder 3500Dpi 
Mouse Pad
none. 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 4.2GHZ @1.325 (HT on) Asus Rampage II Extreme X58 None. 6GB corsair i7 dominator CAS7 DDR3 Elpida Hypers 
Hard DriveOptical DriveOSMonitor
2X WD 500GB Caviar black Raid-0 + 1TB Caviar Green Samsung superwrite master Windows 7 X64 home premium SP1 Samsung Syncmaster 2243 
KeyboardPowerCaseMouse
Razor Lycosa + Das keyboard II Themaltake toughpower 1200watt Coolermaster HAF X Razor Deathadder 3500Dpi 
Mouse Pad
none. 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Bad company 2 problem?