Overclock.net › Forums › Components › Power Supplies › GTX 480 Sli, Power Supply Failing?
New Posts  All Forums:Forum Nav:

GTX 480 Sli, Power Supply Failing?

post #1 of 6
Thread Starter 
Hey OCN, I recently got added a 2nd GTX 480. Before this I have never had any issues. Now it seems when I try to overclock them my computer will just shut off during any 3D extensive application, Bad Company 2. When Stock speeds its fine. Is my PSU which is about 2 1/2 years going bad? Do they weaken over time? What do you guys think.

Also when its stock after a while playing my computer will just freeze with the last image staying on and the sound looping very fast. This requires a reboot and then everything is fine. Its not Heat related and none of this happened until I got my 2nd GTX 480...Whats up?
Ninja Power
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i7-3960X@4.2ghz Asus x79 Sabertooth MSI GTX 980 Gaming 4G SLi *OC* MSI GTX 980 Gaming 4G SLi *OC* 
RAMHard DriveOptical DriveCooling
16 gig Corsair 256g Crucial m4 + 300g Raptor + 1 TB WD Black +... Spins Fast! Corsair H80 
OSMonitorKeyboardPower
Windows 8.1 Pro 64bit LG 34" UltraWide + 55" 4K TV Verbatim. Glows...Pretty!!! 1000watt Antec Quattro 
CaseMouseMouse Pad
HAF932 + Stronger Fans Razor Steel 
  hide details  
Reply
Ninja Power
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i7-3960X@4.2ghz Asus x79 Sabertooth MSI GTX 980 Gaming 4G SLi *OC* MSI GTX 980 Gaming 4G SLi *OC* 
RAMHard DriveOptical DriveCooling
16 gig Corsair 256g Crucial m4 + 300g Raptor + 1 TB WD Black +... Spins Fast! Corsair H80 
OSMonitorKeyboardPower
Windows 8.1 Pro 64bit LG 34" UltraWide + 55" 4K TV Verbatim. Glows...Pretty!!! 1000watt Antec Quattro 
CaseMouseMouse Pad
HAF932 + Stronger Fans Razor Steel 
  hide details  
Reply
post #2 of 6
It shouldn't be your PSU, maybe it's an unstable oc?
Project Taro
(15 items)
 
HAFX ReVamped
(18 items)
 
 
CPUMotherboardGraphicsRAM
i5 4690k Asus Z97I-Plus EVGA GTX 980 SC Kingston Hyperx Fury 2x4GB 1866Mhz 
Hard DriveHard DriveCoolingOS
Crucial MX100 512GB Samsung Spinpoint M6T 2TB 2.5" Custom Loop  Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quick Fire Rapid-i Silverstone SX600-G Fractal Design Node 304 
MouseAudioAudio
Mionix Naos 7000 Audio Technica A900X Fiio E17 
CPUMotherboardGraphicsRAM
i7 930 @ 4Ghz w/ 1.3v HT on Asus P6X58D-E 2x Zotac GTX 470 @ 850Mhz Corsair Dominator TR3X6G1600C8D 
Hard DriveHard DriveHard DriveCooling
Corsair Force 3 120GB 2x WD Black 640 GB (RAID0) Seagate Barracuda 3TB See Sig 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Samsung 2443BW-HAS 1920x1200 Razer Blackwidow Corsair HX850 
CaseMouseAudioAudio
Cooler Master HAF X Cyborg R.A.T. 9 Asus Xonar DX Klipsch Promedia 2.1 
  hide details  
Reply
Project Taro
(15 items)
 
HAFX ReVamped
(18 items)
 
 
CPUMotherboardGraphicsRAM
i5 4690k Asus Z97I-Plus EVGA GTX 980 SC Kingston Hyperx Fury 2x4GB 1866Mhz 
Hard DriveHard DriveCoolingOS
Crucial MX100 512GB Samsung Spinpoint M6T 2TB 2.5" Custom Loop  Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quick Fire Rapid-i Silverstone SX600-G Fractal Design Node 304 
MouseAudioAudio
Mionix Naos 7000 Audio Technica A900X Fiio E17 
CPUMotherboardGraphicsRAM
i7 930 @ 4Ghz w/ 1.3v HT on Asus P6X58D-E 2x Zotac GTX 470 @ 850Mhz Corsair Dominator TR3X6G1600C8D 
Hard DriveHard DriveHard DriveCooling
Corsair Force 3 120GB 2x WD Black 640 GB (RAID0) Seagate Barracuda 3TB See Sig 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Samsung 2443BW-HAS 1920x1200 Razer Blackwidow Corsair HX850 
CaseMouseAudioAudio
Cooler Master HAF X Cyborg R.A.T. 9 Asus Xonar DX Klipsch Promedia 2.1 
  hide details  
Reply
post #3 of 6
those GTX480s pull alot of juice. it is possible that a 2 and a half year PSU can have capacitor aging, causing this. i whould wait for our local PSU gurus tho <3
post #4 of 6
to test take a DMM and plug them into the molex spots and measure to make sure 12 volts is 12 and so on.

Take your OC to 3.5 with the same OC voltage settings and OC your cards to the same level were they did fail and see were that goes.
Níðhöggr
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 920(C0) 3.8 (HT)(1.25Volts) GIGABYTE GA-X58A-UD3R gtx670 G.Skill PIE 
Hard DriveOSMonitorKeyboard
Hitachi deskstar 1TB with Corsair force gt 124GB Windows 7 x64 Yamakasi Catleap g15 
PowerCaseMouseMouse Pad
Kingwin STR-500 Hexacosio (custom made case) g5 Cyber Snipa 
Audio
Onkyo TX-SR805 
  hide details  
Reply
Níðhöggr
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 920(C0) 3.8 (HT)(1.25Volts) GIGABYTE GA-X58A-UD3R gtx670 G.Skill PIE 
Hard DriveOSMonitorKeyboard
Hitachi deskstar 1TB with Corsair force gt 124GB Windows 7 x64 Yamakasi Catleap g15 
PowerCaseMouseMouse Pad
Kingwin STR-500 Hexacosio (custom made case) g5 Cyber Snipa 
Audio
Onkyo TX-SR805 
  hide details  
Reply
post #5 of 6
You may need to tweak your OC. I suggest upping the IOH/NB voltage, as two high-end GPU's plus OC'ing can cause instability.

At one point I had this 470 and a 465. I had the 465 installed first with my max overclock and then installed the 470 and it wouldn't even post. Had to reset CMOS and up IOH voltage as the load was too much for my IOH/NB, which controls the PCI-E lanes. Took the 465 out and I could lower my IOH/NB voltage again.
     
CPUMotherboardGraphicsRAM
Intel Core i5 4690K @ 4.50GHz MSI Z97S SLI Krait Edition EVGA GTX970 SSC ACX2.0 w/ Backplate 16GB G.Skill Sniper DDR3-2400 11-13-13-31-2T 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO 500GB SSD Seagate NAS 2TB Samsung Spinpoint F4EG 2TB Antec KÜHLER H2O 920 
OSMonitorMonitorKeyboard
Windows 10 Pro 64-bit Sony KDL40R350B 40" 1080p HDTV Acer E230Hbd 23" 1080p Corsair K70 (Black w/ Cherry MX Red) 
PowerCaseMouseMouse Pad
Corsair AX750 NZXT H440 White Edition Corsair M65 White Edition Steelseries QcK Mini 
AudioAudioAudioAudio
Presonus Audiobox USB Audio Interface M-Audio AV40 MKII Studio Monitors (Custom White) Polk PSW10 10" Subwoofer Sennheiser HD518 Headphones 
Audio
Sony MDR7506 Studio Monitor Headphones 
CPURAMHard DriveHard Drive
Intel Core i7 2720qm 8GB Samsung DDR3-1333 PNY XLR8 120GB SSD HGST Travelstar 1TB 7200RPM 
OSMonitorKeyboardMouse
Mac OS X 10.10.2 Yosemite AU Optronics B156HW01 V.4 15.6" 1080p (Upgraded... Logitech K750 for Mac Logitech Anywhere MX 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i5 4690K @ 4.50GHz MSI Z97S SLI Krait Edition EVGA GTX970 SSC ACX2.0 w/ Backplate 16GB G.Skill Sniper DDR3-2400 11-13-13-31-2T 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO 500GB SSD Seagate NAS 2TB Samsung Spinpoint F4EG 2TB Antec KÜHLER H2O 920 
OSMonitorMonitorKeyboard
Windows 10 Pro 64-bit Sony KDL40R350B 40" 1080p HDTV Acer E230Hbd 23" 1080p Corsair K70 (Black w/ Cherry MX Red) 
PowerCaseMouseMouse Pad
Corsair AX750 NZXT H440 White Edition Corsair M65 White Edition Steelseries QcK Mini 
AudioAudioAudioAudio
Presonus Audiobox USB Audio Interface M-Audio AV40 MKII Studio Monitors (Custom White) Polk PSW10 10" Subwoofer Sennheiser HD518 Headphones 
Audio
Sony MDR7506 Studio Monitor Headphones 
CPURAMHard DriveHard Drive
Intel Core i7 2720qm 8GB Samsung DDR3-1333 PNY XLR8 120GB SSD HGST Travelstar 1TB 7200RPM 
OSMonitorKeyboardMouse
Mac OS X 10.10.2 Yosemite AU Optronics B156HW01 V.4 15.6" 1080p (Upgraded... Logitech K750 for Mac Logitech Anywhere MX 
  hide details  
Reply
post #6 of 6
Thread Starter 
Any Local PSU gurus around? I fixed the Bad Company 2 issue. That might have something to do with my Windows 7 copy running a certain program. *Shifty Eyes*

The same issue with if I run my GTX 480s overclocked to 1.135v and around 850-900core right when intensive graphic scene occurs my computer will just turn off. With 1 videocard i had no issues running at this voltage. Is my 1000w power supply becoming weaker or should I up the voltage on the IOH/NB?
Ninja Power
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i7-3960X@4.2ghz Asus x79 Sabertooth MSI GTX 980 Gaming 4G SLi *OC* MSI GTX 980 Gaming 4G SLi *OC* 
RAMHard DriveOptical DriveCooling
16 gig Corsair 256g Crucial m4 + 300g Raptor + 1 TB WD Black +... Spins Fast! Corsair H80 
OSMonitorKeyboardPower
Windows 8.1 Pro 64bit LG 34" UltraWide + 55" 4K TV Verbatim. Glows...Pretty!!! 1000watt Antec Quattro 
CaseMouseMouse Pad
HAF932 + Stronger Fans Razor Steel 
  hide details  
Reply
Ninja Power
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i7-3960X@4.2ghz Asus x79 Sabertooth MSI GTX 980 Gaming 4G SLi *OC* MSI GTX 980 Gaming 4G SLi *OC* 
RAMHard DriveOptical DriveCooling
16 gig Corsair 256g Crucial m4 + 300g Raptor + 1 TB WD Black +... Spins Fast! Corsair H80 
OSMonitorKeyboardPower
Windows 8.1 Pro 64bit LG 34" UltraWide + 55" 4K TV Verbatim. Glows...Pretty!!! 1000watt Antec Quattro 
CaseMouseMouse Pad
HAF932 + Stronger Fans Razor Steel 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › GTX 480 Sli, Power Supply Failing?