Overclock.net › Forums › Video Games › PC Gaming › Fallout New Vegas choppy when moving/running?
New Posts  All Forums:Forum Nav:

Fallout New Vegas choppy when moving/running? - Page 3

post #21 of 29
Stuttering is 24/7. Has nothing to do with people for me.
House heater
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Xeon W5580 @ 4GHz Foxconn Bloodrage GTI Asus GTX780 DirectCU II Asus GTX780 DirectCU II 
RAMHard DriveOptical DriveCooling
12GB Corsair 2000MHz @ 1444MHz 1TB x2 Samsung F3 RAID 0 Memorex dvd burner Corsair H80 
OSMonitorMonitorKeyboard
Win7 Pro 64-bit 3x 23" LG Flatron W2361VG (sexy glossy) Vizio 42" TV Logitech MX5500 
PowerCaseMouse
Corsair 850w CoolerMaster HAF-X Logitech revolution laser (MX5500 combo) 
  hide details  
Reply
House heater
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Xeon W5580 @ 4GHz Foxconn Bloodrage GTI Asus GTX780 DirectCU II Asus GTX780 DirectCU II 
RAMHard DriveOptical DriveCooling
12GB Corsair 2000MHz @ 1444MHz 1TB x2 Samsung F3 RAID 0 Memorex dvd burner Corsair H80 
OSMonitorMonitorKeyboard
Win7 Pro 64-bit 3x 23" LG Flatron W2361VG (sexy glossy) Vizio 42" TV Logitech MX5500 
PowerCaseMouse
Corsair 850w CoolerMaster HAF-X Logitech revolution laser (MX5500 combo) 
  hide details  
Reply
post #22 of 29
i get stuttering now and then. its just the game engine bugs. i also gt the weird vsync thing, it is locked to 60fps with it on or off.
Edited by driftingforlife - 12/26/10 at 1:44pm
Main Rig
(15 items)
 
Work Rig
(9 items)
 
 
CPUMotherboardGraphicsRAM
5820k Asus X99 Deluxe MSI GTX980 Ti Gaming/EK GPU Block Corsair 16GB 
Hard DriveCoolingOSMonitor
M4 128GB,C300 128GB, F3 1TB  480mm RAD, 655/top, 250mm RES, EK LX CPU Block windows 7 PRO 64bit Asus PB278Q 
PowerCase
Enermax Platimax 1500W Cosmos S 
CPUMotherboardGraphicsRAM
Core i7 2600k ASUS P8Z77-V MSI GT 610 1GB Corsair 1333mhz 16GB 
Hard DriveCoolingOSPower
Intel 330 60GB Cooler Master Hyper 212 EVO W7 Corsair CX500M 
Case
Cooler Master Elite 334U 
  hide details  
Reply
Main Rig
(15 items)
 
Work Rig
(9 items)
 
 
CPUMotherboardGraphicsRAM
5820k Asus X99 Deluxe MSI GTX980 Ti Gaming/EK GPU Block Corsair 16GB 
Hard DriveCoolingOSMonitor
M4 128GB,C300 128GB, F3 1TB  480mm RAD, 655/top, 250mm RES, EK LX CPU Block windows 7 PRO 64bit Asus PB278Q 
PowerCase
Enermax Platimax 1500W Cosmos S 
CPUMotherboardGraphicsRAM
Core i7 2600k ASUS P8Z77-V MSI GT 610 1GB Corsair 1333mhz 16GB 
Hard DriveCoolingOSPower
Intel 330 60GB Cooler Master Hyper 212 EVO W7 Corsair CX500M 
Case
Cooler Master Elite 334U 
  hide details  
Reply
post #23 of 29
Quote:
Originally Posted by driftingforlife;11783222 
i get stuttering now and then. its just the game engine bugs. i also gt the weird vsync thing, it is locked to 60fps with it on or off.
V-sync isn't active. What's going on is that there's a hard framerate cap in the game, controlled by a setting in one of the ini files, that the game butts up against. Since you have approximately 9001 times more power than you need to max New Vegas, it never drops below that cap either. End result is that you're left wondering why they bothered putting a V-sync button in if it doesn't listen to it.
Boot to the Head!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 X2 4200+ @ stock Epox 9NPA+SLI XFX 8800GS 384 4x1GB G.Skill DDR400 @ stock 
Hard DriveOptical DriveOSMonitor
120GB WD + 1TB WD GP + 320GB WD AAJS Mystery DVD-RW Vista Ultimate x64! ViewSonic P220F CRT + KDS 15" CRT 
KeyboardPowerCaseMouse
$3 Compaq keyboard with pretty aluminum finish ThermalTake PurePower 500W Rosewill R230-P-BK Wired Optical 
Mouse Pad
Table. Mouse pads are overrated 
  hide details  
Reply
Boot to the Head!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 X2 4200+ @ stock Epox 9NPA+SLI XFX 8800GS 384 4x1GB G.Skill DDR400 @ stock 
Hard DriveOptical DriveOSMonitor
120GB WD + 1TB WD GP + 320GB WD AAJS Mystery DVD-RW Vista Ultimate x64! ViewSonic P220F CRT + KDS 15" CRT 
KeyboardPowerCaseMouse
$3 Compaq keyboard with pretty aluminum finish ThermalTake PurePower 500W Rosewill R230-P-BK Wired Optical 
Mouse Pad
Table. Mouse pads are overrated 
  hide details  
Reply
post #24 of 29
I have same issue with FNV and mine is fully patched, also I have tried every setting. My gpu usage never over 60% but studders when walking and fighting and seems like a Nvidia 4xx series issue. I haven't tried the 60fps dll that someone recommended, because I heard it kills the IQ. Is anyone here using it?
Mick Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Stock i7-860 Intel H57/5 Series 3400 Chipset PNY GTX470 XLR8 1gb 8gb Kingston ddr3 1333mhz 
Hard DriveOptical DriveOSMonitor
WD Black Cav. 1tb 7200rpm Samsung DVD+/-RW 24x Windows 7 Home Pre. 64x Dell 24" LCD ST2410f 
KeyboardPowerCaseMouse
Logitech G510 Gaming LCD Thermaltake TR2 600w Dell Studio 8100 Logitech M705 
Mouse Pad
Allsop Diamond 
  hide details  
Reply
Mick Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Stock i7-860 Intel H57/5 Series 3400 Chipset PNY GTX470 XLR8 1gb 8gb Kingston ddr3 1333mhz 
Hard DriveOptical DriveOSMonitor
WD Black Cav. 1tb 7200rpm Samsung DVD+/-RW 24x Windows 7 Home Pre. 64x Dell 24" LCD ST2410f 
KeyboardPowerCaseMouse
Logitech G510 Gaming LCD Thermaltake TR2 600w Dell Studio 8100 Logitech M705 
Mouse Pad
Allsop Diamond 
  hide details  
Reply
post #25 of 29
The fix is to put the water multi sampling on low, and leave everything else be...
the good one
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 4.5 kilohertz gigabyte ep45-ud3p XFX GTX 280 4 gigs ocz ram 
Hard DriveOSMonitorPower
WD Blacks 640 raid 0 WIN 7 RC1 dual envision 20 inch corsair tx850 
CaseMouse
Coolermaster CM690 ocz mouse 
  hide details  
Reply
the good one
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 4.5 kilohertz gigabyte ep45-ud3p XFX GTX 280 4 gigs ocz ram 
Hard DriveOSMonitorPower
WD Blacks 640 raid 0 WIN 7 RC1 dual envision 20 inch corsair tx850 
CaseMouse
Coolermaster CM690 ocz mouse 
  hide details  
Reply
post #26 of 29
I have the same problem......

Read that :
Open the console (~) and type:
toggleEmotions

Fixes some peoples problems (didn't for me and why should ihave to disable peoples movement in their faces?)

If not you could try this:
http://www.newvegasnexus.com/downloads/file.php?id=34778

Not tried it myself as i think its aimed at nvidia users...
Budget Gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 640 Foxconn A88GMX Asus EAH6870 2 x 2GB DDR3 1333Mhz 
Hard DriveOSMonitorPower
WD 500GB SATAII Win 7 64bit 37" Toshiba 1080p (TV) Corsair TX650w 
Case
Casecom 6788 
  hide details  
Reply
Budget Gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 640 Foxconn A88GMX Asus EAH6870 2 x 2GB DDR3 1333Mhz 
Hard DriveOSMonitorPower
WD 500GB SATAII Win 7 64bit 37" Toshiba 1080p (TV) Corsair TX650w 
Case
Casecom 6788 
  hide details  
Reply
post #27 of 29
i have the same problem on my 5970 and the only way to remove the choppiness/stuttering for me was to set iFPSClamp=0 to iFPSClamp=60 in Fallout_default.ini. the game runs smooth as butter except some places inside the strip, where it falls down to 40-50 fps no matter what (its the same with and without crossfire disabled in catalyst) and to those who want to disable v-sync change iPresentInterval=0 to iPresentInterval=1 in Fallout_default.ini, the ini file is in the same place as fallout's exe file.

i really hope the problem gets fixed soon cuz its really annoying.
post #28 of 29
yeah I have the same thing going on. I think its the engine, it doesn't seem to like dealing with huge amounts of data and since its an open world game that doesn't really help smile.gif
:3
(10 items)
 
   
CPUMotherboardGraphicsRAM
2600k Asus P8Z77-I Deluxe GTX 680 2GB 16GB Corsair vengeance  
Hard DriveOSMonitorPower
2x 250GB HyperX Windows 7 SP1 x64 Benq G2420HD XFX 650W 
CaseAudio
lian li pc-q08b On-board 
CPUMotherboardGraphicsRAM
phenom II X4 955 C3 @ 4.2ghz 1.4v ASUS M4A79T Deluxe Radeon HD 5870 crossfire 940/1300 8GB corsair ddr3 1600mhz 7-8-7-20@1.75v 
Hard DriveCoolingCoolingOS
120GB Kingston HyperX SSD, 250gb HDD x3 +660Gb 5870 Accelero Xtreme Corsair H100  win 7 ultimate 64bit (stipped to bone) 
MonitorPowerCase
Benq G2420HD XFX Pro 650W (sleeved) (seasonic in disguise) Bitfenix Colossus 
  hide details  
Reply
:3
(10 items)
 
   
CPUMotherboardGraphicsRAM
2600k Asus P8Z77-I Deluxe GTX 680 2GB 16GB Corsair vengeance  
Hard DriveOSMonitorPower
2x 250GB HyperX Windows 7 SP1 x64 Benq G2420HD XFX 650W 
CaseAudio
lian li pc-q08b On-board 
CPUMotherboardGraphicsRAM
phenom II X4 955 C3 @ 4.2ghz 1.4v ASUS M4A79T Deluxe Radeon HD 5870 crossfire 940/1300 8GB corsair ddr3 1600mhz 7-8-7-20@1.75v 
Hard DriveCoolingCoolingOS
120GB Kingston HyperX SSD, 250gb HDD x3 +660Gb 5870 Accelero Xtreme Corsair H100  win 7 ultimate 64bit (stipped to bone) 
MonitorPowerCase
Benq G2420HD XFX Pro 650W (sleeved) (seasonic in disguise) Bitfenix Colossus 
  hide details  
Reply
post #29 of 29
i just found out that setting all the settings to low including the resolution removed the fps slowdown inside the strip and setting it to medium brings it back.
i play it on ultra, so yeah its the game engine=\
hope they improve it in the next patch, if they ever release a new one that is...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Fallout New Vegas choppy when moving/running?