Overclock.net › Forums › Graphics Cards › NVIDIA › gtx 580 not working?
New Posts  All Forums:Forum Nav:

gtx 580 not working?

post #1 of 20
Thread Starter 
okay so im in the middle of my first ever build and have everything put together and it seems to work fine except for one thing- i have my monitor plugged into my graphics card (gtx 580) but the only picture on the screen is a white box in the top left corner cycling between digital, analog, and hdmi. it does the same thing even when its not plugged into the graphics card. what is going on??? the fan is coming on on the card but it doesnt seem to be working? please help!!
Edited by newnoob - 12/25/10 at 12:12pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 Asus Rampage iii extreme ??????????????? G.skill ripjaw 4x2gb 
Hard DriveOSMonitorPower
WD caviar blue 640gb Windows 7 64bit samsung px2370 Corsair CMPSU-850HX 850w 
CaseMouse
Cooler Master HAF X Razer Deathadder 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 Asus Rampage iii extreme ??????????????? G.skill ripjaw 4x2gb 
Hard DriveOSMonitorPower
WD caviar blue 640gb Windows 7 64bit samsung px2370 Corsair CMPSU-850HX 850w 
CaseMouse
Cooler Master HAF X Razer Deathadder 
  hide details  
Reply
post #2 of 20
what happens when you push the power button? are you sure everything is plugged in and fully seated?
intel-a-thon
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k Gigabyte x99-UD4- CF Powercolor R9 290 4x4GB G. Skill 
Hard DriveCoolingOSMonitor
Intel 730 Series NZXT Kraken X61 Windows 10 Acer K272HULbmiidp 
MonitorKeyboardPowerCase
2x asus 21.5" Varmilo VA87MD Corsair RM850 Corsair Air 540 
MouseMouse Pad
Func MS-1 Roccat Taito 
  hide details  
Reply
intel-a-thon
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k Gigabyte x99-UD4- CF Powercolor R9 290 4x4GB G. Skill 
Hard DriveCoolingOSMonitor
Intel 730 Series NZXT Kraken X61 Windows 10 Acer K272HULbmiidp 
MonitorKeyboardPowerCase
2x asus 21.5" Varmilo VA87MD Corsair RM850 Corsair Air 540 
MouseMouse Pad
Func MS-1 Roccat Taito 
  hide details  
Reply
post #3 of 20
I'm assuming the GPU is plugged into the power supply?
Try moving one of the PCI-E modular cables to another socket, or swapping them for spares.
Ryzen 5 1600
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 MSI B350 Gaming Plus Gigabyte GeForce GTX 1060 WINDFORCE2 OC 16GB (2x8GB) Corsair DDR4 Vengeance LED, PC4-24... 
Hard DriveHard DriveCoolingOS
256GB Samsung PM961 Polaris M.2 NVMe  1TB Toshiba DT01ACA100 3.5" HDD, SATA III  Cooler Master Hyper 212 Evo Windows 10 64 
KeyboardPowerCaseMouse
Unicomp Model M 650W EVGA SuperNOVA G1, 80PLUS Gold, Full Modular Kolink Luminosity Cooler Master Reaper Aluminium 
  hide details  
Reply
Ryzen 5 1600
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 MSI B350 Gaming Plus Gigabyte GeForce GTX 1060 WINDFORCE2 OC 16GB (2x8GB) Corsair DDR4 Vengeance LED, PC4-24... 
Hard DriveHard DriveCoolingOS
256GB Samsung PM961 Polaris M.2 NVMe  1TB Toshiba DT01ACA100 3.5" HDD, SATA III  Cooler Master Hyper 212 Evo Windows 10 64 
KeyboardPowerCaseMouse
Unicomp Model M 650W EVGA SuperNOVA G1, 80PLUS Gold, Full Modular Kolink Luminosity Cooler Master Reaper Aluminium 
  hide details  
Reply
post #4 of 20
Thread Starter 
all the fans and lights come on and yes, everything is plugged in. (unless im missing something)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 Asus Rampage iii extreme ??????????????? G.skill ripjaw 4x2gb 
Hard DriveOSMonitorPower
WD caviar blue 640gb Windows 7 64bit samsung px2370 Corsair CMPSU-850HX 850w 
CaseMouse
Cooler Master HAF X Razer Deathadder 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 Asus Rampage iii extreme ??????????????? G.skill ripjaw 4x2gb 
Hard DriveOSMonitorPower
WD caviar blue 640gb Windows 7 64bit samsung px2370 Corsair CMPSU-850HX 850w 
CaseMouse
Cooler Master HAF X Razer Deathadder 
  hide details  
Reply
post #5 of 20
Thread Starter 
i just switched pcie cables and it did nothing
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 Asus Rampage iii extreme ??????????????? G.skill ripjaw 4x2gb 
Hard DriveOSMonitorPower
WD caviar blue 640gb Windows 7 64bit samsung px2370 Corsair CMPSU-850HX 850w 
CaseMouse
Cooler Master HAF X Razer Deathadder 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 Asus Rampage iii extreme ??????????????? G.skill ripjaw 4x2gb 
Hard DriveOSMonitorPower
WD caviar blue 640gb Windows 7 64bit samsung px2370 Corsair CMPSU-850HX 850w 
CaseMouse
Cooler Master HAF X Razer Deathadder 
  hide details  
Reply
post #6 of 20
Does your motherboard have any LED codes? If it does see what they are saying when your pc is powering on.
Main rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
6700k 4.6ghz GIGABYTE GA-Z170X-UD3 Asus GTX 1070 STRIX 16GB G.skill ripjaw DDR4 
Hard DriveCoolingOSMonitor
2x 520 256gb SSD / 1x 256gb muskin SSD/ 1x WD 2... NH-DS15s Win10 27" 1440p 100hz, IPS 23' 
KeyboardPowerMouseAudio
Quickfire Stealth 850tx Rival 300 hd600 
  hide details  
Reply
Main rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
6700k 4.6ghz GIGABYTE GA-Z170X-UD3 Asus GTX 1070 STRIX 16GB G.skill ripjaw DDR4 
Hard DriveCoolingOSMonitor
2x 520 256gb SSD / 1x 256gb muskin SSD/ 1x WD 2... NH-DS15s Win10 27" 1440p 100hz, IPS 23' 
KeyboardPowerMouseAudio
Quickfire Stealth 850tx Rival 300 hd600 
  hide details  
Reply
post #7 of 20
Thread Starter 
i dont think it does (asus rampage iii extreme)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 Asus Rampage iii extreme ??????????????? G.skill ripjaw 4x2gb 
Hard DriveOSMonitorPower
WD caviar blue 640gb Windows 7 64bit samsung px2370 Corsair CMPSU-850HX 850w 
CaseMouse
Cooler Master HAF X Razer Deathadder 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 Asus Rampage iii extreme ??????????????? G.skill ripjaw 4x2gb 
Hard DriveOSMonitorPower
WD caviar blue 640gb Windows 7 64bit samsung px2370 Corsair CMPSU-850HX 850w 
CaseMouse
Cooler Master HAF X Razer Deathadder 
  hide details  
Reply
post #8 of 20
Thread Starter 
does it need to be plugged into anything else besides the pci-e slot and the power?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 Asus Rampage iii extreme ??????????????? G.skill ripjaw 4x2gb 
Hard DriveOSMonitorPower
WD caviar blue 640gb Windows 7 64bit samsung px2370 Corsair CMPSU-850HX 850w 
CaseMouse
Cooler Master HAF X Razer Deathadder 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 Asus Rampage iii extreme ??????????????? G.skill ripjaw 4x2gb 
Hard DriveOSMonitorPower
WD caviar blue 640gb Windows 7 64bit samsung px2370 Corsair CMPSU-850HX 850w 
CaseMouse
Cooler Master HAF X Razer Deathadder 
  hide details  
Reply
post #9 of 20
Thread Starter 
helloooooooooooooooo i need an answer now!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 Asus Rampage iii extreme ??????????????? G.skill ripjaw 4x2gb 
Hard DriveOSMonitorPower
WD caviar blue 640gb Windows 7 64bit samsung px2370 Corsair CMPSU-850HX 850w 
CaseMouse
Cooler Master HAF X Razer Deathadder 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 Asus Rampage iii extreme ??????????????? G.skill ripjaw 4x2gb 
Hard DriveOSMonitorPower
WD caviar blue 640gb Windows 7 64bit samsung px2370 Corsair CMPSU-850HX 850w 
CaseMouse
Cooler Master HAF X Razer Deathadder 
  hide details  
Reply
post #10 of 20
Thread Starter 
**** does anybody know what could be wrong?????????????
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 Asus Rampage iii extreme ??????????????? G.skill ripjaw 4x2gb 
Hard DriveOSMonitorPower
WD caviar blue 640gb Windows 7 64bit samsung px2370 Corsair CMPSU-850HX 850w 
CaseMouse
Cooler Master HAF X Razer Deathadder 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 Asus Rampage iii extreme ??????????????? G.skill ripjaw 4x2gb 
Hard DriveOSMonitorPower
WD caviar blue 640gb Windows 7 64bit samsung px2370 Corsair CMPSU-850HX 850w 
CaseMouse
Cooler Master HAF X Razer Deathadder 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › gtx 580 not working?