Overclock.net › Forums › Graphics Cards › NVIDIA › gtx 580 not working?
New Posts  All Forums:Forum Nav:

gtx 580 not working? - Page 2

post #11 of 20
People will come in. Be patient.
Have you made sure the power cable is connected tightly to the monitor ?

What cable are you using to connect the monitor to the graphic card?
The Sandy Road
(17 items)
 
  
CPUMotherboardGraphicsRAM
2500k asus P8z68 deluxe gen3 gtx 570 twin frozr III G. skill 8 GB 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB Sansung 2TB Hitachi 1TB Lite on CD DVD 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windown 7 Acer 23" Logitech 
PowerCaseMouseMouse Pad
Corsair 1000HW HAF 932 g500 custom 
Audio
Xonar Essence ST 
  hide details  
Reply
The Sandy Road
(17 items)
 
  
CPUMotherboardGraphicsRAM
2500k asus P8z68 deluxe gen3 gtx 570 twin frozr III G. skill 8 GB 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB Sansung 2TB Hitachi 1TB Lite on CD DVD 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windown 7 Acer 23" Logitech 
PowerCaseMouseMouse Pad
Corsair 1000HW HAF 932 g500 custom 
Audio
Xonar Essence ST 
  hide details  
Reply
post #12 of 20
are you using hdmi, dvi or vga cable to hook up your monitor and graphic card? try using different cable see if it works and another thing you should check is your monitor option see if its in analog or digital or auto signal on.
My System
(1 item)
 
  
CPU
asus laptop 
  hide details  
Reply
My System
(1 item)
 
  
CPU
asus laptop 
  hide details  
Reply
post #13 of 20
Have u got PCI set as first display in bios?
TheFlyer
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX8120 GIGABYTE UD5 REV1 XFX HD6950 G.Skill RipJaws Z 4x4GB 
Hard DriveOptical DriveCoolingOS
Vertex 4 128GB Sony Optiaric XSPC Rasa 240 7/64/ULT 
MonitorKeyboardPowerCase
Benq G2420HD 24" LCD yep NZXT Hale 750 NZXT Phantom White 
MouseMouse Pad
yep nope 
  hide details  
Reply
TheFlyer
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX8120 GIGABYTE UD5 REV1 XFX HD6950 G.Skill RipJaws Z 4x4GB 
Hard DriveOptical DriveCoolingOS
Vertex 4 128GB Sony Optiaric XSPC Rasa 240 7/64/ULT 
MonitorKeyboardPowerCase
Benq G2420HD 24" LCD yep NZXT Hale 750 NZXT Phantom White 
MouseMouse Pad
yep nope 
  hide details  
Reply
post #14 of 20
Thread Starter 
im using a dvi cable, ive tried two different ones, tried it in every pci slot, fans and lights turn on but graphics card not working. how the **** am i going to get to bios if my graphics card isnt working?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 Asus Rampage iii extreme ??????????????? G.skill ripjaw 4x2gb 
Hard DriveOSMonitorPower
WD caviar blue 640gb Windows 7 64bit samsung px2370 Corsair CMPSU-850HX 850w 
CaseMouse
Cooler Master HAF X Razer Deathadder 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 Asus Rampage iii extreme ??????????????? G.skill ripjaw 4x2gb 
Hard DriveOSMonitorPower
WD caviar blue 640gb Windows 7 64bit samsung px2370 Corsair CMPSU-850HX 850w 
CaseMouse
Cooler Master HAF X Razer Deathadder 
  hide details  
Reply
post #15 of 20
Thread Starter 
i cant be patient, im leaving for a week in 20 minutes and i would really like to get this working
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 Asus Rampage iii extreme ??????????????? G.skill ripjaw 4x2gb 
Hard DriveOSMonitorPower
WD caviar blue 640gb Windows 7 64bit samsung px2370 Corsair CMPSU-850HX 850w 
CaseMouse
Cooler Master HAF X Razer Deathadder 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 Asus Rampage iii extreme ??????????????? G.skill ripjaw 4x2gb 
Hard DriveOSMonitorPower
WD caviar blue 640gb Windows 7 64bit samsung px2370 Corsair CMPSU-850HX 850w 
CaseMouse
Cooler Master HAF X Razer Deathadder 
  hide details  
Reply
post #16 of 20
Thread Starter 
on my motherboard its saying there is a problem with the dram. could this be the problem? if it is, what do i do?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 Asus Rampage iii extreme ??????????????? G.skill ripjaw 4x2gb 
Hard DriveOSMonitorPower
WD caviar blue 640gb Windows 7 64bit samsung px2370 Corsair CMPSU-850HX 850w 
CaseMouse
Cooler Master HAF X Razer Deathadder 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 Asus Rampage iii extreme ??????????????? G.skill ripjaw 4x2gb 
Hard DriveOSMonitorPower
WD caviar blue 640gb Windows 7 64bit samsung px2370 Corsair CMPSU-850HX 850w 
CaseMouse
Cooler Master HAF X Razer Deathadder 
  hide details  
Reply
post #17 of 20
Quote:
Originally Posted by newnoob View Post
on my motherboard its saying there is a problem with the dram. could this be the problem? if it is, what do i do?
If that's the case, try different DIMM slots on your mobo
The Sandy Road
(17 items)
 
  
CPUMotherboardGraphicsRAM
2500k asus P8z68 deluxe gen3 gtx 570 twin frozr III G. skill 8 GB 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB Sansung 2TB Hitachi 1TB Lite on CD DVD 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windown 7 Acer 23" Logitech 
PowerCaseMouseMouse Pad
Corsair 1000HW HAF 932 g500 custom 
Audio
Xonar Essence ST 
  hide details  
Reply
The Sandy Road
(17 items)
 
  
CPUMotherboardGraphicsRAM
2500k asus P8z68 deluxe gen3 gtx 570 twin frozr III G. skill 8 GB 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB Sansung 2TB Hitachi 1TB Lite on CD DVD 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windown 7 Acer 23" Logitech 
PowerCaseMouseMouse Pad
Corsair 1000HW HAF 932 g500 custom 
Audio
Xonar Essence ST 
  hide details  
Reply
post #18 of 20
U been on the Xmas "sherry" or what? lol Try leaving
monitor plugged in pci card remove power cord from pc reset cmos jumper on mobo, plug power back to pc and boot up.......good luck
TheFlyer
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX8120 GIGABYTE UD5 REV1 XFX HD6950 G.Skill RipJaws Z 4x4GB 
Hard DriveOptical DriveCoolingOS
Vertex 4 128GB Sony Optiaric XSPC Rasa 240 7/64/ULT 
MonitorKeyboardPowerCase
Benq G2420HD 24" LCD yep NZXT Hale 750 NZXT Phantom White 
MouseMouse Pad
yep nope 
  hide details  
Reply
TheFlyer
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX8120 GIGABYTE UD5 REV1 XFX HD6950 G.Skill RipJaws Z 4x4GB 
Hard DriveOptical DriveCoolingOS
Vertex 4 128GB Sony Optiaric XSPC Rasa 240 7/64/ULT 
MonitorKeyboardPowerCase
Benq G2420HD 24" LCD yep NZXT Hale 750 NZXT Phantom White 
MouseMouse Pad
yep nope 
  hide details  
Reply
post #19 of 20
Quote:
Originally Posted by newnoob View Post
on my motherboard its saying there is a problem with the dram. could this be the problem? if it is, what do i do?
Did you buy the computer as a package was the memory modules included or did you buy them seperate?

I would remove the memory modules and make sure they are fitted correctly and in the right slots
Chewy's Chomper
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 6700k Asis Z170 Deluxe MSI GTX 1080 Gaming x 16GB Corsair vengence DDR4 3200 
Hard DriveCoolingOSMonitor
Samsung M2 256gb nvme Custom loop, 360+120 rads Windows 10 64bit Asus 28" MG28UQ 4K 
PowerCase
Seasonic X series 750w gold Corsair 400c 
  hide details  
Reply
Chewy's Chomper
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 6700k Asis Z170 Deluxe MSI GTX 1080 Gaming x 16GB Corsair vengence DDR4 3200 
Hard DriveCoolingOSMonitor
Samsung M2 256gb nvme Custom loop, 360+120 rads Windows 10 64bit Asus 28" MG28UQ 4K 
PowerCase
Seasonic X series 750w gold Corsair 400c 
  hide details  
Reply
post #20 of 20
Try one stick of ram.
Main rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
6700k 4.6ghz GIGABYTE GA-Z170X-UD3 Asus GTX 1070 STRIX 16GB G.skill ripjaw DDR4 
Hard DriveCoolingOSMonitor
2x 520 256gb SSD / 1x 256gb muskin SSD/ 1x WD 2... NH-DS15s Win10 27" 1440p 100hz, IPS 23' 
KeyboardPowerMouseAudio
Quickfire Stealth 850tx Rival 300 hd600 
  hide details  
Reply
Main rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
6700k 4.6ghz GIGABYTE GA-Z170X-UD3 Asus GTX 1070 STRIX 16GB G.skill ripjaw DDR4 
Hard DriveCoolingOSMonitor
2x 520 256gb SSD / 1x 256gb muskin SSD/ 1x WD 2... NH-DS15s Win10 27" 1440p 100hz, IPS 23' 
KeyboardPowerMouseAudio
Quickfire Stealth 850tx Rival 300 hd600 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › gtx 580 not working?