Overclock.net › Forums › Graphics Cards › NVIDIA › GTX470 SLI Low Usage (In all games)
New Posts  All Forums:Forum Nav:

GTX470 SLI Low Usage (In all games)

post #1 of 27
Thread Starter 

For some reason, SLI usage jumps around in my games. For example, in Crysis when I look out across the water GPU usages approaches 100%, but as soon as I turn around and look at trees and mountains and such my FPS drops and my GPU usage drops down to about 50%. It doesn't make sense. Any help?

Video:

Video:


Edited by CHUNKYBOWSER - 12/26/10 at 10:53am
post #2 of 27
What drivers are you using and are they overclocked?
Rig1
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K Gigabyte Z270-X EVGA 1080Ti SC/ 1080Ti FE SLI G-Skill 16GB  
OSMonitorPowerCase
Windows 10 U2711 2560x1440p EVGA 850w G2 Gold Corsair 570RX 
  hide details  
Reply
Rig1
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K Gigabyte Z270-X EVGA 1080Ti SC/ 1080Ti FE SLI G-Skill 16GB  
OSMonitorPowerCase
Windows 10 U2711 2560x1440p EVGA 850w G2 Gold Corsair 570RX 
  hide details  
Reply
post #3 of 27
Lack of cpu power to drive two cards.
post #4 of 27
Thread Starter 
Quote:
Originally Posted by skatpex99 View Post
What drivers are you using and are they overclocked?
Just updated thread, using 260.99. Both are overclocked to 750mhz stable

Quote:
Originally Posted by Poisoner View Post
Lack of cpu power to drive two cards.
I really doubt that.
post #5 of 27
Quote:
Originally Posted by CHUNKYBOWSER View Post
Just updated thread, using 260.99. Both are overclocked to 750mhz stable



I really doubt that.
Unfortunately, it's the truth. Most people with AMD systems and SLI 460's and up can't manage to get 99% utilization.

It's either a driver issue or an issue with Frostbite itself, but 90% of the people with low utilization are AMD guys.

Go check the nVidia forum, there is a sticky on this.
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
512GB 850EVO, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W [Sleeved] Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
512GB 850EVO, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W [Sleeved] Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
post #6 of 27
Quote:
Originally Posted by Poisoner View Post
Lack of cpu power to drive two cards.
No.

I would do the Driver Sweeper thing and reinstall, or try 258.96 if that doesn't work.

Quote:
Originally Posted by kidwolf909 View Post
Unfortunately, it's the truth. Most people with AMD systems and SLI 460's and up can't manage to get 99% utilization.

It's either a driver issue or an issue with Frostbite itself, but 90% of the people with low utilization are AMD guys.

Go check the nVidia forum, there is a sticky on this.
Wow I stand corrected, if that's the real issue. Funny my 4GHz i5 750 gets 99% from both 470's at the OP's same clock speeds.
post #7 of 27
I'm also running SLI 470's and any newer game always gets them into the high 90's. Especially BC2 or Crysis Warhead.

Here are some bench numbers for warhead I did yesterday (if you have it for comparison):

Processor: Intel(R) Core(TM) i7 CPU 950 @ 3.07GHz @ 4217 Mhz
CPU ID: Intel64 Family 6 Model 26 Stepping 5
Operating System: Microsoft Windows 7 Ultimate
Physical memory: 5.99 GB
Display adapter: NVIDIA GeForce GTX 470 1280 MB
Driver version: 8.17.12.6300 (20101031000000.000000-000)

================================================== ============
TimeDemo Play Started , (Total Frames: 3502, Recorded Time: 92.69s)
!TimeDemo Run 0 Finished.
Play Time: 54.42s, Average FPS: 64.35
Min FPS: 46.73 at frame 73, Max FPS: 80.87 at frame 3310
Average Tri/Sec: -33839208, Tri/Frame: -525878
Recorded/Played Tris ratio: -0.99
!TimeDemo Run 1 Finished.
Play Time: 51.24s, Average FPS: 68.34
Min FPS: 46.73 at frame 73, Max FPS: 82.77 at frame 743
Average Tri/Sec: -33871560, Tri/Frame: -495641
Recorded/Played Tris ratio: -1.05
!TimeDemo Run 2 Finished.
Play Time: 51.20s, Average FPS: 68.40
Min FPS: 46.73 at frame 73, Max FPS: 82.77 at frame 743
Average Tri/Sec: -33407854, Tri/Frame: -488403
Recorded/Played Tris ratio: -1.07
TimeDemo Play Ended, (3 Runs Performed)
================================================== ============

//////////// Summary \\\\\\\\\\\\\\\\\\\\\\\\\\

12/25/2010 00:29:41 - Microsoft Windows 7 Ultimate

DirectX 10 ENTHUSIAST 3X @ Map: ambush @ 0 1920 x 1080 AA 4xx
==> Framerate [ Min: 46.73 Max: 82.77 Avg: 68.37 ]
Easy V3
(17 items)
 
12 Pack
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-4820k Asus Rampage IV BE evga 1080ti FE w/ hybrid kit 16 GB G.Skill Trident X 2400mhz  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120gb Samsung 840 EVO 1TB Samsung Blu-ray Corsair H110 
OSMonitorKeyboardPower
windows 10 Asus PG278Q Ducky Shine 3 - blue led - cherry mx browns Seasonic Platinum-1000 
CaseMouseMouse PadAudio
Dimastech Easy V3 Mionix NAOS 8200 Mionix Ensis 320 titanium HD  
Other
audio technica ATH-A900X 
  hide details  
Reply
Easy V3
(17 items)
 
12 Pack
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-4820k Asus Rampage IV BE evga 1080ti FE w/ hybrid kit 16 GB G.Skill Trident X 2400mhz  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120gb Samsung 840 EVO 1TB Samsung Blu-ray Corsair H110 
OSMonitorKeyboardPower
windows 10 Asus PG278Q Ducky Shine 3 - blue led - cherry mx browns Seasonic Platinum-1000 
CaseMouseMouse PadAudio
Dimastech Easy V3 Mionix NAOS 8200 Mionix Ensis 320 titanium HD  
Other
audio technica ATH-A900X 
  hide details  
Reply
post #8 of 27
Thread Starter 
Oops, sorry. Didn't mean to post. Disregard this.
Edited by CHUNKYBOWSER - 12/25/10 at 4:02pm
post #9 of 27
Thread Starter 
I still think a 1090T at 3.8GHz could handle it.
post #10 of 27
crysis is very gpu dependent, not sure. I don't have block ops but world at war only get's mine up to 50-60%. All source games about the same. Do you have bad company 2?
Easy V3
(17 items)
 
12 Pack
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-4820k Asus Rampage IV BE evga 1080ti FE w/ hybrid kit 16 GB G.Skill Trident X 2400mhz  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120gb Samsung 840 EVO 1TB Samsung Blu-ray Corsair H110 
OSMonitorKeyboardPower
windows 10 Asus PG278Q Ducky Shine 3 - blue led - cherry mx browns Seasonic Platinum-1000 
CaseMouseMouse PadAudio
Dimastech Easy V3 Mionix NAOS 8200 Mionix Ensis 320 titanium HD  
Other
audio technica ATH-A900X 
  hide details  
Reply
Easy V3
(17 items)
 
12 Pack
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-4820k Asus Rampage IV BE evga 1080ti FE w/ hybrid kit 16 GB G.Skill Trident X 2400mhz  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120gb Samsung 840 EVO 1TB Samsung Blu-ray Corsair H110 
OSMonitorKeyboardPower
windows 10 Asus PG278Q Ducky Shine 3 - blue led - cherry mx browns Seasonic Platinum-1000 
CaseMouseMouse PadAudio
Dimastech Easy V3 Mionix NAOS 8200 Mionix Ensis 320 titanium HD  
Other
audio technica ATH-A900X 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX470 SLI Low Usage (In all games)