Overclock.net › Forums › Intel › Intel - General › Small SSD Problem
New Posts  All Forums:Forum Nav:

Small SSD Problem

post #1 of 7
Thread Starter 
Got a new OCZ Agility 2 for Christmas, and a 1TB samsung. Both were installed properly and formatted. I ran the w7 64bit exec from my old hard drive because I couldn't find a IDE cable for the cd drive.

Everything seemed to go smooth, reinstalled drivers and shut down. I disconnected the old HD and tried to start it up. It hung up on 'Loading Operating system..." and I had to do a hard shut down. I reconnected the old HD, when it starts up it asks which OS to run *theres two w7*, I picked the first one and its the new install.

Did I miss something? Something with the master boot record comes to mind, but I really I have no clue

edit: I installed the fresh OS to the SSD.
post #2 of 7
Thread Starter 
anyone?
post #3 of 7
I'm a little confused...

Because you could not install a CD drive, you ran the Win 7 .iso from you current OS?

If so, that means you chose the upgrade option, and then tried to upgrade it onto the SSD?

If so, the OS would not properly transfer over, and when you took out the old HDD, you no longer had an OS.

Also, once you know which Windows 7 to choose on boot, if you go to computer, system properties, advanced system settings, start up; you can change the duration that option comes up (if you even want it).

In the end, regardless of what you have done. I highly recommend finding/borrowing an IDE cable, and then installed a fresh install of windows onto the SSD from the windows disc.
post #4 of 7
Yep, Windows installed the 100mb partition with the MBR on your HDD. Disconnect HDD put SSD on port 0 and reinstall your OS. Might want to secure erase it first.

Windows 7 likes to put the 100mb partition on whatever drive is in the first SATA port for some reason.
    
CPUMotherboardGraphicsRAM
i7-930 Asus P6x-58D Premium HD5970+5870 950/1200 12gb Kingston HyperX 
Hard DriveOptical DriveOSMonitor
3x100GbOCZ VertexLE+2x120Gb Vertex2 RAID0 LG Win7 Professional Asus M276HE 
KeyboardPowerCaseMouse
Razer Lycosa ABS 1100watt Thermaltake SwordM Razer DeathAdder 
Mouse Pad
wowpad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-930 Asus P6x-58D Premium HD5970+5870 950/1200 12gb Kingston HyperX 
Hard DriveOptical DriveOSMonitor
3x100GbOCZ VertexLE+2x120Gb Vertex2 RAID0 LG Win7 Professional Asus M276HE 
KeyboardPowerCaseMouse
Razer Lycosa ABS 1100watt Thermaltake SwordM Razer DeathAdder 
Mouse Pad
wowpad 
  hide details  
Reply
post #5 of 7
Always install Windows with only the target drive or array attached.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #6 of 7
Thread Starter 
Quote:
Originally Posted by hoth17 View Post
If so, that means you chose the upgrade option, and then tried to upgrade it onto the SSD?
No I specifically did not pick the upgrade option. There was a fresh install.

There has to be a way to move the MBR over without a full reinstall no?
post #7 of 7
Quote:
Originally Posted by loKi- View Post
No I specifically did not pick the upgrade option. There was a fresh install.

There has to be a way to move the MBR over without a full reinstall no?
Yes, but it is a hassle.... if you just installed the OS, just reinstall properly.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Small SSD Problem