Overclock.net › Forums › Intel › Intel - General › Computer not booting!
New Posts  All Forums:Forum Nav:

Computer not booting! - Page 2

post #11 of 22
maybe your psu overheated, personally i cant justify overclocking a gpu since the fps gains are small.try again after its cooled downed a bit.but it does really sound like your gpu crapped out on you.
ORION
(13 items)
 
  
CPUMotherboardGraphicsRAM
phenom II 965 x4 ASUS Crosshair V Formula msi gtx 570 OC ED. Corsair vengeance 8GB 1600mhz 
Hard DriveOptical DriveOSMonitor
2xc300raid0 1tbf3 1tbx2black caviar 1tbgreen Samsung SH-S223L <3 windows 7 ultimate 64x LG IPS236 viewsonic 24" vs12324 1920x1080 
KeyboardPowerCaseMouse
Logitech Dinovo CoolerMaster silent Pro Gold 1000w Silverstone TJ05 Customized Logitech G500 
Mouse Pad
Family photos 
  hide details  
Reply
ORION
(13 items)
 
  
CPUMotherboardGraphicsRAM
phenom II 965 x4 ASUS Crosshair V Formula msi gtx 570 OC ED. Corsair vengeance 8GB 1600mhz 
Hard DriveOptical DriveOSMonitor
2xc300raid0 1tbf3 1tbx2black caviar 1tbgreen Samsung SH-S223L <3 windows 7 ultimate 64x LG IPS236 viewsonic 24" vs12324 1920x1080 
KeyboardPowerCaseMouse
Logitech Dinovo CoolerMaster silent Pro Gold 1000w Silverstone TJ05 Customized Logitech G500 
Mouse Pad
Family photos 
  hide details  
Reply
post #12 of 22
Thread Starter 
I just tried my broken gpu that I had from a while back, and it starts up. I tried my 480, and it lights up everything for a second, but then shuts off. I don't know what could have happened. I wasn't doing any major voltage change at all, only put it to 1.1v. Should I Rma? Does my warranty cover this?
    
CPUMotherboardGraphicsRAM
Core i7 920 4ghz 1.25v Evga Classified E760/E762 Evga Gtx 480 + Galaxy GTX 480 SLI 6GB Corsair Dominator GT 1600mhz 
Hard DriveOSMonitorKeyboard
Crucial C300 256Gb, Samsung 7200rpm 320gb, 2x W... Windows 7 64-bit Home premium Dell U2410 1920x1200 Wireless Logitech 
PowerCaseMouseMouse Pad
Antec Quatro 1200w Corsair 800D Razer Death Adder Office Depot thingy 
AudioAudio
Asus Xonar STX Sennheiser HD555's 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 4ghz 1.25v Evga Classified E760/E762 Evga Gtx 480 + Galaxy GTX 480 SLI 6GB Corsair Dominator GT 1600mhz 
Hard DriveOSMonitorKeyboard
Crucial C300 256Gb, Samsung 7200rpm 320gb, 2x W... Windows 7 64-bit Home premium Dell U2410 1920x1200 Wireless Logitech 
PowerCaseMouseMouse Pad
Antec Quatro 1200w Corsair 800D Razer Death Adder Office Depot thingy 
AudioAudio
Asus Xonar STX Sennheiser HD555's 
  hide details  
Reply
post #13 of 22
Quote:
Originally Posted by Willanhanyard View Post
No. You are not right at all because IT'S ALIVE!!! I fixed it. I just re-inserted the gpu again, and it's good. Do you think I should avoid oc scanner?
Quote:
Originally Posted by Willanhanyard View Post
I just tried my broken gpu that I had from a while back, and it starts up. I tried my 480, and it lights up everything for a second, but then shuts off. I don't know what could have happened. I wasn't doing any major voltage change at all, only put it to 1.1v. Should I Rma? Does my warranty cover this?
hmmmmmmmmm
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
post #14 of 22
Quote:
Originally Posted by Willanhanyard View Post
I just tried my broken gpu that I had from a while back, and it starts up. I tried my 480, and it lights up everything for a second, but then shuts off. I don't know what could have happened. I wasn't doing any major voltage change at all, only put it to 1.1v. Should I Rma? Does my warranty cover this?
When my TX650 died, It would do this.. the whole computer would click on for half a second and then die.

So now this sounds like a PSU problem.
First see if you can swap it for a friend's PSU or something just to make sure everything else works...
and then RMA it. This should definitely be covered by the warranty.
HAF922 Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-860 @ 3.52Ghz+ GIGABYTE GA-P55-UD3 v2.0 EVGA GeForce GTX 1080 FTW GAMING 12GB Corsair XMS 3 and G.Skill Ripjaws @ 1600 
Hard DriveOSMonitorKeyboard
60GB OCZ Agility 2 SSD and 1TB Samsung F3 Windows 10 ASUS MS226H 21.5" 1920x1080 Razer Black Widow Ultimate Edition 
PowerCaseMouse
Corsair TX650W Cooler Master HAF922 Razer Imperator 
  hide details  
Reply
HAF922 Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-860 @ 3.52Ghz+ GIGABYTE GA-P55-UD3 v2.0 EVGA GeForce GTX 1080 FTW GAMING 12GB Corsair XMS 3 and G.Skill Ripjaws @ 1600 
Hard DriveOSMonitorKeyboard
60GB OCZ Agility 2 SSD and 1TB Samsung F3 Windows 10 ASUS MS226H 21.5" 1920x1080 Razer Black Widow Ultimate Edition 
PowerCaseMouse
Corsair TX650W Cooler Master HAF922 Razer Imperator 
  hide details  
Reply
post #15 of 22
Thread Starter 
It's not a psu problem, my gtx 260 works in it. But I will try another power supply.
    
CPUMotherboardGraphicsRAM
Core i7 920 4ghz 1.25v Evga Classified E760/E762 Evga Gtx 480 + Galaxy GTX 480 SLI 6GB Corsair Dominator GT 1600mhz 
Hard DriveOSMonitorKeyboard
Crucial C300 256Gb, Samsung 7200rpm 320gb, 2x W... Windows 7 64-bit Home premium Dell U2410 1920x1200 Wireless Logitech 
PowerCaseMouseMouse Pad
Antec Quatro 1200w Corsair 800D Razer Death Adder Office Depot thingy 
AudioAudio
Asus Xonar STX Sennheiser HD555's 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 4ghz 1.25v Evga Classified E760/E762 Evga Gtx 480 + Galaxy GTX 480 SLI 6GB Corsair Dominator GT 1600mhz 
Hard DriveOSMonitorKeyboard
Crucial C300 256Gb, Samsung 7200rpm 320gb, 2x W... Windows 7 64-bit Home premium Dell U2410 1920x1200 Wireless Logitech 
PowerCaseMouseMouse Pad
Antec Quatro 1200w Corsair 800D Razer Death Adder Office Depot thingy 
AudioAudio
Asus Xonar STX Sennheiser HD555's 
  hide details  
Reply
post #16 of 22
Quote:
Originally Posted by Willanhanyard View Post
It's not a psu problem, my gtx 260 works in it. But I will try another power supply.
But a 480 will pull more juice.
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
post #17 of 22
Quote:
Originally Posted by joemaniaci View Post
But a 480 will pull more juice.
This is true but it really doesn't make much sense that his power supply would give out with an overclocked 480. Its a 1200W power supply, I think the pop sound was a capacitor going on the graphics card. Just my
baby cakes
(13 items)
 
Macbook 4,1
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 930 [4.01Ghz vCore 1.28125 HT on] GA-X58A-UD3R ZOTAC GTX 460 1GB SLI [840/1680/1900 @stock volts] CORSAIR XMS3 6GB (3 x 2GB) 1600Mhz 
Hard DriveOptical DriveOSMonitor
C300 64GB SATA III, 2x F3 1TB 7200rpm RAID 0 Sony Optiarc 24X DVD/CD Ubuntu 14.04 22" Dell SP2009W 1680x1050 
PowerCase
CORSAIR HX 750W Cooler Master HAF 922 
CPUMotherboardGraphicsRAM
Core 2 Duo 2.4Ghz Penryn T8300 Some logical board GMA X3100 4GB (2x2GB) DDR2 667Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 160 GB 5400 RPM SATA II Combo drive OSX 10.6.4 (Snow leopard) 13.3" 1280x800 TFT 
PowerCase
Dying battery White macbook case 
  hide details  
Reply
baby cakes
(13 items)
 
Macbook 4,1
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 930 [4.01Ghz vCore 1.28125 HT on] GA-X58A-UD3R ZOTAC GTX 460 1GB SLI [840/1680/1900 @stock volts] CORSAIR XMS3 6GB (3 x 2GB) 1600Mhz 
Hard DriveOptical DriveOSMonitor
C300 64GB SATA III, 2x F3 1TB 7200rpm RAID 0 Sony Optiarc 24X DVD/CD Ubuntu 14.04 22" Dell SP2009W 1680x1050 
PowerCase
CORSAIR HX 750W Cooler Master HAF 922 
CPUMotherboardGraphicsRAM
Core 2 Duo 2.4Ghz Penryn T8300 Some logical board GMA X3100 4GB (2x2GB) DDR2 667Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 160 GB 5400 RPM SATA II Combo drive OSX 10.6.4 (Snow leopard) 13.3" 1280x800 TFT 
PowerCase
Dying battery White macbook case 
  hide details  
Reply
post #18 of 22
Quote:
Originally Posted by martinbin View Post
POP Sound is accrued in your System means you have to must problem in your CPU 's RAM. You have to attach RAM Properly and try it, It might be a fix Problem.
cpu's do not have ram, they have cache. and if it went pop he would never had got it to boot up again. it is not a ram problem, as the system will post/boot with another card in it.
post #19 of 22
lulz. so you used OC Scanner. messed up your computer.
it ends up working. you use it again ?!?!?! (i don't see why...)
and you screw up your computer again.

user error.
bit of advice. stop using OC Scanner if it keeps messing up your rig.
post #20 of 22
Quote:
Originally Posted by kschat View Post
This is true but it really doesn't make much sense that his power supply would give out with an overclocked 480. Its a 1200W power supply, I think the pop sound was a capacitor going on the graphics card. Just my
True unless it is defective.
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Computer not booting!